WordPress.org

Profiles

Michael Lanfield

  • Member Since: January 15th, 2013
  • @michaellanfield on WordPress.org
  • Find me on:

  • Created a topic, How to recreate this site content?, on the site WordPress.org Forums:
    Hi. My site is https://www.weareinterconnected.com and…

    2 days ago

  • Created a topic, I can’t seem to edit find the CSS code in Inspector, on the site WordPress.org Forums:
    As you can see on the page there 4 books covers on the…

    2 weeks ago

  • Posted a reply to Warning Errors, on the site WordPress.org Forums:
    no one?

    2 weeks ago

  • Created a topic, Warning Errors, on the site WordPress.org Forums:
    Hi. Thanks for the great plugin friend. I have a few e…

    3 weeks ago

  • Posted a reply to Are you still updating this plugin, on the site WordPress.org Forums:
    Yea but it says that the plugin is tested only up to: 4.7.10, but Wordoress…

    3 weeks ago

  • Posted a reply to Why is Home still displayed on browser tab?, on the site WordPress.org Forums:
    Okay I tried that at first but thought the field was uneatable. You just have…

    3 weeks ago

  • Posted a reply to Why is Home still displayed on browser tab?, on the site WordPress.org Forums:
    Steve I can't change it on the home page in dashboard there is no option…

    3 weeks ago

  • Posted a reply to My Website is Too Slow!, on the site WordPress.org Forums:
    But now it is still slow with the videos on there. I deleted 3 so…

    3 weeks ago

  • Posted a reply to My Website is Too Slow!, on the site WordPress.org Forums:
    I found out why my website was slow. Currently disabled most of my plugins and…

    3 weeks ago

  • Posted a reply to Why is Home still displayed on browser tab?, on the site WordPress.org Forums:
    Thank you for that Steve. That is a paid Yoast. I can't afford to spend…

    3 weeks ago

  • Posted a reply to My Website is Too Slow!, on the site WordPress.org Forums:
    how to convert it into AMP version? The plugin I've mentioned you mean? Because the…

    3 weeks ago

  • Posted a reply to My Website is Too Slow!, on the site WordPress.org Forums:
    Also, how do I get my site to be fully responsive on all mobile devices?

    3 weeks ago

  • Posted a reply to My Website is Too Slow!, on the site WordPress.org Forums:
    Thanks for the help everyone. I tried everything, and I don't have many plugins. So…

    3 weeks ago

  • Posted a reply to Why is Home still displayed on browser tab?, on the site WordPress.org Forums:
    Hi Steve. I already have Yoast SEO. Do you know a manual way to get…

    3 weeks ago

  • Posted a reply to My Website is Too Slow!, on the site WordPress.org Forums:
    So I tested the site in 2017 theme and with all plugins deactivated and the…

    3 weeks ago

  • Posted a reply to My Website is Too Slow!, on the site WordPress.org Forums:
    Thanks t-p for suggestions and tips. I will try and get back asap.

    3 weeks ago

  • Created a topic, Why is Home still displayed on browser tab?, on the site WordPress.org Forums:
    I still keep seeing Home - Michael Lanfield | Vegan Au…

    3 weeks ago

  • Created a topic, My Website is Too Slow!, on the site WordPress.org Forums:
    Hi. I am using 3 speed test sites: gtmetrix.com, Speed…

    3 weeks ago

  • Posted a reply to Why is Custom Sidebars Not Working for Me?, on the site WordPress.org Forums:
    Thank you for replying. I change the theme to 2017 and deactiviated all plugins and…

    3 weeks ago

  • Posted a reply to When clicking image play MP3 in same website?, on the site WordPress.org Forums:
    Hi Tor and thanks for replying. There are a few problems with your question: 1.…

    3 weeks ago

  • Posted a reply to When clicking image play MP3 in same website?, on the site WordPress.org Forums:
    Anyone?

    3 weeks ago

  • Posted a reply to how to position the code to the right of my menu?, on the site WordPress.org Forums:
    No. I still have an issue. Read my last message above please. Thank you.

    3 weeks ago

  • Posted a reply to bbPress Blank Forums, on the site WordPress.org Forums:
    Never mind. I figured it out. changed category to forum and worked.

    3 weeks ago

  • Created a topic, Why is Custom Sidebars Not Working for Me?, on the site WordPress.org Forums:
    Hello. I am trying to add a different main right sideb…

    3 weeks ago

  • Posted a reply to Horizontal subscription form? Is it possible?, on the site WordPress.org Forums:
    Fixed it.

    3 weeks ago

  • Posted a reply to get items to line up perfectly horizontally, on the site WordPress.org Forums:
    fixed it with flex setting in my theme footer.

    3 weeks ago

  • Created a topic, problem with Newsletter code at bottom fotter, on the site WordPress.org Forums:
    Hi. I have a newsletter html code in the footer at the…

    3 weeks ago

  • Posted a reply to how to position the code to the right of my menu?, on the site WordPress.org Forums:
    Hello and thank you for responding. I would like a jingle that plays not automatically…

    3 weeks ago

  • Posted a reply to When clicking image play MP3 in same website?, on the site WordPress.org Forums:
    hello and thank you for responding. I would like a jingle that plays not automatically…

    3 weeks ago

  • Created a topic, bbPress Blank Forums, on the site WordPress.org Forums:
    Hello, if you go to my website forum https://www.those…

    4 weeks ago

  • Created a topic, When clicking image play MP3 in same website?, on the site WordPress.org Forums:
    Hi. I would like to have an embedded small play/pause …

    4 weeks ago

  • Posted a reply to how to position the code to the right of my menu?, on the site WordPress.org Forums:
    I added this code { [sc_embed_player fileurl="https://www.thosecrazyvegans.net/wp-content/uploads/2017/11/official_website.mp3"] <p style="display: inline">- Play Our Jingle</p> } to…

    4 weeks ago

  • Posted a reply to how to position the code to the right of my menu?, on the site WordPress.org Forums:
    I will try now.

    4 weeks ago

  • Posted a reply to how to position the code to the right of my menu?, on the site WordPress.org Forums:
    this is the code I would like to add right of the menu [sc_embed_player fileurl="https://www.thosecrazyvegans.net/wp-content/uploads/2017/11/official_website.mp3"]…

    4 weeks ago

  • Posted a reply to Show related content after posts does not work for one post, on the site WordPress.org Forums:
    Thanks again. But why does Related Posts show for single events as well?

    4 weeks ago

  • Posted a reply to Show related content after posts does not work for one post, on the site WordPress.org Forums:
    yes it works like a charm. Thank you Stef

    4 weeks ago

  • Posted a reply to how to position the code to the right of my menu?, on the site WordPress.org Forums:
    hi. where is the code? I don't see it above.

    4 weeks ago

  • Posted a reply to Show related content after posts does not work for one post, on the site WordPress.org Forums:
    Hi. Snippet added and activated, but 6 posts do not show. Also related posts as…

    4 weeks ago

  • Posted a reply to how to position the code to the right of my menu?, on the site WordPress.org Forums:
    Hello. Which code do I use and where do I add it if I would…

    4 weeks ago

  • Posted a reply to Show related content after posts does not work for one post, on the site WordPress.org Forums:
    I created the child theme through Child Theme Configurator plugin by Lilaea Media.

    4 weeks ago

  • Created a topic, how to position the code to the left of my menu?, on the site WordPress.org Forums:
    Hello. I have a url with a jingle https://www.thosecra…

    4 weeks ago

  • Posted a reply to How to add Audio Play and Pause Button on Home Page of Site?, on the site WordPress.org Forums:
    Hello Kharis. I tried many, including Ccompact Audio Player, but all they give is a…

    4 weeks ago

  • Created a topic, How to add Audio Play and Pause Button on Home Page of Site?, on the site WordPress.org Forums:
    I have a url with a jingle https://www.thosecrazyvegan…

    4 weeks ago

  • Posted a reply to Show related content after posts does not work for one post, on the site WordPress.org Forums:
    Hi Tracy. Thanks for the reply and help. I added the following code to my…

    1 month ago

  • Posted a reply to Event Titles Not Displaying, on the site WordPress.org Forums:
    It actually works if I remove all of the location information and re-enter it all…

    1 month ago

  • Posted a reply to Event Titles Not Displaying, on the site WordPress.org Forums:
    That did not solve it. I even edited one of the events and still nothing.

    1 month ago

  • Posted a reply to Show related content after posts does not work for one post, on the site WordPress.org Forums:
    I tried added the code to function.php file in child pro theme and gave me…

    1 month ago

  • Posted a reply to Show related content after posts does not work for one post, on the site WordPress.org Forums:
    Now I see them. Thanks.

    1 month ago

  • Posted a reply to Event Titles Not Displaying, on the site WordPress.org Forums:
    It seems to have done the job when I create a new event. But as…

    1 month ago

  • Posted a reply to Event Titles Not Displaying, on the site WordPress.org Forums:
    so it seems like I missed the . in front of *.thosecrazyvegans.net/* I have to…

    1 month ago