WordPress.org

Profiles

michaelisc

Profile picture of michaelisc
  • Member Since: February 10th, 2007
  • @michaelisc on WordPress.org
  • Find me on:

  • Posted a reply to "Wordfence diagnostics shows Cloudflare error", on the site WordPress Support Forums:
    I will do that and post

    1 month ago

  • Posted a reply to "Wordfence diagnostics shows Cloudflare error", on the site WordPress Support Forums:
    The ip's are all the same address and location. I have the method Wordfence uses…

    2 months ago

  • Posted a reply to "Wordfence diagnostics shows Cloudflare error", on the site WordPress Support Forums:
    I have both

    2 months ago

  • Posted a reply to "Wordfence diagnostics shows Cloudflare error", on the site WordPress Support Forums:
    Having the same problem here

    2 months ago

  • Posted a reply to "Live traffic shows all the same ip and host addresses", on the site WordPress Support Forums:
    OK, I was WRONG! I DID have Cloudflare enabled. It was enabled when I installed…

    2 months ago

  • Posted a reply to "Live traffic shows all the same ip and host addresses", on the site WordPress Support Forums:
    I had Cloudflare disabled due to having been locked out of my site. The lockout…

    2 months ago

  • Created a topic, Live traffic shows all the same ip and host addresses, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Enable New Firewall Errors", on the site WordPress Support Forums:
    Maybe this is a clue- I have had 403 errors on several of my websites…

    3 months ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    That got me past line 161 but now I am getting "Fatal error: Allowed memory…

    10 months ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Posts Showing 2 copies of graphics", on the site WordPress Support Forums:
    OK, figured it out. Find in both the template.php and page.php files in the content…

    1 year ago

  • Created a topic, Posts Showing 2 copies of graphics, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to make entire post show on main page", on the site WordPress Support Forums:
    Thread closed

    1 year ago

  • Posted a reply to "How to make entire post show on main page", on the site WordPress Support Forums:
    Thanks so much! That did the trick. VERY helpful and quick!

    1 year ago

  • Created a topic, How to make entire post show on main page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, List products in alphabetical order, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Incompatibility with Sidebar Login", on the site WordPress Support Forums:
    The problem was resolved by switching to WP Sidebar Login

    2 years ago

  • Created a topic, Incompatibility with Sidebar Login, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New Update 3.8.14.1 does not solve the mess from 3.8.14", on the site WordPress Support Forums:
    Many thanks, CF02. We're selling tuition so there's no shipping. Here's what fixed it for…

    2 years ago

  • Posted a reply to "New Update 3.8.14.1 does not solve the mess from 3.8.14", on the site WordPress Support Forums:
    Update- switched to 2014 theme. Problem persists.

    2 years ago

  • Posted a reply to "New Update 3.8.14.1 does not solve the mess from 3.8.14", on the site WordPress Support Forums:
    Update- I disabled all plugins. This did nothing to solve the problem. I kept the…

    2 years ago

  • Posted a reply to "New Update 3.8.14.1 does not solve the mess from 3.8.14", on the site WordPress Support Forums:
    I'm having the same problem. I am using WordPress 3.9.1 and just upgraded WP E-Commerce…

    2 years ago

  • Posted a reply to "After upgrade the state pull down box disappeared", on the site WordPress Support Forums:
    Problem resolved

    2 years ago

  • Posted a reply to "After upgrade the state pull down box disappeared", on the site WordPress Support Forums:
    Many thanks to Mihai who took the time to help fix this issue and also…

    2 years ago

  • Posted a reply to "After upgrade the state pull down box disappeared", on the site WordPress Support Forums:
    Thank you for that suggestion. I have to report, though, that this did not work.…

    2 years ago

  • Posted a reply to "After upgrade the state pull down box disappeared", on the site WordPress Support Forums:
    I've tried deactivating all plugins to no avail. I'm now completely stumped.

    2 years ago

  • Posted a reply to "No checkout page", on the site WordPress Support Forums:
    I had this issue with one of my websites after the upgrade. It turns out…

    2 years ago

  • Posted a reply to "After upgrade the state pull down box disappeared", on the site WordPress Support Forums:
    Yes to both questions. But something is keeping this instruction from being implemented. I am…

    2 years ago

  • Posted a reply to "After upgrade the state pull down box disappeared", on the site WordPress Support Forums:
    Update. I have now been able to enable the billing state. I changed a setting…

    2 years ago

  • Posted a reply to "After upgrade the state pull down box disappeared", on the site WordPress Support Forums:
    Thank you. What I can confirm is that in the "Checkout" section of the dashboard…

    2 years ago

  • Created a topic, After upgrade the state pull down box disappeared, on the site WordPress Support Forums

    2 years ago

  • Created a topic, deactivating plugins gets "504 Gateway Error nginx" message, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Search Everything gives 500 error after update to 7.0.3", on the site WordPress Support Forums:
    Thank you for your quick reply. I had the version before 7.0.3. I upgraded directly…

    2 years ago

  • Posted a reply to "Search Everything gives 500 error after update to 7.0.3", on the site WordPress Support Forums:
    Mine's still broken with the plug in installed (I've moved it to a different folder…

    2 years ago

  • Posted a reply to "Odd 504 error updating post", on the site WordPress Support Forums:
    Deleted a slew of old deactivated plugins and voila! Back to working.

    3 years ago

  • Posted a reply to "Odd 504 error updating post", on the site WordPress Support Forums:
    Yes. No satisfactory answer. I get what I ALWAYS get from them. "It works fine…

    3 years ago

  • Created a topic, Odd 504 error updating post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "NextGen Basic Slideshow not working", on the site WordPress Support Forums:
    Welcome to the club. The only solution, until they actually fix this problem, is to…

    3 years ago

  • Posted a reply to "Gallery running in a long vertical row except in IE", on the site WordPress Support Forums:
    It's broken. It's been broken since Ver. 2.0. No one's bothering to fix it even…

    3 years ago

  • Posted a reply to "v2.0.17 still does not work", on the site WordPress Support Forums:
    OK, just upgraded to the latest version (2.0.21) and the slideshow still doesn't work on…

    3 years ago

  • Posted a reply to "v2.0.17 still does not work", on the site WordPress Support Forums:
    I tried the earlier upgrade (2.0) on my website, http://www.rockyforkformulas.com, and the slideshow did not…

    3 years ago

  • Posted a reply to "Slideshow stopped working after upgrade to 2.0", on the site WordPress Support Forums:
    I rolled back. I am assuming this is a temporary setback and will upgrade again…

    3 years ago

  • Posted a reply to "Slideshow stopped working after upgrade to 2.0", on the site WordPress Support Forums:
    Same here. Works when I click on the post link. Doesn't work on the home…

    3 years ago

  • Created a topic, Love this forum but..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Admin moderation?", on the site WordPress Support Forums:
    Need the same thing. Too much junk getting into the forum

    3 years ago

  • Posted a reply to "Share This Update Crashes Website", on the site WordPress Support Forums:
    The plugin listed by manishtana is the correct one. It has exactly the same name.…

    3 years ago

  • Posted a reply to "Parse Error Upon Update", on the site WordPress Support Forums:
    Same here- http://www.campamerican.com

    3 years ago

  • Posted a reply to "Share This Update Crashes Website", on the site WordPress Support Forums:
    I updated a plugin called ShareThis which popped up in my update section of the…

    3 years ago

  • Posted a reply to "Share This Update Crashes Website", on the site WordPress Support Forums:
    Thank you. I've done that already. Is the old version downloadable anywhere? We use this…

    3 years ago

  • Created a topic, Share This Update Crashes Website, on the site WordPress Support Forums

    3 years ago