WordPress.org

Profiles

  • Member Since: January 29th, 2015
  • Find me on:
  • Created a topic, [WooCommerce Memberships for Multivendor Marketplace] Affiliate integration, on the site WordPress.org Forums:
    Hi Does anyone in this forum know of a way, to integra…

    12 hours ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Autoptimize] Mobile menu cashed with autoptimize, on the site WordPress.org Forums:
    Yes I think I found a way around.

    6 days ago

  • Created a topic, [Autoptimize] Mobile menu cashed with autoptimize, on the site WordPress.org Forums:
    Hi I have a problem with Autoptimize in regards to mob…

    2 weeks ago

  • Created a topic, [WooCommerce Multivendor Marketplace] The most absolute marketplace plugin!, on the site WordPress.org Forums:
    I have installed WCFM plugin 3 weeks ago after struggl…

    3 weeks ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[WooCommerce Stripe Payment Gateway] Auth and capture, on the site WordPress.org Forums:
    Thank you very much. I had misunderstood this setting, but it is clear now 🙂…

    3 weeks ago

  • Created a topic, Auth and capture, on the site WordPress.org Forums

    3 weeks ago

  • Posted a reply to Wasted almost a year and over $2000 on WCMp!, on the site WordPress.org Forums:
    Sure You can see this: https://trello.com/b/QHfxi2QB/wcmp-bug-board-weensudk All the errors have dozens of emails involved as…

    1 month ago

  • Created a topic, Wasted almost a year and over $2000 on WCMp!, on the site WordPress.org Forums:
    Hi folks I want to tell you my story to spare you from…

    1 month ago

  • Posted a reply to Tax on shipping not calculating same way as tax on products, on the site WordPress.org Forums:
    Ok that makes sense somehow. Just thought it would work the same as tax on…

    1 month ago

  • Created a topic, Tax on shipping not calculating same way as tax on products, on the site WordPress.org Forums:
    Hi there I have started this site a couple of month ag…

    1 month ago

  • Posted a reply to Plugin not compatible with new WP 5.0.2 (or classic editor), on the site WordPress.org Forums:
    Found out through another comment. You could have written: 1. Update plugin 2. Go to…

    1 month ago

  • Posted a reply to Plugin not compatible with new WP 5.0.2 (or classic editor), on the site WordPress.org Forums:
    Are you saying I need to change shortcode on 350 categories? Right now it works…

    1 month ago

  • Created a topic, Plugin not compatible with new WP 5.0.2, on the site WordPress.org Forums:
    I updated all my plugins on staging except "Read more.…

    1 month ago

  • Created a topic, exclude specific CSS from being cached, on the site WordPress.org Forums:
    I am having some troubles with caching on my site. I t…

    3 months ago

  • Posted a reply to A coupon must be limited to a vendor products, on the site WordPress.org Forums:
    Apparently it is not possible to use percentage in WCMp before version 3.0. Somehow my…

    3 months ago

  • Posted a reply to A coupon must be limited to a vendor products, on the site WordPress.org Forums:
    Then please see this: https://www.useloom.com/share/538e0a122cd84129b891318626b1b8be It seems your bug is related to coupon percentage.

    3 months ago

  • Posted a reply to A coupon must be limited to a vendor products, on the site WordPress.org Forums:
    I agree with sankettripathi44_qhvfq0p6, and I am experiencing the same bug. I almost started a…

    3 months ago

  • Posted a reply to Is there a maximum number of profiles to use GEO my WP?, on the site WordPress.org Forums:
    Hi Eyal I just sent you FTP access, Admin access and Vendor access to staging…

    4 months ago

  • Posted a reply to Is there a maximum number of profiles to use GEO my WP?, on the site WordPress.org Forums:
    If it’s any help for you, I can give you access to the plugin folder…

    4 months ago

  • Posted a reply to Is there a maximum number of profiles to use GEO my WP?, on the site WordPress.org Forums:
    No its not working unfortunately. See this video also: https://www.useloom.com/share/8d9257020b1b4f588c8d72ee41a7a41a

    4 months ago

  • Posted a reply to Is there a maximum number of profiles to use GEO my WP?, on the site WordPress.org Forums:
    I tried but its not working. Created new API with IP address from my server/host…

    4 months ago

  • Posted a reply to Is there a maximum number of profiles to use GEO my WP?, on the site WordPress.org Forums:
    I added billing account in google like you suggested in your guide, but I still…

    4 months ago

  • Created a topic, Is there a maximum number of profiles to use GEO my WP?, on the site WordPress.org Forums:
    Somehow I can’t add any more vendors to this page. I…

    4 months ago

  • Posted a reply to Plugin blocks html fields for WCMp advanced fronend manager, on the site WordPress.org Forums:
    Perfect! Thanks :)

    5 months ago

  • Posted a reply to Plugin blocks html fields for WCMp advanced fronend manager, on the site WordPress.org Forums:
    See also this: https://www.dropbox.com/s/j5dlf6o7ffguiod/js%20error.png?dl=0

    5 months ago

  • Created a topic, Plugin blocks html fields for WCMp advanced fronend manager, on the site WordPress.org Forums:
    If Autoptimize is enabled, then its difficult to write…

    5 months ago

  • Posted a reply to Smush thumbnails not working (sufficiently), on the site WordPress.org Forums:
    That did not went well... luckily I made a backup before I ran smush on…

    5 months ago

  • Posted a reply to Smush thumbnails not working (sufficiently), on the site WordPress.org Forums:
    Just tried compressing thumbnails, but I have 6500 files and it stops after 671 files…

    5 months ago

  • Posted a reply to Smush thumbnails not working (sufficiently), on the site WordPress.org Forums:
    Thank you, great!

    5 months ago

  • Created a topic, Smush thumbnails not working (sufficiently), on the site WordPress.org Forums:
    Hi Smush First of all thank you so much for a fantasti…

    5 months ago

  • Posted a reply to border disappears on Ubermenu after activating Autoptimize, on the site WordPress.org Forums:
    Already did - its the least I can do :-) Thanks!

    5 months ago

  • Posted a reply to border disappears on Ubermenu after activating Autoptimize, on the site WordPress.org Forums:
    Thanks a lot! Really appreciated :-)

    5 months ago

  • Posted a reply to border disappears on Ubermenu after activating Autoptimize, on the site WordPress.org Forums:
    That fixed it, but is that not an option I want to include as well?

    5 months ago

  • Created a topic, border disappears on Ubermenu after activating Autoptimize, on the site WordPress.org Forums:
    Hi Thanks a lot for a fantastic plugin. It made my sit…

    5 months ago

  • Posted a reply to Some words in plugin will not translate, on the site WordPress.org Forums:
    Thank you for your time and effort Tim. We will pursue this further. Cheers Michael

    6 months ago

  • Posted a reply to Some words in plugin will not translate, on the site WordPress.org Forums:
    It was synced just recently and new sync changes nothing. You can see full plugin…

    6 months ago

  • Created a topic, Some words in plugin will not translate, on the site WordPress.org Forums:
    I use several plugins from author WCMp. I have had a l…

    6 months ago

  • Created a topic, 100% perfection!, on the site WordPress.org Forums:
    I spent a lot of time trying to move a site from one h…

    7 months ago

  • Posted a reply to Nice forms and functions but bad for site speed test…, on the site WordPress.org Forums:
    You are correct Liz, I did receive a response, but after 2-3 weeks. I don’t…

    7 months ago

  • Created a topic, Nice forms and functions but bad for site speed test…, on the site WordPress.org Forums:
    I have spent a lot of time making my site as fast as p…

    8 months ago

  • Created a topic, Best cache plugin (I use premium version), on the site WordPress.org Forums:
    My site weensu.dk runs on Siteground and I tried their…

    8 months ago

  • Created a topic, translation missing, on the site WordPress.org Forums:
    I get this error message in english on my danish site,…

    9 months ago

  • Posted a reply to Buy private products, on the site WordPress.org Forums:
    I found a solution. I had to add 2 other roles to make it work.…

    9 months ago

  • Created a topic, Buy private products, on the site WordPress.org Forums:
    Hi there I have a site where I use roles: customers a…

    9 months ago

  • Created a topic, Awesome plugin and fabulous support!, on the site WordPress.org Forums:
    It helped be get a better results with speedtest of si…

    10 months ago

  • Posted a reply to HTML options and Javascript options not working, on the site WordPress.org Forums:
    Yes I can see that now too. I dont know why, but I had the…

    10 months ago

  • Posted a reply to HTML options and Javascript options not working, on the site WordPress.org Forums:
    Try mobile :) or try this one: https://developers.google.com/speed/pagespeed/insights/ There you will see that the top…

    10 months ago

  • Posted a reply to HTML options and Javascript options not working, on the site WordPress.org Forums:
    It depends what kind of access you need? I can leave it broken on site,…

    10 months ago

  • Posted a reply to HTML options and Javascript options not working, on the site WordPress.org Forums:
    I excluded one of my plugins (woocommerce products filter) and that did the job with…

    10 months ago

  • Posted a reply to HTML options and Javascript options not working, on the site WordPress.org Forums:
    Its the UberMenu that stops working. It simply goes from showing like an UberMenu style…

    10 months ago