WordPress.org

Profiles

michaeldayla

Profile picture of michaeldayla
  • Member Since: June 17th, 2012
  • @michaeldayla on WordPress.org
  • Find me on:

  • Created a topic, YARPP Breaks SSL, on the site WordPress.org Forums:
    YARPP breaks SSL. I get the following message from No …

    3 months ago

  • Posted a reply to Protect Requires Multiple Login Attempts, on the site WordPress Support Forums:
    Done!

    5 months ago

  • Posted a reply to Protect Requires Multiple Login Attempts, on the site WordPress Support Forums:
    mrdaymude.com

    5 months ago

  • Created a topic, Protect Requires Multiple Login Attempts, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great Plubin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Update caused sidebar to appear below content, on the site WordPress Support Forums:
    How do I fix it? It's only broken on one page. I have not modified…

    8 months ago

  • Created a topic, Update caused sidebar to appear below content, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to 3.5.1 Broke Jetpack, on the site WordPress Support Forums:
    That did the trick for me, Mr. Krill! Thank you. Wonderful plugin and support. Where…

    8 months ago

  • Posted a reply to 3.5.1 Broke Jetpack, on the site WordPress Support Forums:
    I wrote too soon, Mr. Krill. I forgot to activate the plugin when I reported…

    8 months ago

  • Posted a reply to 3.5.1 Broke Jetpack, on the site WordPress Support Forums:
    Thanks Mr. Krill. Working now. Great plugin and great support. Thanks again.

    8 months ago

  • Created a topic, 3.5.1 Broke Jetpack, on the site WordPress Support Forums

    9 months ago

  • Created a topic, settings page is blank, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Failed to install and broke 3 other plugins, on the site WordPress Support Forums:
    I am reluctant to experiment now that I have the site up and running well,…

    3 years ago

  • Posted a reply to Failed to install and broke 3 other plugins, on the site WordPress Support Forums:
    Well, after the update it failed to appear in the plugin list. At the top…

    3 years ago

  • Created a topic, Failed to install and broke 3 other plugins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Older Posts" navigation link not working, on the site WordPress Support Forums:
    Resolved the issue. WP Super Cache was not clearing properly.

    3 years ago

  • Created a topic, "Older Posts" navigation link not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How do I use the template code?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problems with dollar sign in page title, on the site WordPress Support Forums:
    Yes, I noticed the same problem. One of my posts begins with "$1000+" but the…

    3 years ago

  • Posted a reply to New Posts Not Appearing in Menu, on the site WordPress Support Forums:
    The update to WP 3.8 seems to have fixed my issue. Perhaps you anticipated it.…

    3 years ago

  • Created a topic, New Posts Not Appearing in Menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Dashboard Stats Not Showing After Update, on the site WordPress Support Forums:
    Thanks for the quick fix! Working again. Wonderful support.

    3 years ago

  • Posted a reply to Dashboard Stats Not Showing After Update, on the site WordPress Support Forums:
    Yep. Same problem here. Same error since upgrade to 2.6.1. W7, FF 25.01.

    3 years ago

  • Created a topic, WP_POST_REVISIONS is defined in your wp-config.php. Revision Control cannot ope, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom permalinks failing on 3.7, on the site WordPress Support Forums:
    I had this problem, too. I solved it by again disabling all plugins, re-updating, and…

    3 years ago

  • Created a topic, Last post will not load from Jump Menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Form Style changes with 4.xx upgrade, on the site WordPress Support Forums:
    Thank your for this instruction update. Still, I cannot get the text input fields to…

    3 years ago

  • Posted a reply to cannot use existing v3 forms, on the site WordPress Support Forums:
    The text area input field width reverted to the default on upgrade. The instructions for…

    3 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Can't edit page because all I get is a blank screen, on the site WordPress Support Forums:
    I too, had the problem of not being able to access the admin page after…

    4 years ago

  • Posted a reply to Title, not thumbnail, showing up in media since upgrade, on the site WordPress Support Forums:
    "IF you are no longer using WP Super Cache, open up .htaccess." I only disabled…

    4 years ago

  • Posted a reply to Title, not thumbnail, showing up in media since upgrade, on the site WordPress Support Forums:
    Weird. This evening, all thumbnails appeared in the media library. However, when it refreshed, I…

    4 years ago

  • Created a topic, Title, not thumbnail, showing up in media since upgrade, on the site WordPress Support Forums

    4 years ago