WordPress.org

Profiles

  • Member Since: July 21st, 2011
  • Find me on:
  • Posted a reply to PHP fatal error after update to 1.5.0 – wp-login white page, on the site WordPress.org Forums:
    Ok, thank you for reviewing the code of my provided theme file. It is a…

    3 months ago

  • Posted a reply to PHP fatal error after update to 1.5.0 – wp-login white page, on the site WordPress.org Forums:
    I just sent the file by email.

    3 months ago

  • Posted a reply to PHP fatal error after update to 1.5.0 – wp-login white page, on the site WordPress.org Forums:
    Thank you very much for your quick reaction. Of course I can send you the…

    3 months ago

  • Created a topic, PHP fatal error after update to 1.5.0 – wp-login white page, on the site WordPress.org Forums:
    PHP Fatal error occurred: Cannot redeclare tgmpa() (pr…

    3 months ago

  • Posted a reply to Time to move on, on the site WordPress.org Forums:
    Dear Torsten, today a new update has been released, which also brings the Safe Browsing…

    4 months ago

  • Posted a reply to Time to move on, on the site WordPress.org Forums:
    Unfortunately, I can confirm this behavior. For the last three days I have received a…

    4 months ago

  • Posted a reply to How to change ‘content_width’ in child-theme via functions.php, on the site WordPress.org Forums:
    Hello @wp_hela, I'm shocked there's a definitive solution! 🤟 Thank You very much! This is…

    10 months ago

  • Posted a reply to How to change ‘content_width’ in child-theme via functions.php, on the site WordPress.org Forums:
    Hi @mezhouwf, thank you for your suggested solution! But as I described in my last…

    10 months ago

  • Created a topic, How to Change ‘content_width’ in child-theme via functions.php, on the site WordPress.org Forums:
    I think I found the official filter function that shou…

    10 months ago

  • Posted a reply to Output two data in one select option field, on the site WordPress.org Forums:
    [UPDATE 2018-08-12] After further research, I've found the solution at this post. So I was…

    11 months ago

  • Created a topic, Output two data in one select option field, on the site WordPress.org Forums:
    Hello to all wise humans, I need assistance with a fu…

    11 months ago

  • Created a topic, Magical plugin and nice support!, on the site WordPress.org Forums:
    Thank You

    11 months ago

  • Posted a reply to How do I set $echo to false in rwmb_the_value function?, on the site WordPress.org Forums:
    Hi Tran, thank you for enlightenment! The second case provides the solution. Magical! :-)

    11 months ago

  • Created a topic, How do I set $echo to false in rwmb_the_value function?, on the site WordPress.org Forums:
    Namaste, while using the rwmb_the_value function I go…

    11 months ago

  • Posted a reply to Latest Update Version 2.3.0 has broken some Blocks, on the site WordPress.org Forums:
    I also detected an error message in the recently updated version 2.3.0 of the Gutenberg…

    1 year ago

  • Posted a reply to How can I change the order of the languages shown using the shortcode?, on the site WordPress.org Forums:
    Hello boombalaya, try to change your site language to español.

    2 years ago

  • Created a topic, Good approach, on the site WordPress.org Forums:
    I personally like this approach, very user-friendly, e…

    2 years ago

  • Posted a reply to Submit button for form is not working – just spins, on the site WordPress.org Forums:
    Thank you @linux4me2! Reactivating the REST-API was the solution on all my site. :-)

    2 years ago

  • Posted a reply to Not working after WordPress 4.8 Italian upgrade, on the site WordPress.org Forums:
    I've found the solution on the following topic: Submit button for form is not working…

    2 years ago

  • Posted a reply to Not working after WordPress 4.8 Italian upgrade, on the site WordPress.org Forums:
    Same problem on all my about 20 websites! (With or without extra CF7 plugins.) It…

    2 years ago

  • Posted a reply to 0.1-dev-20170511 does not send email codes, on the site WordPress.org Forums:
    PS: A role back to version 0.1-dev-20170331 is working.

    2 years ago

  • Posted a reply to 0.1-dev-20170511 does not send email codes, on the site WordPress.org Forums:
    Dear Kaspar, thanks for your reply. My installs are: - all up-to-date - all single…

    2 years ago

  • Posted a reply to 0.1-dev-20170511 does not send email codes, on the site WordPress.org Forums:
    Dear Plugin-Team, first, thank you for these very useful plugin. since 1-2 weeks i also…

    2 years ago