Profiles

  • Member Since: July 21st, 2011
  • Find me on:
  • Posted a reply to problem with Update contact form 5.7.3 with all my websites., on the site WordPress.org Forums:
    Probably it is because you have updated from a version before 3.6.4. In version 3.7…

  • Posted a reply to [WP Statistics] performance issue, on the site WordPress.org Forums:
    Supported PHP Versions ↗︎ Unsupported PHP Branches ↗︎

  • Posted a reply to performance issue, on the site WordPress.org Forums:
    Hi Sinapar, are you aware that your PHP version is completly outdated? It is always…

  • Posted a reply to Cookie Detection not working, on the site WordPress.org Forums:
    I have just written my fourth support request within three weeks to support@popup-builder.com after I…

  • Created a topic, Excellent and reliable plugin!, on the site WordPress.org Forums:
    When I discovered the plugin in the spring 2021 is imm…

  • Posted a reply to Inconsistency between Full & Outline Button, on the site WordPress.org Forums:
    Ok, then it's because of WordPress. Before I posted the URL to the website, I…

  • Posted a reply to Inconsistency between Full & Outline Button, on the site WordPress.org Forums:
    Hi Yann, thank you very much for your response. WordPress v6.1 Twenty Twenty v2.1 On…

  • Created a topic, Inconsistency between Full & Outline Button, on the site WordPress.org Forums:
    On sites I maintain, I have noticed different padding …

  • Posted a reply to Cookie Detection not working, on the site WordPress.org Forums:
    Hey guys, by now I have emailed your support email (support@popup-builder.com) with my concerns on…

  • Posted a reply to Cookie Detection not working, on the site WordPress.org Forums:
    Vielen Dank für Deine Rückmeldung ich sende euch eine E-Mail.

  • Posted a reply to Cookie Detection not working, on the site WordPress.org Forums:
    The same issue exists with an Inactivity popup.

  • Created a topic, Cookie Detection not working, on the site WordPress.org Forums:
    Dear Popup-Builder-Team, I have set the condition for…

  • Posted a reply to Wrong redirect url after clicking email, on the site WordPress.org Forums:
    Since version 3.1.52 the problem seems to be solved for me, thank you! PS: A…

  • Posted a reply to Wrong redirect url after clicking email, on the site WordPress.org Forums:
    I have the same problem! When setting up the registration form, a URL can be…

  • Posted a reply to embed-privacy-url for Google Maps doesn’t work, on the site WordPress.org Forums:
    Hi Matthias, yes, disabling the direct link is also a solution. I have helped me…

  • Created a topic, embed-privacy-url for Google Maps doesn’t work, on the site WordPress.org Forums:
    Hi Matthias, when I click on the link to embed-privac…

  • Posted a reply to Site editor: How to change font-size of the paragaphs in a post?, on the site WordPress.org Forums:
    Hi Marc, simply use the 'Global Style' in 'Site Editor'. When you are in the…

  • Posted a reply to Custom CSS, on the site WordPress.org Forums:
    Hi Sergei, there is still a rest of the customizer with the 'Additional CSS' section.…

  • Posted a reply to Link to the original content (bottom right corner), on the site WordPress.org Forums:
    Hi Matthias, great that you could reproduce the problem. Thank you for looking into it.…

  • Posted a reply to Link to the original content (bottom right corner), on the site WordPress.org Forums:
    Hi Matthias, is there any news from your side regarding the problem I mentioned? Thank…

  • Posted a reply to Link to the original content (bottom right corner), on the site WordPress.org Forums:
    Hi Matthias, thank's for your quick reply. The developer page is not public, I can…

  • Created a topic, Link to the original content (bottom right corner), on the site WordPress.org Forums:
    Hello Simon, the link to the original content is not …

  • Posted a reply to Contact Form 7 I can’t see sender email, name, subject and message, on the site WordPress.org Forums:
    Maybe by now you have found the solution to the riddle yourself. If not, here…

  • Posted a reply to Conflict: Twentig and ‘Contact Form 7’, on the site WordPress.org Forums:
    Hi Tom, great, with the temporary solution it now works again. Thanks for your research.…

  • Posted a reply to Conflict: Twentig and ‘Contact Form 7’, on the site WordPress.org Forums:
    Hi Tom, Thank you very much for your feedback. I'm looking forward to hearing what…

  • Created a topic, Conflict: Twentig and ‘Contact Form 7’, on the site WordPress.org Forums:
    Dear developer team, the search function did not thro…

  • Posted a reply to error – circle does not stop after clicking the send button, on the site WordPress.org Forums:
    I must correct myself, the following does not apply after all: The exceptions are websites…

  • Posted a reply to error – circle does not stop after clicking the send button, on the site WordPress.org Forums:
    Hello Takayuki, first of all thank you for your good work. I am getting the…

  • Posted a reply to blocked login attempts from complex-user-name with the right user-name??, on the site WordPress.org Forums:
    Hi Martin, I don't have such problems with my WordPress installations. Do you know the…

  • Created a topic, Existing conflicts with Visual Composer page builder?, on the site WordPress.org Forums:
    A customer is considering using the plugin on his webs…

  • Posted a reply to Google’sNew “Review Snippets” Specs don’t like your rotator, on the site WordPress.org Forums:
    I have the same problem.

  • Posted a reply to After update to 5.1.6 shortcode of ‘Honeypot for Contact Form 7’ visible, on the site WordPress.org Forums:
    Hi @galbaras, thank you very much for your important hint! Don't worry, all pages have…

  • Posted a reply to Anchor links don’t work as expected since update to 1.1.13, on the site WordPress.org Forums:
    Hi @anlino please excuse my slow reaction. I just updated the theme of the respective…

  • Posted a reply to After update to 5.1.6 shortcode of ‘Honeypot for Contact Form 7’ visible, on the site WordPress.org Forums:
    Thank you Gal for your feedback. Since I tried to solve the problem by reinstalling…

  • Created a topic, Anchor links don’t work as expected since update to 1.1.13, on the site WordPress.org Forums:
    Hello Anders, there seems to be a problem with Anchor…

  • Posted a reply to In child theme font “Inter var” load twice, on the site WordPress.org Forums:
    The cause doesn't seem to be the Twenty Twenty theme. It is probably a problem…

  • Posted a reply to After update to 5.1.6 shortcode of ‘Honeypot for Contact Form 7’ visible, on the site WordPress.org Forums:
    Very mysterious. After I restored the backup from before the update, the short code disappeared.…

  • Created a topic, After update to 5.1.6 shortcode of ‘Honeypot for Contact Form 7’ visible, on the site WordPress.org Forums:
    The title already sums it up. After today's update th…

  • Posted a reply to In child theme font “Inter var” load twice, on the site WordPress.org Forums:
    After I observed the loading behavior of the font again, I noticed that the font…

  • Posted a reply to In child theme font “Inter var” load twice, on the site WordPress.org Forums:
    Hi Jarret, thank you for your answer. That's a good question, but I definitely don't…

  • Created a topic, In child theme font “Inter var” load twice, on the site WordPress.org Forums:
    I noticed that in a Twenty Twenty Child theme the two …

  • Posted a reply to After updating OceanWp, the checkbox’s tick doesn’t display, on the site WordPress.org Forums:
    I can also confirm this display problem. It is caused by the update of Ocean…

  • Posted a reply to SVG support via extra plugin doesn’t work, on the site WordPress.org Forums:
    @strikingconcepts: Thank you very much for your tip. I have »SVG Support« running on my…

  • Created a topic, SVG support via extra plugin doesn’t work, on the site WordPress.org Forums:
    Dear Anders, many thanks for the wonderful theme, it …

  • Created a topic, Great!, on the site WordPress.org Forums:
    Sweet little plugin, that does a great and helpful job…

  • Posted a reply to PHP fatal error after update to 1.5.0 – wp-login white page, on the site WordPress.org Forums:
    Ok, thank you for reviewing the code of my provided theme file. It is a…

  • Posted a reply to PHP fatal error after update to 1.5.0 – wp-login white page, on the site WordPress.org Forums:
    I just sent the file by email.

  • Posted a reply to PHP fatal error after update to 1.5.0 – wp-login white page, on the site WordPress.org Forums:
    Thank you very much for your quick reaction. Of course I can send you the…

  • Created a topic, PHP fatal error after update to 1.5.0 – wp-login white page, on the site WordPress.org Forums:
    PHP Fatal error occurred: Cannot redeclare tgmpa() (pr…

  • Posted a reply to Time to move on, on the site WordPress.org Forums:
    Dear Torsten, today a new update has been released, which also brings the Safe Browsing…