WordPress.org

Profiles

Michael King

Profile picture of Michael King
  • Member Since: November 4th, 2013
  • @michael-king-1 on WordPress.org
  • Find me on:

  • Created a topic, Handy little tool to take down old posts, on the site WordPress.org Forums:
    This is not fancy - does 1 job, but does it really wel…

    7 days ago

  • Posted a reply to Ultimate Social Media PLUS, on the site WordPress.org Forums:
    Easy to set up and use, nice range of options, trouble free operation.

    2 weeks ago

  • Posted a reply to Wordfence creating errors, may be crashing site, on the site WordPress Support Forums:
    I think "resolved" is appropriate. There have not been any 'incidents' in the 60 hours…

    4 months ago

  • Posted a reply to Wordfence creating errors, may be crashing site, on the site WordPress Support Forums:
    You probably won't be surprised to hear that deleting Wordfence and the user.ini file had…

    4 months ago

  • Created a topic, Wordfence creating errors, may be crashing site, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Learning Mode until - huh?, on the site WordPress Support Forums:
    Thanks Kerry - looks like some of my security/no-track blockers were keeping several things on…

    6 months ago

  • Posted a reply to Learning Mode until - huh?, on the site WordPress Support Forums:
    Actually, I'm starting to wonder if the firewall actually installed correctly - there's no status…

    6 months ago

  • Created a topic, Learning Mode until - huh?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Hover popup not popping up, on the site WordPress Support Forums:
    I've not gone back to look but I think what I did was to turn…

    6 months ago

  • Posted a reply to Hover popup not popping up, on the site WordPress Support Forums:
    After I fiddled with settings for a while, including things in my W3TC, the problem…

    6 months ago

  • Created a topic, Hover popup not popping up, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Images Urls update - Bridge template wordpress, on the site WordPress Support Forums:
    I have the same problem, different theme!

    12 months ago

  • Created a topic, Used to work, now it doesn't, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Database problem, site down :(, on the site WordPress Support Forums:
    My favorite hosting company, DreamHost, showed me how to restore an old data base from…

    1 year ago

  • Posted a reply to Database problem, site down :(, on the site WordPress Support Forums:
    Further error message, which I think says the same thing: The wp_gp2fqb_options table is not…

    1 year ago

  • Created a topic, Database problem, site down :(, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can I see somewhere what pages are currently cached?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Calendar pages broken in Full and Tribe styles, on the site WordPress Support Forums:
    The " add that text under Events --> Settings --> Display in the Additional HTML…

    2 years ago

  • Created a topic, Can't update & can't remove 2.5.9, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Calendar pages broken in Full and Tribe styles, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Breaks post & page titles, on the site WordPress Support Forums:
    Moving this to a new thread, as I should have done to begin with.

    2 years ago

  • Posted a reply to Breaks post & page titles, on the site WordPress Support Forums:
    I run two sites that use The Events calendar - the one with the WeaverII…

    2 years ago

  • Created a topic, Super Cache & Shopping Cart plug in, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Breaks post & page titles, on the site WordPress Support Forums:
    Leah - 3.5.1 installed for me and all seems to be working again. Tried all…

    2 years ago

  • Posted a reply to 3.5 version hides all post titles, on the site WordPress Support Forums:
    After some experimentation, I believe this problem is theme-dependent - problem appears in WeaverII, probably…

    2 years ago

  • Created a topic, Breaks post & page titles, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 3.5 version hides all post titles, on the site WordPress Support Forums:
    Just discovered this myself. After some easter egging around, I find if you select the…

    2 years ago

  • Created a topic, Humans vs. bots, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Does exactly what's promised, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Broken with 3.7, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not working on 3.7.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Unable to get WP Clone to work since 2.14 release, on the site WordPress Support Forums:
    Doesn't work for me (3.7.1 on both sides) to a local host or AWS. I…

    3 years ago

Plugins