WordPress.org

Profiles

Mike

Profile picture of Mike
  • Member Since: May 30th, 2013
  • @michael-copestake on WordPress.org
  • Find me on:

  • Created a topic, Problem with orderby=rand, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Posts as Markers, on the site WordPress Support Forums:
    Hi Robert, Of course I understand. What I mean is, for now we will be…

    2 years ago

  • Posted a reply to Posts as Markers, on the site WordPress Support Forums:
    Hi Robert, Thanks for the reply. Do you have a rough timescale as to when…

    2 years ago

  • Created a topic, Posts as Markers, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Quick Question About Article Contents, on the site WordPress Support Forums:
    You are welcome :-) If that answers your question then please mark this thread as…

    3 years ago

  • Posted a reply to Map Options won't display properly, on the site WordPress Support Forums:
    Hi @eschlesinger2013 That would make sense actually, the free version hasn't been updated for a…

    3 years ago

  • Posted a reply to Clean install, on the site WordPress Support Forums:
    Hi @DisgruntledTrader The plugin retains settings incase you are only deactivating temporarily, how annoying would…

    3 years ago

  • Posted a reply to Protected Content, on the site WordPress Support Forums:
    Hi @DisgruntledTrader I'm afraid I'll need more information than that. Can you give me a…

    3 years ago

  • Posted a reply to Extra boxes on subscription page, on the site WordPress Support Forums:
    Hi @Robbie Gee Can you send a screenshot of the subscription page in the admin…

    3 years ago

  • Posted a reply to Add New button not available on Subscription Plans page, on the site WordPress Support Forums:
    Hi @Robbie Gee, The free version is limited, how many subscription plans do you have…

    3 years ago

  • Posted a reply to Chat time, on the site WordPress Support Forums:
    If you have paid then you can go ahead and post a question in our…

    3 years ago

  • Posted a reply to Media Library shows only image titles after bulk smush, on the site WordPress Support Forums:
    Ok that's great thanks for letting us know :-)

    3 years ago

  • Posted a reply to Single product view, on the site WordPress Support Forums:
    Hi @SalvisB 1) Is this not the mp_list_categories functions? Have you tried that? 2) The…

    3 years ago

  • Posted a reply to Show pop up on exit, on the site WordPress Support Forums:
    Ah yes I know what you mean, however they are traditional annoying pop up windows.…

    3 years ago

  • Posted a reply to Quick Question About Article Contents, on the site WordPress Support Forums:
    Hi @Greafyleens I've just had a look at that website, looks like a great example…

    3 years ago

  • Posted a reply to Problem after update to 1.0.8.1, on the site WordPress Support Forums:
    You're most welcome :-) Hopefully it will fix this bug!

    3 years ago

  • Posted a reply to Problem after update to 1.0.8.1, on the site WordPress Support Forums:
    I've just been speaking to the developer, he's identified the problem and pushed out a…

    3 years ago

  • Posted a reply to Smushit Only Working Manually, on the site WordPress Support Forums:
    Ok no problem. But I only meant to disable as a test, then you can…

    3 years ago

  • Posted a reply to Adding More Administrators, on the site WordPress Support Forums:
    Thank you very much! Have a great day :-)

    3 years ago

  • Posted a reply to Problem after update to 1.0.8.1, on the site WordPress Support Forums:
    Glad you found it the previous versions :-) As for the pro version, it adds…

    3 years ago

  • Posted a reply to PHP errors in strict mode for custom-admin-bar, on the site WordPress Support Forums:
    If there are no errors when WP_DEBUG is disabled then this isn't something to worry…

    3 years ago

  • Posted a reply to Map Options won't display properly, on the site WordPress Support Forums:
    Hi there, Is this in the admin area? It sounds like there could be a…

    3 years ago

  • Posted a reply to Upgrade/Renew/Cancel subscription plan, on the site WordPress Support Forums:
    Hi @iamthukral PayPal can candle all of these things and would be the best option.…

    3 years ago

  • Posted a reply to Adding More Administrators, on the site WordPress Support Forums:
    You're welcome, thanks for letting us know! If you could mark this resolved it will…

    3 years ago

  • Posted a reply to Popup does not work after 4.4.5.4 Update, on the site WordPress Support Forums:
    Thanks @giancsfo I thought I'd already suggested that but clearly hadn't so thank you for…

    3 years ago

  • Posted a reply to PopUP Position, on the site WordPress Support Forums:
    Hi @BeccaCard There is an option on the PopUp editor to center horizontally and vertically…

    3 years ago

  • Posted a reply to Show pop up on exit, on the site WordPress Support Forums:
    Hi @danstramer This can't be done, once the browser is closed, there would be nowhere…

    3 years ago

  • Posted a reply to Chat time, on the site WordPress Support Forums:
    Hi @doxaliber Chat doesn't have a control for the time. As long as the time…

    3 years ago

  • Posted a reply to Suggestion use a tmp file to avoid Smush.it bug, on the site WordPress Support Forums:
    Hi there, I may automatically have been marked resolved because it's been a month since…

    3 years ago

  • Posted a reply to Media Library shows only image titles after bulk smush, on the site WordPress Support Forums:
    Hi @Boris There was a similar issue here: http://wordpress.org/support/topic/images-disappeared-after-bulk-smush-it?replies=4 It was concluded that it perhaps…

    3 years ago

  • Posted a reply to Smushit Only Working Manually, on the site WordPress Support Forums:
    Hi @ayoungvoice WP Smush.it doesn't work with caching plugins, so that's probably the first problem…

    3 years ago

  • Posted a reply to Smush.it doesn't bulk smush!, on the site WordPress Support Forums:
    It's something to do with them not being properly imported to the media library clearly.…

    3 years ago

  • Posted a reply to Single product view, on the site WordPress Support Forums:
    Hi @SalvisB The functions you need to use are documented in the following file: /marketpress/marketpress-includes/template-functions.php

    3 years ago

  • Posted a reply to Sidebar CSS Formatting, on the site WordPress Support Forums:
    That's great, thanks for letting us know and for marking this as resolved!

    3 years ago

  • Posted a reply to Added sidebar and wordpress has reverted to install page, on the site WordPress Support Forums:
    That's great, glad you managed to get it fixed!

    3 years ago

  • Posted a reply to Problem after update to 1.0.8.1, on the site WordPress Support Forums:
    I've just tested this myself and I see what you mean. I've reported this to…

    3 years ago

  • Posted a reply to content breaking out of sidebar area, on the site WordPress Support Forums:
    That's great then, I'm glad that you have a resolution anyway. Thanks for marking the…

    3 years ago

  • Posted a reply to Impossible to drag sidebars with many widgets, on the site WordPress Support Forums:
    How does it work with 60 widgets? You said that the first 30 and the…

    3 years ago

  • Posted a reply to Broken download link for verion 1.2, on the site WordPress Support Forums:
    Hi Frank, This should be working now, are you able to download? http://downloads.wordpress.org/plugin/custom-sidebars.zip

    3 years ago

  • Posted a reply to Sidebar is not replaced, on the site WordPress Support Forums:
    Hi @mrvn I'm glad you were able to resolve this and thanks for marking the…

    3 years ago

  • Posted a reply to Problem with plugin on the Widgets page, on the site WordPress Support Forums:
    Hi @lowmo Are you still having a problem with this? A new version of the…

    3 years ago

  • Posted a reply to Custom Sidebar Not showing Up, on the site WordPress Support Forums:
    That's great and thanks for marking this as resolved!

    3 years ago

  • Posted a reply to content breaking out of sidebar area, on the site WordPress Support Forums:
    Hi @krstnjcksn I apologise for the late reply here, we have only just taken over…

    3 years ago

  • Posted a reply to Possible conflict with Advanced Custom Fields above v 4.16, on the site WordPress Support Forums:
    Ok that makes sense, thanks for letting us know and for marking this as resolved…

    3 years ago

  • Posted a reply to WPML (WordPress Multi-Language Plugin), on the site WordPress Support Forums:
    Hi @mpmchugh I've not personally used WPML so I can't comment based on that, however…

    3 years ago

  • Posted a reply to 1.2 Seems to work with WP 3.6.1 - Anyone else?, on the site WordPress Support Forums:
    You're welcome, and thanks for marking resolved :-)

    3 years ago

  • Posted a reply to Need help tracking down what is overriding, on the site WordPress Support Forums:
    Hi @violetta I'm not sure I follow, could you attach some screenshots of the settings…

    3 years ago

  • Posted a reply to Warning and Notice when WP_DEBUG is set to true, on the site WordPress Support Forums:
    Hi @davidR You don't need to worry about Notices as PHP errors. When you disable…

    3 years ago

  • Posted a reply to Place some no-widget php in sidebars, on the site WordPress Support Forums:
    Hi @ilmattiapascal Could you perhaps use an already existing widget to do this? If so…

    3 years ago

  • Posted a reply to Impossible to drag sidebars with many widgets, on the site WordPress Support Forums:
    Hi @khromov Do you see the same instability without Custom Sidebars active? I can't see…

    3 years ago