WordPress.org

Profiles

mica.merzeau

  • Member Since: November 2nd, 2012
  • @micamerzeau on WordPress.org
  • Find me on:

  • Posted a reply to UGS and TVA bug in woocommerce 3.2.4 with WPML, on the site WordPress.org Forums:
    Hi, Thank you for your time, my problem is solved. It was because of my…

    3 weeks ago

  • Posted a reply to UGS and TVA bug in woocommerce 3.2.4 with WPML, on the site WordPress.org Forums:
    Hi, Just upping the topic because the matter is quiete urgent for my client, thanks…

    4 weeks ago

  • Posted a reply to UGS and TVA bug in woocommerce 3.2.4 with WPML, on the site WordPress.org Forums:
    Hi, sorry for no answering in such a long time, but now my client is…

    1 month ago

  • Posted a reply to UGS and TVA bug in woocommerce 3.2.4 with WPML, on the site WordPress.org Forums:
    Thank you, I wrote to the WPML support. For the VAT problem, I will check…

    2 months ago

  • Posted a reply to UGS and TVA bug in woocommerce 3.2.4 with WPML, on the site WordPress.org Forums:
    Sorry for the third message in a row, but we definitely think some numbers on…

    2 months ago

  • Posted a reply to UGS and TVA bug in woocommerce 3.2.4 with WPML, on the site WordPress.org Forums:
    Oh, and since on the VAT monthly report, the 20% VAT for delivery number isn't…

    2 months ago

  • Posted a reply to UGS and TVA bug in woocommerce 3.2.4 with WPML, on the site WordPress.org Forums:
    Thanks for your response ! We're not using any plugin to manage the VAT, everything…

    2 months ago

  • Posted a reply to UGS and TVA bug in woocommerce 3.2.4 with WPML, on the site WordPress.org Forums:
    Hello, Sorry I forgot those are french terms. UGS is SKU and TVA is VAT.…

    2 months ago

  • Created a topic, UGS and TVA bug in woocommerce 3.2.4 with WPML, on the site WordPress.org Forums:
    Hi, I have a problem with the UGS in multilingual pro…

    2 months ago

  • Posted a reply to select2.js error after updating to WooCommerce 3.0, on the site WordPress.org Forums:
    Hi, I'm having this problem too with Woocommerce 3.0.3 and ACF Pro. Any idea when…

    9 months ago