WordPress.org

Profiles

mic10

Profile picture of mic10
  • Member Since: March 2nd, 2014
  • Find me on:

  • Posted a reply to "https in url on login page only?", on the site WordPress Support Forums:
    Thanks for your reply. How is this possible? I've tried a few things in htaccess…

    11 months ago

  • Created a topic, One of the best plugins, on the site WordPress Support Forums

    12 months ago

  • Created a topic, What is the hook for that subdomain permissions page?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, copy and pasting text smilies, on the site WordPress Support Forums

    12 months ago

  • Created a topic, https in url on login page only?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Do mu plugin files need a closing php tag, on the site WordPress Support Forums

    1 year ago

  • Created a topic, keep widgets in the widget areas, on the site WordPress Support Forums

    1 year ago

  • Created a topic, One of the best plugins, on the site WordPress Support Forums

    1 year ago

  • Created a topic, keeping widget area content when changing theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Child theme of child theme? Using Genesis Framework", on the site WordPress Support Forums:
    I don't think a lot of people do but I had this setup confirmed by…

    1 year ago

  • Posted a reply to "Child theme of child theme? Using Genesis Framework", on the site WordPress Support Forums:
    As esmi says, you should be asking the Genesis community, but It is actually possible…

    1 year ago

  • Posted a reply to "Login message", on the site WordPress Support Forums:
    Thanks for the reply Ipstenu. I think I may be tempted to go back to…

    1 year ago

  • Created a topic, Replace wordpress links in the admin toolbar, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "500 Internal Server Error when I click Dashboard link", on the site WordPress Support Forums:
    If your using cpanel You need to put a * in the box in subdomains…

    1 year ago

  • Created a topic, Login message, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Quick question on wordpress upgrades", on the site WordPress Support Forums:
    Thanks for the advice. I will not edit those files then. I only have a…

    1 year ago

  • Created a topic, can't set a default background for child themes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Quick question on wordpress upgrades, on the site WordPress Support Forums

    1 year ago