WordPress.org

Profiles

micagius

Profile picture of micagius
  • Member Since: January 30th, 2013
  • @micagius on WordPress.org
  • Find me on:

  • Created a topic, Ad-Block Blocking Gallery & No Lightbox Showing, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Gallery Not Showing in Chrome Or Not Looking As Supposed, on the site WordPress Support Forums:

    1 month ago

  • Posted a reply to Gallery Not Showing in Chrome Or Not Looking As Supposed, on the site WordPress Support Forums:
    This page has a plugin gallery - it still gets blocked? http://seanarrigo.com/swp/projects/commercial/gaba-gioielli/

    1 month ago

  • Posted a reply to Gallery Not Showing in Chrome Or Not Looking As Supposed, on the site WordPress Support Forums:
    I'm getting the error - Failed to load resource: net::ERR_BLOCKED_BY_CLIENT Ad Block seems to be…

    1 month ago

  • Created a topic, Gallery Not Showing in Chrome Or Not Looking As Supposed, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Variations as a list not dropdown, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Search Results Revealing all Posts + Pages. Not working!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Search Posts by Category, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Search Posts by Category, on the site WordPress Support Forums:
    Like on this :http://themeforest.net/item/autodealer-car-dealer-premium-wordpress-theme/full_screen_preview/6767000

    2 years ago

  • Created a topic, Search Posts by Category, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Any plugin to search posts by category?, on the site WordPress Support Forums:
    ANyone? cant rly find a plugin which can choose make then reveals models available?

    2 years ago

  • Created a topic, Any plugin to search posts by category?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Empty Space + Break Before Posts Loop in IE, on the site WordPress Support Forums:
    I look forward to hearing anyones opinion on how i can solve this problem thanks

    4 years ago

  • Created a topic, Empty Space + Break Before Posts Loop in IE, on the site WordPress Support Forums

    4 years ago