WordPress.org

Profiles

mibtp

  • Member Since: March 29th, 2013
  • @mibtp on WordPress.org
  • Find me on:

  • Created a topic, How Do You Add Videos?, on the site WordPress.org Forums:
    Hi, how do you make a pdf interactive by adding links …

    2 months ago

  • Posted a reply to Not Stopping @i.ua, on the site WordPress.org Forums:
    No one is asking you to read minds, just fix your plugin. I'm uninstalling as…

    3 months ago

  • Posted a reply to Not Stopping @i.ua, on the site WordPress.org Forums:
    I just tested it and the registration went through without a hitch with an email…

    3 months ago

  • Posted a reply to Not Stopping @i.ua, on the site WordPress.org Forums:
    No, I have not as that won't stop the bots from creating accounts. I get…

    3 months ago

  • Posted a reply to Not Stopping @i.ua, on the site WordPress.org Forums:
    Just checked emails and there is still registrations going through for that domain. What else…

    3 months ago

  • Posted a reply to Not Stopping @i.ua, on the site WordPress.org Forums:
    I deactivated the other plugin. I'll let you know if I still get them.

    3 months ago

  • Posted a reply to Not Stopping @i.ua, on the site WordPress.org Forums:
    I also use CM E-Mail Registration Blacklist plugin to stop free email account from registering.

    3 months ago

  • Posted a reply to Bots, on the site WordPress.org Forums:
    It's not stopping bots registering varied emails all ending in @i.ua - hopefully, you can…

    3 months ago

  • Created a topic, Not Stopping @i.ua, on the site WordPress.org Forums:
    Hi, I have some spammer robot registering dummy accoun…

    3 months ago

  • Posted a reply to Can’t see any support for web fonts?, on the site WordPress.org Forums:
    Good question. I'd like to know too.

    5 months ago

  • Posted a reply to Embed Question, on the site WordPress.org Forums:
    Can you get back to me on this?

    6 months ago

  • Created a topic, Error in Email Field, on the site WordPress.org Forums:
    HI, I created a form from your templates. I tested it …

    6 months ago

  • Created a topic, As advertised, on the site WordPress.org Forums:
    There is a small learning curve with finding groups on…

    6 months ago

  • Posted a reply to fake free, on the site WordPress.org Forums:
    I agree.

    6 months ago

  • Created a topic, Few Free Options and Frustrating, on the site WordPress.org Forums:
    You can't tell the free options from the paid so you w…

    6 months ago

  • Posted a reply to Embed Question, on the site WordPress.org Forums:
    Hi, it's behind a membership wall, but here is a screenshot.

    6 months ago

  • Created a topic, Anyone using?, on the site WordPress.org Forums:
    Would like to see a sample. The website has zero scree…

    6 months ago

  • Created a topic, Still Working?, on the site WordPress.org Forums:
    Is this plugin still working? Compatible with latest w…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    I need all the active plugins and I won't be switching themes, so knowing would…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    I tried it on another site with a different theme and it worked. So apparently…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    I'll take the test page and try on another site to see if it loads…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    Just changed and same issue. :o( I even loaded in incognito browser to make sure…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    https://www.thebroadcaster.com/tabby/ Same issue.

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    I'll set up another page but with deleted content as I can't have that available…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    I tried moving ending tag to a separate line before posting here. :o(

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    I first copied and pasted, and changed name of tab. Then when that didn't work,…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    UPDATE: Apparently the tab is there, but you just can't see it. If you hover…

    6 months ago

  • Created a topic, Embed Question, on the site WordPress.org Forums:
    Hi, so far so good. It seems to be working great. Can'…

    6 months ago

  • Posted a reply to Embed Question, on the site WordPress.org Forums:
    Opps. My bad.

    6 months ago

  • Created a topic, Embed Question, on the site WordPress.org Forums:
    Hi, so far so good. I have my podcast episodes behind…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    Screenshots: https://www.thebroadcaster.com/wp-content/uploads/2017/06/tabbyA.jpg This shows that the tip doesn't load properly - but the text is…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    Here it is: https://pastebin.com/aa0UxscW

    6 months ago

  • Posted a reply to [Tabby Responsive Tabs] 5th tab doesn’t work, on the site WordPress.org Forums:
    Hi, the page is a private member page, but here is the shortcode. If I…

    6 months ago

  • Posted a reply to [Tabby Responsive Tabs] 5th tab doesn’t work, on the site WordPress.org Forums:
    Hi, the page is a private member page, but here is the shortcode. If I…

    6 months ago

  • Posted a reply to 5th tab doesn’t work, on the site WordPress.org Forums:
    Do you have an email? I tried copying and pasting here and it is not…

    6 months ago

  • Created a topic, 5TH TAB DOESN’T WORK, on the site WordPress.org Forums:
    HI, YOUR PLUGIN WAS WORKING GREAT until I tried to add…

    6 months ago

  • Posted a reply to First Track Worked – Second One Did Not, on the site WordPress.org Forums:
    Thank you for replying. Can't post link as it is part of a membership area…

    6 months ago

  • Created a topic, First Track Worked – Second One Did Not, on the site WordPress.org Forums:
    The first track displayed just fine - but the second a…

    6 months ago

  • Posted a reply to How to set up?, on the site WordPress.org Forums:
    Never mind. Figured it out.

    6 months ago

  • Created a topic, How to set up?, on the site WordPress.org Forums:
    Instructions??

    6 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Doesn't play. Deleting.

    6 months ago

  • Created a topic, Not working in Chrome, on the site WordPress.org Forums:
    Hi Have Mac Sierra and latest Chrome. I use shortcode …

    6 months ago

  • Created a topic, Weird… Checkmarks Appear, on the site WordPress.org Forums:
    I installed and the plugin caused black checkmarks to …

    6 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Using shortcode. Either displays 00 or displays messag…

    7 months ago

  • Created a topic, Nothing — Blank, on the site WordPress.org Forums:
    Installed - clicked on link and NOTHING. Page blank.

    7 months ago

  • Posted a reply to Paid version is too expensive. Free versiov is awful!, on the site WordPress.org Forums:
    I agree. Ridiculous you don't get notification of a booking in the free version. Useless.

    7 months ago

  • Created a topic, Communicate Automatically With Applicant?, on the site WordPress.org Forums:
    Is there a way to filter applications and email the on…

    7 months ago

  • Posted a reply to Fatal Error on Install, on the site WordPress.org Forums:
    Yes, my bad. I changed the comment/discussion settings and it is working great. Thank you…

    7 months ago

  • Posted a reply to Fatal Error on Install, on the site WordPress.org Forums:
    I fixed, I installed Replayable and configured. Then I followed suggestion and installed Postmatic Responsive.…

    7 months ago

  • Created a topic, Fatal Error on Install, on the site WordPress.org Forums:
    Can't install: Fatal error: Cannot redeclare scb_ini…

    7 months ago