WordPress.org

Profiles

Grace Massa Langlois

Profile picture of Grace Massa Langlois
  • Member Since: March 3rd, 2010
  • Find me on:

  • Posted a reply to "Google Ban", on the site WordPress Support Forums:
    Great News June! It was my pleasure to help - all the best. Grace

    2 weeks ago

  • Posted a reply to "Feature Request", on the site WordPress Support Forums:
    Correct! (To clarify need the + sign for the telephone number otherwise the tool returns…

    2 weeks ago

  • Posted a reply to "Feature Request", on the site WordPress Support Forums:
    Happy 2016 Steve! The plugin makes available the option to markup the Social Profile Links…

    2 weeks ago

  • Posted a reply to "Feature Request", on the site WordPress Support Forums:
    Good Evening, The second part of my request has not been addressed yet - is…

    2 weeks ago

  • Posted a reply to "Feature Request", on the site WordPress Support Forums:
    Need my eyes checked - I see the option for the website name - sorry.

    3 weeks ago

  • Created a topic, Feature Request, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Google Ban", on the site WordPress Support Forums:
    Looks good June, let me know if the penalty isn't lifted, I would be happy…

    3 weeks ago

  • Posted a reply to "Google Ban", on the site WordPress Support Forums:
    Good Morning, I found this support page perhaps it will offer a solution. If the…

    3 weeks ago

  • Posted a reply to "Google Ban", on the site WordPress Support Forums:
    I took a quick look at one of your recipe pages and noticed you're marking…

    3 weeks ago

  • Posted a reply to "Google Ban", on the site WordPress Support Forums:
    Good Evening lucbrialy, Has the penalty been waived? I noticed you're also using the Genesis…

    3 weeks ago

  • Posted a reply to "itemprop="image"", on the site WordPress Support Forums:
    Thank you for taking the time to update the thread Michael. You and your team…

    2 months ago

  • Posted a reply to "itemprop="image"", on the site WordPress Support Forums:
    Good Evening, Are you referring to the latest update? If yes, the meta tag is…

    2 months ago

  • Created a topic, itemprop="image", on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Adding script to footer not working", on the site WordPress Support Forums:
    Any idea what could be blocking it? Like I said works fine if I place…

    6 months ago

  • Posted a reply to "Adding script to footer not working", on the site WordPress Support Forums:
    Yes there is.

    6 months ago

  • Posted a reply to "Adding script to footer not working", on the site WordPress Support Forums:
    http://goo.gl/Mgqt0K

    6 months ago

  • Created a topic, Adding script to footer not working, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Robots.txt File, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Robots.txt being overridden, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Share buttons and related content not working", on the site WordPress Support Forums:
    Forgot to ask a question Maryanne - Google posted this article yesterday - http://googlewebmastercentral.blogspot.ca/2015/03/unblocking-resources-with-webmaster.html -…

    11 months ago

  • Posted a reply to "Share buttons and related content not working", on the site WordPress Support Forums:
    Hi Maryanne, It appears they've started populating again but I'm still receiving the Whoops message…

    11 months ago

  • Posted a reply to "Share buttons and related content not working", on the site WordPress Support Forums:
    Hi Maryanne, I think you're seeing a cached version of my site pages (that's why…

    11 months ago

  • Created a topic, Share buttons and related content not working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "404 Error for Media RSS Feed", on the site WordPress Support Forums:
    Hi Cais, Any way I can edit this thread to remove the link? Google is…

    11 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    Hi Mary Anne My hosting company found the problem. I updated shareaholic and next gen…

    12 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    Thanks Cais! I use the gallery on my photography page but to be honest the…

    12 months ago

  • Posted a reply to "500 Internal Server Error", on the site WordPress Support Forums:
    Hi Cais, I've been informed by my hosting company that a script was causing the…

    12 months ago

  • Created a topic, 500 Internal Server Error, on the site WordPress Support Forums

    12 months ago

  • Created a topic, 500 Internal Server Error, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Category Descriptions", on the site WordPress Support Forums:
    Very kind of you to let me know Peter - thank you!

    1 year ago

  • Posted a reply to "Category Descriptions", on the site WordPress Support Forums:
    Good Evening, My amazing hosting company (LiquidWeb) came to the rescue again, not sure how…

    1 year ago

  • Posted a reply to "Category meta description changed to last post publish description after update", on the site WordPress Support Forums:
    Sho-Down would you mind sharing what you commented out of the file, I would really…

    1 year ago

  • Posted a reply to "Category Descriptions", on the site WordPress Support Forums:
    Update, my hosting company increase the memory limit and I can now see the file…

    1 year ago

  • Posted a reply to "Category Descriptions", on the site WordPress Support Forums:
    Btw, I forgot to mention, I tried to implement the interim fix explained in this…

    1 year ago

  • Created a topic, Category Descriptions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Thanks Cais, I've been playing around with a few Chrome Apps but not having much…

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Thanks Cais, oddly enough, again, Im not getting the error. I wish I could send…

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    So much information in Developer mode, obviously I missed it but honestly checked every section…

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Odd, I didn't see any of these errors in Chrome. Thanks for the fyi about…

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Good Morning Cais, Honestly not making it up, see attached screen shot. I'm not sure…

    1 year ago

  • Created a topic, Activating Site Map Feature, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Good Morning Cais, I've disabled minify. Is the file I mentioned in previous post suppose…

    1 year ago

  • Posted a reply to "Next Gen Gallery Slideshow & error", on the site WordPress Support Forums:
    Good Morning, Update, I am getting slammed with errors, hundreds of notifications and doesn't appear…

    1 year ago

  • Posted a reply to "Next Gen Gallery Slideshow & error", on the site WordPress Support Forums:
    Sorry wanted to add that I am also getting a string of other errors, please…

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Sorry, one more question, this js file appears in the source code of my photography…

    1 year ago

  • Created a topic, Next Gen Gallery Slideshow & error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Good Afternoon, I've started receiving this error, Recently an error occurred while creating the CSS…

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Hi Drew, I don't believe I changed any of the default settings, because to be…

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Hi Cais, I deactivated all the plugins and added them back one by one with…

    1 year ago

  • Posted a reply to "Slideshow", on the site WordPress Support Forums:
    Hi Cais, Disclosure not very technically inclined, how do I switch to a default WordPress…

    1 year ago