WordPress.org

Profiles

Profile picture of
  • Member Since: July 6th, 2004
  • @miaow on WordPress.org
  • Find me on:

  • Created a topic, Dashboard is text only after 2.1 upgrade, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to FAlbum Problems, on the site WordPress Support Forums:
    Thank you!

    10 years ago

  • Posted a reply to Falbum display of photos - big problem, on the site WordPress Support Forums:
    I'd love to know if you figured this out - it's driving me mad too!

    10 years ago

  • Created a topic, Post appears in firefox but not in IE?!, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Header Image Link and Sidebar Issues, on the site WordPress Support Forums:
    Thank you elitist - you provided the one explanation that I found that both made…

    10 years ago

  • Posted a reply to Monthly archives ascending/descending, on the site WordPress Support Forums:
    Myelin - you are a champion. Thank you so much for this, it's the only…

    10 years ago

  • Posted a reply to Restore Database Problem, on the site WordPress Support Forums:
    Thank you, THANK YOU for the suggestion to 'delete each instance of the charset being…

    11 years ago

  • Posted a reply to Google finds old MT archives not WP, on the site WordPress Support Forums:
    Ah! Thank you. Just checked and you were exactly right!

    11 years ago

  • Posted a reply to Google finds old MT archives not WP, on the site WordPress Support Forums:
    No - that makes sense to me - I'll try that now and report back!…

    11 years ago

  • Posted a reply to Google finds old MT archives not WP, on the site WordPress Support Forums:
    Hi, Although my old MT entries have imported into WP with no problem, when I…

    11 years ago

  • Posted a reply to After upgrade, can't read comments, on the site WordPress Support Forums:
    I am having exactly the same problem. Only now I can comment and then I…

    12 years ago

  • Posted a reply to Comments do not appear to be working (since upgrade to 1.5), on the site WordPress Support Forums:
    No - I've tried replacing from the 'Classic' themes folder and the 'Default' folder and…

    12 years ago

  • Posted a reply to Comments do not appear to be working (since upgrade to 1.5), on the site WordPress Support Forums:
    I thought everything had gone smoothly with my upgrade to 1.5, but I am having…

    12 years ago

  • Posted a reply to 1.5 Different Directory Location (tip), on the site WordPress Support Forums:
    Thank you very much for this. I had tried to fix it like this, but…

    12 years ago

  • Posted a reply to WordPress Support Forums Login trouble, on the site WordPress Support Forums:
    Hmmm. I deleted my password from the 'Password Manager' and went through my cookies (couldn't…

    12 years ago

  • Posted a reply to changing URI structure, on the site WordPress Support Forums:
    OK. I have been struggling with Permalink issues since the start of the year. This…

    12 years ago

  • Posted a reply to WordPress Support Forums Login trouble, on the site WordPress Support Forums:
    I have this problem too. I cannot login to the forums via Firefox, for some…

    12 years ago

  • Posted a reply to CSS problems with IE, on the site WordPress Support Forums:
    Have spent the last three nights fixing up the css on my site, as it…

    12 years ago

  • Posted a reply to Authimage - code not displaying, on the site WordPress Support Forums:
    I found the Authimage installation truly exhausting, it's taken me three hours to get working.…

    12 years ago

  • Posted a reply to Can't comment! What have I done?, on the site WordPress Support Forums:
    Oops. OK. For starters, I "managed to fix" it originally by deleting the 'blacklist' table…

    12 years ago

  • Posted a reply to Can't comment! What have I done?, on the site WordPress Support Forums:
    Oh no. Now something else has gone wrong. My wpblacklist stopped working - I managed…

    12 years ago

  • Posted a reply to "The password field is empty" error under IIS, on the site WordPress Support Forums:
    Thank you for that fix Goddessamy - that's been driving me insane for ages! :o)

    12 years ago

  • Posted a reply to New Post Email Notify, on the site WordPress Support Forums:
    I know this is a late response and you've probably found a solution by now…

    12 years ago

  • Posted a reply to Directory listing denied, on the site WordPress Support Forums:
    thank you, I'll try that - but they're not using apache - they seem to…

    12 years ago

  • Posted a reply to Directory listing denied, on the site WordPress Support Forums:
    Yep. That's what I'm thinking, after all my googling. But I don't know what to…

    12 years ago

  • Created a topic, Directory listing denied, on the site WordPress Support Forums

    12 years ago

  • Posted a reply to Can't comment! What have I done?, on the site WordPress Support Forums:
    Oh thank you. Perfect!

    12 years ago

  • Created a topic, Can't comment! What have I done?, on the site WordPress Support Forums

    12 years ago

  • Posted a reply to Monthly archives ascending/descending, on the site WordPress Support Forums:
    I am still hoping someone will have the answer. Anyone?

    12 years ago

  • Posted a reply to Monthly archives ascending/descending, on the site WordPress Support Forums:
    Hmmm. Is this query too hard and everyone is scratching their heads? Or too easy…

    12 years ago

  • Posted a reply to Monthly archives ascending/descending, on the site WordPress Support Forums:
    I have searched and searched, but can't find anything that will help me, and it's…

    12 years ago

  • Posted a reply to page looks weird in firefox, on the site WordPress Support Forums:
    Hmmm. I don't really know how to fix bad javascript, but I can now view…

    12 years ago

  • Posted a reply to page looks weird in firefox, on the site WordPress Support Forums:
    OK, I've upgraded - it's better, but still a little odd. I can't figure out…

    12 years ago

  • Posted a reply to page looks weird in firefox, on the site WordPress Support Forums:
    Noooo. I am still trying to fix it. However I've just checked what version of…

    12 years ago

  • Posted a reply to page looks weird in firefox, on the site WordPress Support Forums:
    I thought I finally had it kind of figured out - my site looks OK…

    12 years ago

  • Posted a reply to index.php in different folder but not updating, on the site WordPress Support Forums:
    I am facing a steep WordPress learning curve since moving from MT last night. I…

    12 years ago