WordPress.org

Profiles

mhutchins

Profile picture of mhutchins
  • Member Since: December 5th, 2012
  • Find me on:

  • Posted a reply to "All text in bio sections is bold - not wanted", on the site WordPress Support Forums:
    Thank You!

    8 months ago

  • Posted a reply to "CSS Overflow:hidden not working on Twentyeleven theme", on the site WordPress Support Forums:
    Thanks! That seemed to do the trick.

    8 months ago

  • Posted a reply to "CSS Overflow:hidden not working on Twentyeleven theme", on the site WordPress Support Forums:
    ...and here's a link to the separate working page: http://hutchmd.com/downloads/clipping_test.html sorry for forgetting to included…

    8 months ago

  • Posted a reply to "CSS Overflow:hidden not working on Twentyeleven theme", on the site WordPress Support Forums:
    Yeah, sorry about that. http://reedersautoservices.com/ You'll see three btns under the header then there's right…

    8 months ago

  • Created a topic, CSS Overflow:hidden not working on Twentyeleven theme, on the site WordPress Support Forums

    8 months ago

  • Created a topic, All text in bio sections is bold - not wanted, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Image Slider Header and Main Nav not Working After Moving Site", on the site WordPress Support Forums:
    Ok, it wasn't because I moved the site. I most have updated the plugin, I…

    9 months ago

  • Posted a reply to "Image Slider Header and Main Nav not Working After Moving Site", on the site WordPress Support Forums:
    ...sorry, just realized that I didn't leave the links. This is the new, recently moved…

    9 months ago

  • Created a topic, Image Slider Header and Main Nav not Working After Moving Site, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great Plug-in with Great and Fast Support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Having a Problem Finding the Solution...", on the site WordPress Support Forums:
    Thanks for checking in. I had a bit of help, but did get it resolved.…

    2 years ago

  • Posted a reply to "Having a Problem Finding the Solution...", on the site WordPress Support Forums:
    Thank you for the quick response. I changed the code to what you suggested. The…

    2 years ago

  • Posted a reply to "Having a Problem Finding the Solution...", on the site WordPress Support Forums:
    Ok, I deleted both easing slider and easing slider lite through the dashboard and I…

    2 years ago

  • Posted a reply to "Having a Problem Finding the Solution...", on the site WordPress Support Forums:
    Hello again, I downgraded, but now I'm having an issue with alignment and the nav…

    2 years ago

  • Created a topic, Having a Problem Finding the Solution..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "can't get this to work in clean twenty eleven", on the site WordPress Support Forums:
    Hello again...ok, I think I'm making some progress here. Now, I have the sliding header…

    3 years ago

  • Posted a reply to "can't get this to work in clean twenty eleven", on the site WordPress Support Forums:
    Oh, and just in case, the current site is www.hutchmd.com/reeders I may or may not…

    3 years ago

  • Posted a reply to "can't get this to work in clean twenty eleven", on the site WordPress Support Forums:
    turiyamoore, I'm trying to get my slider header below my nav/buttons as well and just…

    3 years ago

  • Posted a reply to "Easing Slider for Homepage Only Not Working...", on the site WordPress Support Forums:
    Thanks for the quick response. I'll look into fixing my styles...I'm still at the "hacker"…

    3 years ago

  • Created a topic, Easing Slider for Homepage Only Not Working..., on the site WordPress Support Forums

    3 years ago