WordPress.org

Profiles

  • Member Since: August 12th, 2014
  • Find me on:
  • Posted a reply to 500 error w/installer.php even w/manual extract, on the site WordPress.org Forums:
    The hosting provider has increased max_input_time and max_execution_time for the hosting account and enabled opcache.…

    4 months ago

  • Created a topic, 500 error w/installer.php even w/manual extract, on the site WordPress.org Forums:
    Trying to copy/move WordPress from mydomain.com to myn…

    4 months ago

  • Posted a reply to Narrowing or eliminating white “exit” bar at top, on the site WordPress.org Forums:
    That did the job! Thank you, Maria!

    4 months ago

  • Posted a reply to Narrowing or eliminating white “exit” bar at top, on the site WordPress.org Forums:
    Hi Maria - Thanks. There is still grayish-transparent bar at the top. Care to take…

    4 months ago

  • Posted a reply to Narrowing or eliminating white “exit” bar at top, on the site WordPress.org Forums:
    Got rid of the close button in the white bar with CSS: #popmake-926 > .pum-close…

    4 months ago

  • Posted a reply to Narrowing or eliminating white “exit” bar at top, on the site WordPress.org Forums:
    Okay, I figured out how to make the closing X appear in the popup itself,…

    4 months ago

  • Created a topic, Narrowing or eliminating white “exit” bar at top, on the site WordPress.org Forums:
    The "exit" button (which is an X) in the upper top rig…

    4 months ago

  • Posted a reply to How to load rootspersona images over https, on the site WordPress.org Forums:
    I finally just redirect all http to https based on instructions here: https://community.bitnami.com/t/change-url-from-http-to-https-in-bitnami-wordpress/47301

    9 months ago

  • Created a topic, have used a number of times, highly recommend, on the site WordPress.org Forums:
    I have used the free version a dozen times or so. I h…

    9 months ago

  • Created a topic, How to load rootspersona images over https, on the site WordPress.org Forums:
    Getting a warning: Mixed Content: The page at '<URL…

    9 months ago

  • Created a topic, Accessing wp-content/uploads at a new domain, on the site WordPress.org Forums:
    I have copied the wp-content/uploads/ folder to a new …

    10 months ago

  • Posted a reply to Failed during “Processing the crawled files”, on the site WordPress.org Forums:
    Not actually resolved, but not sure what more to try. I guess wait for version…

    10 months ago

  • Posted a reply to Failed during “Processing the crawled files”, on the site WordPress.org Forums:
    Just realized on the first run I did not disable plugins, but on the second…

    10 months ago

  • Created a topic, Failed during “Processing the crawled files”, on the site WordPress.org Forums:
    I have exported another site from the same Linux serve…

    10 months ago

  • Posted a reply to Requesting beta of 1.0.4 to cure import stall, on the site WordPress.org Forums:
    > I assume you have gateway timeout errors while importing/uploading. It happened after I exited…

    12 months ago

  • Posted a reply to “invalid site footprint” while exporting, on the site WordPress.org Forums:
    Tried to import the file using 1.0.3, but had problems: https://community.bitnami.com/t/redirects-from-main-domain-to-static-ip-sign-up-then-says-registration-is-disabled/70572 Perhaps I should start…

    12 months ago

  • Posted a reply to Requesting beta of 1.0.4 to cure import stall, on the site WordPress.org Forums:
    It happens during upload, so I guess I'll just try a higher speed network first,…

    12 months ago

  • Created a topic, Requesting beta of 1.0.4 to cure import stall, on the site WordPress.org Forums:
    In this support post: https://wordpress.org/support/to…

    12 months ago

  • Posted a reply to “invalid site footprint” while exporting, on the site WordPress.org Forums:
    Prime Mover has exported a file! Inserting the version number in styles.css did make the…

    12 months ago

  • Posted a reply to “invalid site footprint” while exporting, on the site WordPress.org Forums:
    Sorry, I guess I haven't figured out how to edit the pastebin. Here's a new…

    12 months ago

  • Posted a reply to “invalid site footprint” while exporting, on the site WordPress.org Forums:
    Thank you! The new log is at https://pastebin.com/VrN7PyfM

    12 months ago

  • Created a topic, “invalid site footprint” while exporting, on the site WordPress.org Forums:
    I have exported several WordPress blogs from this same…

    12 months ago

  • Posted a reply to Bitnami WP Multisite on AWS, CSV import seems successful, but no records there, on the site WordPress.org Forums:
    There were two problems: OpenOffice Calc was removing quotes when I saved the CSV. (Is…

    1 year ago

  • Posted a reply to Bitnami WP Multisite on AWS, CSV import seems successful, but no records there, on the site WordPress.org Forums:
    How should I configure the CSV export from phpmyadmin? One complication is that some of…

    1 year ago

  • Posted a reply to Bitnami WP Multisite on AWS, CSV import seems successful, but no records there, on the site WordPress.org Forums:
    On closer investigation, I see that it is importing, but all of the fields are…

    1 year ago

  • Created a topic, Bitnami WP Multisite on AWS, CSV import seems successful, but no records there, on the site WordPress.org Forums:
    I'm trying to import a CSV file of contacts. PD says t…

    1 year ago

  • Posted a reply to Prime Mover on AWS w/ Bitnami WP Multisite AMI on EC2 ?, on the site WordPress.org Forums:
    It installed with no error messages. One curious thing, though. The first time it installed,…

    1 year ago

  • Created a topic, Prime Mover on AWS w/ Bitnami WP Multisite AMI on EC2 ?, on the site WordPress.org Forums:
    I want to transfer a number of single WordPress sites …

    1 year ago

  • Created a topic, CFDB: Trying to filter based on Date field, on the site WordPress.org Forums:
    Hi Michael - Thank you for this wonderful plugin! I am…

    3 years ago

  • Created a topic, use htaccess to redirect to new base URL, on the site WordPress.org Forums:
    I changed the base URL of my WordPress site from examp…

    3 years ago

  • Posted a reply to Illegal offset type in /option.php, on the site WordPress.org Forums:
    I get something similar on a fresh install of WordPress 4.7.3, after activating the Divi…

    3 years ago

  • Posted a reply to Jetpack update failed, on the site WordPress.org Forums:
    I ended up following the instructions here to manually install: https://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation Activation seems to have…

    3 years ago

  • Created a topic, Jetpack update failed, on the site WordPress.org Forums:
    Displayed perhaps 100 lines of HTML code in red, first…

    3 years ago