WordPress.org

Profiles

mhogeboom1

  • Member Since: March 2nd, 2017
  • @mhogeboom1 on WordPress.org
  • Find me on:

  • Created a topic, “Enable AJAX pagination” not working, on the site WordPress.org Forums:
    I am trying NextGEN Gallery free plugin and considerin…

    3 months ago

  • Created a topic, Does not work, zero support, on the site WordPress.org Forums:
    Plugin doesn't work and support is nowhere to be found…

    3 months ago

  • Posted a reply to Set Media to unchecked as default?, on the site WordPress.org Forums:
    Some support would be nice, just sayin'

    4 months ago

  • Created a topic, Poorly developed, zero support, on the site WordPress.org Forums:
    I posted a list of issues with this plugin weeks ago, …

    4 months ago

  • Posted a reply to Various issues – Image Viewer, on the site WordPress.org Forums:
    Great support for this plugin!

    4 months ago

  • Posted a reply to Not loading more posts, on the site WordPress.org Forums:
    Great support for this plugin.

    4 months ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Literally got to step 1 - import photos from media agl…

    4 months ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    Just another poorly developed plugin that does absolut…

    4 months ago

  • Created a topic, Not loading more posts, on the site WordPress.org Forums:
    I press the LOAD MORE POSTS button and it disappears w…

    4 months ago

  • Created a topic, Various issues – Image Viewer, on the site WordPress.org Forums:
    1. Preview in GUI doesn't scroll to other images in ga…

    4 months ago

  • Created a topic, Set Media to unchecked as default?, on the site WordPress.org Forums:
    When I create a new post, I want "Media" unchecked in …

    5 months ago

  • Created a topic, Suppress shortcode, on the site WordPress.org Forums:
    I have the 'suppress shortcode' checkbox selected but …

    5 months ago

  • Posted a reply to Widget CSS won’t disable on post pages, on the site WordPress.org Forums:
    MY settings are: Hide title, sort by date, reverse ascending order, show post date, disable…

    5 months ago

  • Created a topic, Widget CSS won’t disable on post pages, on the site WordPress.org Forums:
    The widget css is correctly disabled on my homepage wh…

    5 months ago

  • Posted a reply to Newly installed slider is not working, on the site WordPress.org Forums:
    Sent, thanks

    7 months ago

  • Posted a reply to Newly installed slider is not working, on the site WordPress.org Forums:
    Hello, thanks for the quick response. It's a company intranet that I would have to…

    7 months ago

  • Created a topic, Newly installed slider is not working, on the site WordPress.org Forums:
    The first slide appears, but there are no arrows to na…

    7 months ago