WordPress.org

Profiles

Michael Fraase

Profile picture of Michael Fraase
  • Member Since: May 18th, 2013
  • Find me on:

  • Posted a reply to "Using Falcon Engine with WordPress in subdirectory", on the site WordPress Support Forums:
    Well alrighty then, Mark. Thanks so much for the quick response; it's much appreciated. Now…

    1 day ago

  • Created a topic, Using Falcon Engine with WordPress in subdirectory, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Conflict with WP Rocket", on the site WordPress Support Forums:
    After further research and hair-pulling, this is clearly a WP Rocket problem (or with my…

    2 days ago

  • Created a topic, Conflict with WP Rocket, on the site WordPress Support Forums

    3 days ago

  • Created a topic, Conflicts with WP Rocket 2.6.6 and 2.6.7, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Gallery module problem with WordPress 4.3", on the site WordPress Support Forums:
    Thanks for the quick response; it's very much appreciated.

    1 week ago

  • Created a topic, Gallery module problem with WordPress 4.3, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "API error after OS X 10.10 Yosemite/Server 4.0 upgrade", on the site WordPress Support Forums:
    No Jason, the issue remains unresolved. I'm more convinced than ever it has something to…

    8 months ago

  • Posted a reply to "API error after OS X 10.10 Yosemite/Server 4.0 upgrade", on the site WordPress Support Forums:
    Thanks Jason. That's what I was afraid of. Sigh.

    9 months ago

  • Posted a reply to "API error after OS X 10.10 Yosemite/Server 4.0 upgrade", on the site WordPress Support Forums:
    Thanks Jason, I've tried everything I can think of (including the suggestions outlined in the…

    9 months ago

  • Created a topic, API error after OS X 10.10 Yosemite/Server 4.0 upgrade, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "User-agent blocking doesn't seem to be working", on the site WordPress Support Forums:
    Yet another update: The Wordfence user-agent blocking code Wordfence wrote to the .htaccess file is…

    9 months ago

  • Created a topic, Wordfence improvement suggestions, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "User-agent blocking doesn't seem to be working", on the site WordPress Support Forums:
    Here's an update: The tl;dr version: I still don't know if Wordfence is blocking user…

    9 months ago

  • Posted a reply to "Custom htaccess without overiding", on the site WordPress Support Forums:
    The WordPress rewrite engine code goes at the *end* of the .htaccess file. Wordfence Falcon…

    9 months ago

  • Posted a reply to "User-agent blocking doesn't seem to be working", on the site WordPress Support Forums:
    Hi Mark, I'm thoroughly confused now and I don't want to waste any more of…

    9 months ago

  • Posted a reply to "User-agent blocking doesn't seem to be working", on the site WordPress Support Forums:
    OK, with the disclaimer that I'm not a coder, I launched Chrome Canary, navigated to…

    9 months ago

  • Posted a reply to "User-agent blocking doesn't seem to be working", on the site WordPress Support Forums:
    Thanks for the response. Yup, firewall options are fully loaded. The only odd thing about…

    9 months ago

  • Posted a reply to "User-agent blocking doesn't seem to be working", on the site WordPress Support Forums:
    asaracena, your problem has nothing to do with user-agent blocking. Kindly start your own support…

    9 months ago

  • Created a topic, User-agent blocking doesn't seem to be working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "URL/permalink problem with 1.4.0 update", on the site WordPress Support Forums:
    Oh, of course. Updating the permalink structure fixed it right up. Thanks troy7890, much appreciated.…

    10 months ago

  • Created a topic, URL/permalink problem with 1.4.0 update, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Jetpack reindexing hangs at 44% or 43%", on the site WordPress Support Forums:
    Thanks Jeremy, here's the root URL: http://www.farces.com

    10 months ago

  • Created a topic, Jetpack reindexing hangs at 44% or 43%, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Advanced blocking (IP range) broken in 4.0.3", on the site WordPress Support Forums:
    OK, very curious indeed. Yes, I'm running W3 Total Cache, but cleared it before and…

    2 years ago

  • Posted a reply to "Advanced blocking (IP range) broken in 4.0.3", on the site WordPress Support Forums:
    As sure as I can be. WP-Admin > Plugins > Wordfence reports 4.0.3 The changelog…

    2 years ago

  • Created a topic, Advanced blocking (IP range) broken in 4.0.3, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Throwing HTML5 validation errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent plug-in, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Wiki died", on the site WordPress Support Forums:
    Yup, it's as resolved as much as it can be from WPMU's end. Thanks.

    2 years ago

  • Posted a reply to "Sub Wikis are displayed exactly backward", on the site WordPress Support Forums:
    Is this something that will be addressed in a future release?

    2 years ago

  • Posted a reply to "Wiki died", on the site WordPress Support Forums:
    Ah, crap. I think I found the problem. I'm running OS X 10.8.3 Mountain Lion/Server…

    2 years ago

  • Posted a reply to "Wiki died", on the site WordPress Support Forums:
    Here's an update: If I change WP Admin > Wikis > Wiki Settings from "wiki"…

    2 years ago

  • Created a topic, Wiki died, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sub Wikis are displayed exactly backward", on the site WordPress Support Forums:
    I'm able to change the display order of Sub Wikis by altering the publication time…

    2 years ago

  • Posted a reply to "Sub Wikis are displayed exactly backward", on the site WordPress Support Forums:
    I believe the Sub Wikis are, indeed, being displayed chronologically. I'm in the process of…

    2 years ago

  • Created a topic, Sub Wikis are displayed exactly backward, on the site WordPress Support Forums

    2 years ago