WordPress.org

Profiles

mfleysher

Profile picture of mfleysher
  • Member Since: June 3rd, 2012
  • Find me on:

  • Posted a reply to "Stops working after X amount of playlists", on the site WordPress Support Forums:
    Hello?

    9 months ago

  • Posted a reply to "Stops working after X amount of playlists", on the site WordPress Support Forums:
    Please help, I need this up and running asap. If this plugin doesn't work, then…

    9 months ago

  • Created a topic, Stops working after X amount of playlists, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "sharing buttons break with Jetpack", on the site WordPress Support Forums:
    I'm having the same problem, any solutions? http://www.sellstatedeluxe.com/buyers-education

    10 months ago

  • Posted a reply to "Isola Theme Custom Header Help!", on the site WordPress Support Forums:
    I want the image to scale down... less? If you look on the iphone, it's…

    10 months ago

  • Created a topic, Isola Theme Custom Header Help!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Include List of Locations on Map, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "wp-apps.php hack", on the site WordPress Support Forums:
    Hello, I'm having this same issue, and it's coming back every month, please help!!

    2 years ago

  • Created a topic, Disable Sidebar on Specific Posts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Hide Menu on Home Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "filling form url", on the site WordPress Support Forums:
    Is there a way to set the hidden field to the URL of the current…

    2 years ago

  • Posted a reply to "filling form url", on the site WordPress Support Forums:
    Yes! I'm trying to figure this out right now too, someone please help!!

    2 years ago

  • Posted a reply to "Lost my connection from Godaddy to my site", on the site WordPress Support Forums:
    I figured it out.... I had to correct the forwarding IP Address. Thank you :)

    3 years ago

  • Created a topic, Lost my connection from Godaddy to my site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Unable to Upload Media!, on the site WordPress Support Forums

    3 years ago