WordPress.org

Profiles

Mike

Profile picture of Mike
  • Member Since: March 28th, 2013
  • Find me on:

  • Posted a reply to "Problems after upgrading to WordPress 4.2.2", on the site WordPress Support Forums:
    Unfortunately the home site fails to upgrade. It always times out. Also after updating to…

    2 days ago

  • Posted a reply to "Problems after upgrading to WordPress 4.2.2", on the site WordPress Support Forums:
    Not much luck here. Copying the wp_options table didn't fix it. I realised that my…

    1 week ago

  • Posted a reply to "Problems after upgrading to WordPress 4.2.2", on the site WordPress Support Forums:
    Hi, Before I try the second suggestion (first one didn't work unfortunately), is the idea…

    2 weeks ago

  • Posted a reply to "Problems after upgrading to WordPress 4.2.2", on the site WordPress Support Forums:
    I ran it for the first few hundred blogs, then stopped it as it was…

    2 weeks ago

  • Created a topic, Problems after upgrading to WordPress 4.2.2, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "After resizing pictures, thumbnails are not shown properly", on the site WordPress Support Forums:
    Hi, WordPress 3.9.1 The settings for your plugin are the default ones. I was doing…

    8 months ago

  • Posted a reply to "After resizing pictures, thumbnails are not shown properly", on the site WordPress Support Forums:
    Same problem here in my tests. The thumbnail of the image in the Media Library…

    8 months ago

  • Posted a reply to "Media upload bug", on the site WordPress Support Forums:
    That's good news :)

    1 year ago

  • Posted a reply to ""Network Status" broken when using proxy server", on the site WordPress Support Forums:
    I've become aware of the same issue since moving to WordPress 3.9.1 and Akismet 3.…

    1 year ago

  • Created a topic, Fix for multisite installations, wordpress 3.9.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with VIP blog", on the site WordPress Support Forums:
    I went ahead without using the vip table feature, just to get it working. I…

    1 year ago

  • Posted a reply to "Problem with VIP blog", on the site WordPress Support Forums:
    On the instance where I tested it, around 24. On my live site, close to…

    1 year ago

  • Posted a reply to "Problem with VIP blog", on the site WordPress Support Forums:
    Yup, see my first post above.

    1 year ago

  • Posted a reply to "Problem with VIP blog", on the site WordPress Support Forums:
    Hi, My global table is wp_myblog_global and my vip1 table is wp_myblog_vip1. So I have…

    1 year ago

  • Created a topic, Problem with VIP blog, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin loads widget and shortcode CSS indiscriminately, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Media upload bug, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Permissions, multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "new version problems", on the site WordPress Support Forums:
    EDIT: Posted in error. Sorry ;)

    2 years ago

  • Posted a reply to "No default member roles with Buddypress 1.7", on the site WordPress Support Forums:
    No problem ;)

    2 years ago

  • Posted a reply to "No default member roles with Buddypress 1.7", on the site WordPress Support Forums:
    Ah. Yes, I did make a workaround for that recently. I didn't realise it was…

    2 years ago

  • Posted a reply to "No default member roles with Buddypress 1.7", on the site WordPress Support Forums:
    Yes, it worked OK here. Try a copy and paste of the whole function I…

    2 years ago

  • Posted a reply to "Updated version", on the site WordPress Support Forums:
    You have to have multisite defined, and be logged in as super admin to see…

    2 years ago

  • Created a topic, Solution - 'An error occurred in the upload. Please try again later.', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Updated version", on the site WordPress Support Forums:
    Settings is a submenu under Reports, which is a menu option on the left in…

    2 years ago

  • Posted a reply to "Updated version", on the site WordPress Support Forums:
    Hi, One reason is I can't guarantee any support for it. Also I've just patched…

    2 years ago

  • Created a topic, Updated version, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No default member roles with Buddypress 1.7", on the site WordPress Support Forums:
    This seems to fix it: function bp_groupblog_setup_globals() { global $bp, $wpdb; if ( !isset( $bp->groupblog…

    2 years ago

  • Created a topic, No default member roles with Buddypress 1.7, on the site WordPress Support Forums

    2 years ago