WordPress.org

Profiles

metaprinter

Profile picture of metaprinter
  • Member Since: September 21st, 2008
  • @metaprinter on WordPress.org
  • Find me on:

  • Created a topic, Post permalinks broken since 4.4.2, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to POSTLINK-ONLY adding spaces?, on the site WordPress Support Forums:
    The warning was from my server setup. I've also updated my wp to the latest…

    10 months ago

  • Posted a reply to POSTLINK-ONLY adding spaces?, on the site WordPress Support Forums:
    Hi, after updating the plugin i am seeing the following: Warning: call_user_func_array() [function.call-user-func-array]: First argument…

    11 months ago

  • Posted a reply to bulk delete old migrated data, on the site WordPress Support Forums:
    wound up using a plugin to clean this up. closing topic.

    11 months ago

  • Posted a reply to Notification - cannot add all post categories, on the site WordPress Support Forums:
    I had a similar issues, unable to add a new category, turns out it was…

    12 months ago

  • Posted a reply to Warning: stripos(), on the site WordPress Support Forums:
    FYI, the beta version worked! thanks again

    1 year ago

  • Created a topic, bulk delete old migrated data, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Warning: stripos(), on the site WordPress Support Forums:
    Rhys, thanks for the response. I only get the error on my development site, which…

    1 year ago

  • Created a topic, Warning: stripos(), on the site WordPress Support Forums

    1 year ago

  • Created a topic, POSTLINK-ONLY adding spaces?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Test Layout" when sharing?, on the site WordPress Support Forums:
    Run one of your pages through the Facebook debugger aka linter https://developers.facebook.com/tools/debug/ That will show…

    1 year ago

  • Posted a reply to Best PHP Resource for Newbs, on the site WordPress Support Forums:
    You should start with the PHP documentation https://secure.php.net/manual/en/ and go from there.

    1 year ago

  • Posted a reply to How do I change my domain url from domain.com/wordpress to domain.com?, on the site WordPress Support Forums:
    Can you still log in to your wordpress admin panel? if so, then go to…

    1 year ago

  • Posted a reply to Message at the end of my site, on the site WordPress Support Forums:
    Did you recently remove some code from your footer.php file or from the functions.php file?…

    1 year ago

  • Posted a reply to New Install, do not see event on front end, on the site WordPress Support Forums:
    I had a similar issue I Think, not 100% sure. - I deactivated the SEO…

    2 years ago

  • Posted a reply to 404 error, on the site WordPress Support Forums:
    I had a similar issue I Think, not 100% sure. - I deactivated the SEO…

    2 years ago

  • Posted a reply to New Install, do not see event on front end, on the site WordPress Support Forums:
    tried: https://mysite.com/events/ it says nothing found https://mysite.com/event/free-public-birding-trip/ it says nothing found same problem. I'm using…

    2 years ago

  • Created a topic, New Install, do not see event on front end, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Central Column - the important bit - too thin. Please help., on the site WordPress Support Forums:
    There are several issues on your site: The first is the MetOffice embed in your…

    2 years ago

  • Posted a reply to header image full size problem, on the site WordPress Support Forums:
    Are you trying to reference something in your functions.php file perhaps which is no longer…

    2 years ago

  • Posted a reply to Custom Page Template not working on Page with a parent, on the site WordPress Support Forums:
    Seems like an option to me. http://codex.wordpress.org/Page_Templates#Specialized_Page_Template but if you're not liking it then move…

    2 years ago

  • Posted a reply to Custom Page Template not working on Page with a parent, on the site WordPress Support Forums:
    1. try renaming you template to something like page-inside.php no joy? 2. refer to this…

    2 years ago

  • Posted a reply to header image full size problem, on the site WordPress Support Forums:
    Step one is to undo whatever you did to your custom-header.php file

    2 years ago

  • Posted a reply to SEO bad tag hyperlink structure at end of post, on the site WordPress Support Forums:
    I found your blog www.si*****port.com Looking through your code, the problem is that you are…

    2 years ago

  • Posted a reply to Author's Name at Bottom of Post, on the site WordPress Support Forums:
    This forum is for self-hosted wordpress sites. Your site is hosted by wordpress.com which has…

    2 years ago

  • Posted a reply to PHP 5.2 to 5.5?, on the site WordPress Support Forums:
    WordPress runs on PHP 5.2.4 or greater. Have you tried clearing your cache?

    2 years ago

  • Posted a reply to header image full size problem, on the site WordPress Support Forums:
    Can you share the link to the other thread so we know what you've tried…

    2 years ago

  • Posted a reply to Related Pages ?, on the site WordPress Support Forums:
    YARPP allows you to select posts, pages, and other content types.

    2 years ago

  • Posted a reply to Multi-blog pages and header image skip:, on the site WordPress Support Forums:
    1. Create two post categories, then update your menu so there's a link to Blog…

    2 years ago

  • Posted a reply to Featured Images ?, on the site WordPress Support Forums:
    For the 2014 theme the ideal Featured Image size is 1038 x 576. no css…

    2 years ago

  • Posted a reply to SEO bad tag hyperlink structure at end of post, on the site WordPress Support Forums:
    Please provide a link to your site so we can see the issue. thanks. EDIT:…

    2 years ago

  • Posted a reply to Feature Request - Clear Your Browser Cache Notice, on the site WordPress Support Forums:
    I totally understand not wanting to complicate the issue or create useless redundancies. I think…

    2 years ago

  • Posted a reply to Feature Request - Clear Your Browser Cache Notice, on the site WordPress Support Forums:
    @Ipstenu right, but by also telling a human, I believe you'll have an opportunity to…

    2 years ago

  • Created a topic, Feature Request - Clear Your Browser Cache Notice, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to After 4.0 WordPress Upgrade Big Problems!! Pls Help!, on the site WordPress Support Forums:
    @sndylcs SWEET! @Jeff Mazza please open a new ticket for your issue and describe it…

    2 years ago

  • Posted a reply to Place Widget Before Header using only functions?, on the site WordPress Support Forums:
    I wound up hardcoding this into my child header.php file because I could not figure…

    2 years ago

  • Posted a reply to After 4.0 WordPress Upgrade Big Problems!! Pls Help!, on the site WordPress Support Forums:
    Delete your browser cache and try again. If that doesn't work, deactivate all your plugins…

    2 years ago

  • Posted a reply to Change header position, on the site WordPress Support Forums:
    a quick and dirty way to get this working for you with the same css…

    2 years ago

  • Posted a reply to Change header position, on the site WordPress Support Forums:
    How would you like the site title to appear?

    2 years ago

  • Created a topic, Place Widget Before Header using only functions?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Old domain, new hosting/installation, old (deleted) site still loads!, on the site WordPress Support Forums:
    Hello, according to the whois database http://whois.domaintools.com/zymbol.org your domain name records are still pointing to…

    2 years ago

  • Posted a reply to NEED HELP!, on the site WordPress Support Forums:
    A few pointers for the next time. You should not be modifying the /twentyfourteen/ functions.php…

    2 years ago

  • Created a topic, WP Auto Updates overwriting my .htaccess file?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Remove the down arrow next to the Reply link in a comment, on the site WordPress Support Forums:
    To be on the safe side, just delete ↓ and keep the span tags like:…

    3 years ago

  • Posted a reply to Remove the down arrow next to the Reply link in a comment, on the site WordPress Support Forums:
    Link to page/example please? I'm pretty sure you are talking about this chunk of code.…

    3 years ago

  • Posted a reply to formatting issue on homepage, on the site WordPress Support Forums:
    Ok, That template should be pretty minimal. This is what it looks like out of…

    3 years ago

  • Posted a reply to formatting issue on homepage, on the site WordPress Support Forums:
    What file were you editing, front-page.php were you editing it in the cms, sftp text…

    3 years ago

  • Posted a reply to having Nav bar extend on to the background image until end of page, on the site WordPress Support Forums:
    The other site you mention is WP powered. It is using Headway Theme. That theme…

    3 years ago

  • Posted a reply to Remove white space below site title/logo, on the site WordPress Support Forums:
    You need to change your line-height to zero in your child css. Add: .site-header h1…

    3 years ago

  • Posted a reply to Twenty Twelve Browser Compatibility, on the site WordPress Support Forums:
    For styles for older IE versions (previous to IE9) your site will use /twentytwelve/css/ie.css file…

    3 years ago