WordPress.org

Profiles

metalmusicman

Profile picture of metalmusicman
  • Member Since: May 28th, 2009
  • @metalmusicman on WordPress.org
  • Find me on:

  • Created a topic, Mouse-over event descriptions fix, on the site WordPress.org Forums:
    Heya, Just an FYI to anyone who might run into the sa…

    3 months ago

  • Created a topic, Request — Restrict Formatting Options by Role, on the site WordPress.org Forums:
    I would really love the ability to only allow some use…

    3 months ago

  • Created a topic, FINALLY! A simple subscription plugin!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Issue with oembed replacement function in 2.2.1+, on the site WordPress Support Forums:
    Here you go: http://tinyurl.com/q9admpx When I upgrade above 2.2.0, the video no longer fits the…

    1 year ago

  • Posted a reply to Issue with oembed replacement function in 2.2.1+, on the site WordPress Support Forums:
    Actually, regarding the wrapper, you're right. That wrapper CSS is actually for another section and…

    1 year ago

  • Posted a reply to WordPress 4.3.1 admin menu bug, on the site WordPress Support Forums:
    Just got a Chrome update. Working fine as of now :)

    1 year ago

  • Posted a reply to WordPress 4.3.1 admin menu bug, on the site WordPress Support Forums:
    The issues that the video shows in the link you provided are exactly what I…

    1 year ago

  • Posted a reply to WordPress 4.3.1 admin menu bug, on the site WordPress Support Forums:
    I'm having the same issues, only happening as of the 4.3.1 update. I have 3…

    1 year ago

  • Created a topic, Issue with oembed replacement function in 2.2.1+, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The best featured video plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Possible Bug: User Name wraps in Admin Bar when Show Avatars = False, on the site WordPress Support Forums:
    I have this same problem, exactly as you describe. Still persisting (still only in IE).

    2 years ago

  • Created a topic, Site Name (left side menu), on the site WordPress Support Forums

    3 years ago

  • Created a topic, NextGEN Gallery 2.0 breaks Link button in WP 3.6 WYSIWYG, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to BlockUI alert!, on the site WordPress Support Forums:
    I was also getting the BlockUI error after updating to WordPress 3.6, it looks like…

    3 years ago

  • Posted a reply to remove "Attachment Post URL" button from media upload, on the site WordPress Support Forums:
    I would also like to know how to remove the "Attachment Post URL" button-- there's…

    5 years ago

  • Posted a reply to [Plugin: The Events Calendar] Events Page Title, on the site WordPress Support Forums:
    Thanks for the above code, worked like a charm!

    5 years ago