WordPress.org

Profiles

  • Member Since: February 20th, 2016
  • Find me on:
  • Posted a reply to Shortcode Not Working, on the site WordPress.org Forums:
    Happy to help. At least now though if I use the official DISQUS plugin things…

    3 weeks ago

  • Posted a reply to Shortcode Not Working, on the site WordPress.org Forums:
    @joelcj91 Update: I found how to fix a part of the problem. If I go…

    3 weeks ago

  • Posted a reply to Shortcode Not Working, on the site WordPress.org Forums:
    @joelcj91 I sent you a staging copy months ago over these same issues. I think…

    3 weeks ago

  • Created a topic, DCL conflicting with every other plugin, on the site WordPress.org Forums:
    In addition to my other support thread describing that…

    6 months ago

  • Posted a reply to No visible option to rollback, on the site WordPress.org Forums:
    Nevermind. I discovered it was a conflict with Disqus Conditional Load program. Reinstalling DCL seemed…

    6 months ago

  • Created a topic, No visible option to rollback, on the site WordPress.org Forums:
    I have no option to rollback. On my plugin list, each …

    6 months ago

  • Posted a reply to Shortcode stopped working on update, on the site WordPress.org Forums:
    Hi Joel, Giving you an update. In recent days, another bug has cropped up, in…

    6 months ago

  • Posted a reply to Update caused widget display issues, on the site WordPress.org Forums:
    FYI, while I see the form title appear when the model is opened from the…

    7 months ago

  • Created a topic, Update caused widget display issues, on the site WordPress.org Forums:
    On the right-hand sidebar, see the Give widget. Note t…

    7 months ago

  • Posted a reply to Shortcode stopped working on update, on the site WordPress.org Forums:
    Sure. I just emailed you a staging copy login.

    8 months ago

  • Posted a reply to Shortcode stopped working on update, on the site WordPress.org Forums:
    I tried the new [dcl-comments] shortcode. No luck. I also notice that my syncing to…

    8 months ago

  • Created a topic, Shortcode stopped working on update, on the site WordPress.org Forums:
    I just updated. The shorcode [js-disqus] which I manua…

    8 months ago

  • Posted a reply to TwitCountApp spamming me text messages, on the site WordPress.org Forums:
    Whoops. It's Monday and the spam is back on.

    9 months ago

  • Posted a reply to TwitCountApp spamming me text messages, on the site WordPress.org Forums:
    Well I didn't get any spam texts today, so maybe all that is needed is…

    9 months ago

  • Created a topic, TwitCountApp spamming me text messages, on the site WordPress.org Forums:
    I signed up for TwitCountApp after Super Socializer pr…

    9 months ago

  • Posted a reply to How to reset jetpack stats, on the site WordPress.org Forums:
    Thanks. Did it. Closing.

    9 months ago

  • Created a topic, How to reset jetpack stats, on the site WordPress.org Forums:
    I'm still building my site and want to reset stats bef…

    9 months ago

  • Posted a reply to Concerns over Classic Editor Long-Term, on the site WordPress.org Forums:
    Thanks for these replies. That does reassure me a lot. Upping to 3 stars =).

    1 year ago

  • Posted a reply to Concerns over Classic Editor Long-Term, on the site WordPress.org Forums:
    Sorry, I think reviews is the better place for this, so I have posted it…

    1 year ago

  • Created a topic, Concerns over Classic Editor Long-Term, on the site WordPress.org Forums:
    I have decided I will permanently use the Classic Edit…

    1 year ago

  • Created a topic, Concerns over Classic Editor Long-Term, on the site WordPress.org Forums:
    I have decided I will permanently use the Classic Edit…

    1 year ago

  • Created a topic, “Edit in Gutenberg” redirects to wrong page and issues with Revisions, on the site WordPress.org Forums:
    See the video here: https://youtu.be/IxybI5-I1Ks Step…

    1 year ago

  • Created a topic, Do Clones affect SEO?, on the site WordPress.org Forums:
    If I make clones, and those clones just site there for…

    1 year ago

  • Posted a reply to Facebook meta description correct, but not showing, on the site WordPress.org Forums:
    Thanks. No problem.

    1 year ago

  • Posted a reply to Facebook meta description correct, but not showing, on the site WordPress.org Forums:
    I am noticing a lack of descriptions on people's facebook pages in general today. I…

    1 year ago

  • Posted a reply to Facebook meta description correct, but not showing, on the site WordPress.org Forums:
    Sort of? 1. If I change the facebook title to just "test", then the debugger…

    1 year ago

  • Created a topic, Facebook meta description correct, but not showing, on the site WordPress.org Forums:
    The same is happening for every post and page on my si…

    1 year ago

  • Posted a reply to CSS not applying since update, on the site WordPress.org Forums:
    Thanks for the tips. I have been adding CSS to: wp-content/plugins/give/templates/give.min.css I see now that…

    1 year ago

  • Posted a reply to CSS not applying since update, on the site WordPress.org Forums:
    I know the code is lost on updates. But I readd the code every time.…

    1 year ago

  • Created a topic, CSS not applying since update, on the site WordPress.org Forums:
    See the donation form on the right sidebar. There is w…

    1 year ago

  • Posted a reply to Fonts won’t apply to my popup, on the site WordPress.org Forums:
    Thanks for this awesome tutorial. It works. For example, here is what worked for the…

    1 year ago

  • Created a topic, Fonts won’t apply to my popup, on the site WordPress.org Forums:
    Scroll to the top of the screen in order to trigger th…

    1 year ago

  • Posted a reply to Floating labels lost CSS on update, on the site WordPress.org Forums:
    Oh wait, it works now. Copying and pasting the quotation marks was the issue.

    2 years ago

  • Posted a reply to Floating labels lost CSS on update, on the site WordPress.org Forums:
    No such luck. Label is still blue. I verified it's not a caching issue also.

    2 years ago

  • Posted a reply to Floating labels lost CSS on update, on the site WordPress.org Forums:
    The issue is that the color is not applying to the floating label. It should…

    2 years ago

  • Created a topic, Floating labels lost CSS on update, on the site WordPress.org Forums:
    I updated Give today. Firstly, the update did not cont…

    2 years ago

  • Posted a reply to Floating labels not working, on the site WordPress.org Forums:
    I am just confirming that the update today did fix the floating labels. And here…

    2 years ago

  • Posted a reply to Floating labels not working, on the site WordPress.org Forums:
    Correct. I have floating labels enabled both locally and globally. I assume you can see…

    2 years ago

  • Posted a reply to Floating labels not working, on the site WordPress.org Forums:
    Here are two forms. The first is modal. The bug only seems to occur on…

    2 years ago

  • Posted a reply to Re-insert .htaccess rules does not work, on the site WordPress.org Forums:
    Guess what? The update you guys rolled out an hour or so ago seems to…

    2 years ago

  • Posted a reply to Floating labels not working, on the site WordPress.org Forums:
    Version 1.8.12 and before works. Version 1.8.13 and after does not work. That is the…

    2 years ago

  • Posted a reply to Floating labels not working, on the site WordPress.org Forums:
    I'm running the latest Give (Version 1.8.16). I can't think of anything relating to the…

    2 years ago

  • Posted a reply to Floating labels not working, on the site WordPress.org Forums:
    No, I had not tried that. But unfortunately, that doesn't fix it.

    2 years ago

  • Created a topic, question on custom htaccess rules, on the site WordPress.org Forums:
    Quick question. If I enable the basic firewall (which …

    2 years ago

  • Posted a reply to Many bugs. Nothing works. No support…, on the site WordPress.org Forums:
    Update: My issues are solved. Here are some tips: 1. Make sure you are using…

    2 years ago

  • Posted a reply to Log file incorrect, on the site WordPress.org Forums:
    Thanks. It does.

    2 years ago

  • Posted a reply to Floating labels not working, on the site WordPress.org Forums:
    Anyone? I have confirmed it is not a caching issue or a plugin conflict. The…

    2 years ago

  • Created a topic, Log file incorrect, and also missing entries, on the site WordPress.org Forums:
    On my site, I have optimizations scheduled once weekly…

    2 years ago

  • Posted a reply to Re-insert .htaccess rules does not work, on the site WordPress.org Forums:
    I pressed them again, and they insist the only thing that prevents writing to htaccess…

    2 years ago

  • Created a topic, Permanently limits scope of wordpress, on the site WordPress.org Forums:
    The claim is that Gutenberg will offer a platform to b…

    2 years ago