WordPress.org

Profiles

Metal_13

Profile picture of Metal_13
  • Member Since: August 9th, 2013
  • @metal_13 on WordPress.org
  • Find me on:

  • Created a topic, Option to Re-encode original file, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Does this support "WP User Frontend"", on the site WordPress Support Forums:
    insert this to your single/post theme file.. <?php echo do_shortcode('[gallery]'); ?>

    3 months ago

  • Created a topic, Video.js not working in ajax, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Queue "Error Log"", on the site WordPress Support Forums:
    The queue shouldn't necessarily stop completely so it should skip to the next video right?…

    6 months ago

  • Posted a reply to "Queue "Error Log"", on the site WordPress Support Forums:
    Sorry i posted wrong... the error is "No Log File" http://postimg.org/image/7k6e6do65/

    6 months ago

  • Created a topic, Queue "Error Log", on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Issues with File type: MP4 (video/quicktime)", on the site WordPress Support Forums:
    i see, but i don't want to run it more than once. whenever i use…

    7 months ago

  • Posted a reply to "Issues with File type: MP4 (video/quicktime)", on the site WordPress Support Forums:
    its just the Replace original.. :(

    8 months ago

  • Posted a reply to "Issues with File type: MP4 (video/quicktime)", on the site WordPress Support Forums:
    I have these selected. -Replace original -360p H.264 -Custom (240p) OS: Ubuntu 14.04.2 LTS Plesk…

    8 months ago

  • Posted a reply to "Issues with File type: MP4 (video/quicktime)", on the site WordPress Support Forums:
    Is this the button in the FFMPEG Settings tab of the plugin settings page? -YES…

    8 months ago

  • Created a topic, Issues with File type: MP4 (video/quicktime), on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "wpDiscuz template not showing in WP_Query", on the site WordPress Support Forums:
    Did you check the link that i posted?.. like i said, i attached/saved a $post->ID…

    9 months ago

  • Posted a reply to "wpDiscuz template not showing in WP_Query", on the site WordPress Support Forums:
    i made a simple script to attach 1 post to every tag, and i use…

    9 months ago

  • Posted a reply to "wpDiscuz template not showing in WP_Query", on the site WordPress Support Forums:
    the code works but the ajax or css isnt loading. i inserted the code in…

    9 months ago

  • Created a topic, wpDiscuz template not showing in WP_Query, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Add simple html inside the chatrooms, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to get Sender and Receiver's ID in hook?", on the site WordPress Support Forums:
    How do i get the parent of the reply PM? when you view $message_id, you…

    9 months ago

  • Posted a reply to "How to get Sender and Receiver's ID in hook?", on the site WordPress Support Forums:
    The code worked, thank a lot :D

    9 months ago

  • Created a topic, How to get Sender and Receiver's ID in hook?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Example of load function on click", on the site WordPress Support Forums:
    Can you please tell me how to use this? http://pastebin.com/FMPdZ8yR this is my code.. i…

    9 months ago

  • Created a topic, How to activate in php theme not as shortcode, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Encoding Queue error", on the site WordPress Support Forums:
    Its working now. Thank you..

    9 months ago

  • Created a topic, Encoding Queue error, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Adding new Format to 2000 videos", on the site WordPress Support Forums:
    no thats not what meant.. XD im using the default formats.. Replace original---YES 1080p H.264--------NO…

    9 months ago

  • Posted a reply to "Adding new Format to 2000 videos", on the site WordPress Support Forums:
    sorry i wasnt clear.. i was hoping if theres a code like post meta to…

    10 months ago

  • Posted a reply to "Adding new Format to 2000 videos", on the site WordPress Support Forums:
    is there a way to check if the video is already in queue?

    10 months ago

  • Posted a reply to "Adding new Format to 2000 videos", on the site WordPress Support Forums:
    from the settings page of your plugin. tools.php?page=kgvid_video_encoding_queue i disabled all the formats except for…

    10 months ago

  • Created a topic, Adding new Format to 2000 videos, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "File name Bug", on the site WordPress Support Forums:
    i see.. thanks for the info. yes i used Add From Server plugin. will "add_attachment"…

    10 months ago

  • Posted a reply to "File name Bug", on the site WordPress Support Forums:
    characters like &():!@#$% doesn't work.. It also stopped in ssh... root@sd-77321:~/bin# cd ~/bin && ./ffmpeg…

    10 months ago

  • Created a topic, File name Bug, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Version 5.0 will convert some free features to paid add-ons", on the site WordPress Support Forums:
    you did a great job with the plugin, you deserve to be paid. but please…

    10 months ago

  • Created a topic, How to update terms meta?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "FFMPEG not detecting (yes i have ffmpeg)", on the site WordPress Support Forums:
    Hey thanks for the new update. it works perfectly now. I've donated btw. its not…

    10 months ago

  • Posted a reply to "Default image", on the site WordPress Support Forums:
    didnt test the code but you can try it.. <?php if (function_exists('z_taxonomy_image_url')) { if(!empty(z_taxonomy_image_url()) {…

    10 months ago

  • Posted a reply to "Example of load function on click", on the site WordPress Support Forums:
    all i need is the "load function on click" part.. dont mind the download part.…

    10 months ago

  • Created a topic, Example of load function on click, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Is there a way to get the current post id in functions?", on the site WordPress Support Forums:
    nvm.. sorry forgot about get_the_ID()

    10 months ago

  • Created a topic, Is there a way to get the current post id in functions?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "No donors/donations in Sandbox mode", on the site WordPress Support Forums:
    is there any requirements or api on paypal i need to do/get or something?

    10 months ago

  • Posted a reply to "No donors/donations in Sandbox mode", on the site WordPress Support Forums:
    it has the tree icon, its the latest one.

    10 months ago

  • Created a topic, Manually set image, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "No donors/donations in Sandbox mode", on the site WordPress Support Forums:
    what do you mean by legacy or modern mode? is this for paypal?

    10 months ago

  • Created a topic, No donors/donations in Sandbox mode, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Video encoding queue is a bit buggy..", on the site WordPress Support Forums:
    oh ok.. cool, ill wait for that. thank you once again.

    10 months ago

  • Posted a reply to "Video encoding queue is a bit buggy..", on the site WordPress Support Forums:
    i don't get the error on every file import, but i get it on every…

    11 months ago

  • Posted a reply to "Video encoding queue is a bit buggy..", on the site WordPress Support Forums:
    does this error have anything to do with the plugin or does it affect it?…

    11 months ago

  • Posted a reply to "FFMPEG not detecting (yes i have ffmpeg)", on the site WordPress Support Forums:
    thank you for the quick reply.. the code worked great :D

    11 months ago

  • Posted a reply to "Page Not Found", on the site WordPress Support Forums:
    i downgraded to 1.4 and it works perfectly.

    11 months ago

  • Posted a reply to "Page Not Found", on the site WordPress Support Forums:
    i've been getting the same error after i updated it to Version 1.5.0 and 1.5.1

    11 months ago

Plugins

  • Add From Server

  • Upunzipper

  • Video Embed & Thumbnail Generator