WordPress.org

Profiles

  • Member Since: December 19th, 2012
  • Find me on:
  • Created a topic, nothing happens! :-(, on the site WordPress.org Forums:
    Hello, - I just installed gratisfaction for WP on my …

    1 week ago

  • Posted a reply to Table press admin page irresponsive, on the site WordPress.org Forums:
    To @sarmd : I do as @Tobias suggests for editing. Works fine. :-) Just make…

    2 weeks ago

  • Posted a reply to Table press admin page irresponsive, on the site WordPress.org Forums:
    This answer to @sarmd answers my situation with exactly the same problem. While loading the…

    2 weeks ago

  • Created a topic, I would have given it a NEGATIVE NOTE FOR FALSE REPRESENTATION!!!!, on the site WordPress.org Forums:
    This is NOT a plugin… they just SHOVED this in the f…

    3 months ago

  • Created a topic, I would have given it a NEGATIVE NOTE FOR FALSE REPRESENTATION!!!!, on the site WordPress.org Forums:
    This is NOT a plugin... they just SHOVED this in the f…

    3 months ago

  • Posted a reply to Ajax links don’t work, on the site WordPress.org Forums:
    OK! So I FINALLY found how to uninstall it all... reinstalled it, but STILL doesn't…

    5 months ago

  • Posted a reply to Ajax links don’t work, on the site WordPress.org Forums:
    Nope :-( Since the woo version of sliced invoices is included in the woo commerce…

    5 months ago

  • Posted a reply to Ajax links don’t work, on the site WordPress.org Forums:
    ok, I just got my answer when looking at the details of the woo version...…

    5 months ago

  • Posted a reply to Ajax links don’t work, on the site WordPress.org Forums:
    I think I just might have found a potential cause of the problem : I…

    5 months ago

  • Posted a reply to Ajax links don’t work, on the site WordPress.org Forums:
    already did that... the problem IS with sliced... when I activate sliced, the links don't…

    5 months ago

  • Posted a reply to Ajax links don’t work, on the site WordPress.org Forums:
    Hello, Happy Monday! ;-) Sorry for the delay. Current PHP version installed on the server…

    5 months ago

  • Posted a reply to Ajax links don’t work, on the site WordPress.org Forums:
    I "COULD" be interested in upgrading, but, obviously, if the extension is to cause problems…

    5 months ago

  • Posted a reply to Ajax links don’t work, on the site WordPress.org Forums:
    UPDATE : While trying to figure out what was wrong, I noticed that I had…

    5 months ago

  • Created a topic, Ajax links don’t work, on the site WordPress.org Forums:
    Hello, I have problems with the links in quotes. noth…

    5 months ago

  • Created a topic, Social share causes unexpected appearance of pictures above header, on the site WordPress.org Forums:
    I installed social share yesterday. This morning when…

    5 months ago