WordPress.org

Profiles

Profile picture of
  • Member Since: November 23rd, 2007
  • @meonkeys on WordPress.org
  • Find me on:

  • Posted a reply to  in older posts, on the site WordPress Support Forums:
    Paul, what you wrote is not visible... could you repost? Folks, also see: http://core.trac.wordpress.org/ticket/6942

    7 years ago

  • Posted a reply to UTF-8 and the visual editor, on the site WordPress Support Forums:
    I filed ticket 6942 to cover this issue.

    8 years ago

  • Posted a reply to UTF-8 and the visual editor, on the site WordPress Support Forums:
    Maybe this ticket is related?

    8 years ago

  • Posted a reply to UTF-8 and the visual editor, on the site WordPress Support Forums:
    I'm seeing this as well on 2.3.3. Going to try upgrading to 2.5. Is there…

    8 years ago

  • Posted a reply to 2.3.1 has password mailer error, on the site WordPress Support Forums:
    wp_mail_smtp worked great for me! Thanks, ddreamsinger!

    9 years ago

  • Posted a reply to Database and Header error using Lighttpd and FastCGI, on the site WordPress Support Forums:
    Ticket entered to track this issue: http://trac.wordpress.org/ticket/5382

    9 years ago

  • Posted a reply to Problem w/Comment Posts, on the site WordPress Support Forums:
    Do you use FastCGI? Try disabling it. See this post: http://wordpress.org/support/topic/124416

    9 years ago

  • Posted a reply to Problem w/Comment Posts, on the site WordPress Support Forums:
    There might be a problem with version 2.3.1 and FastCGI.

    9 years ago

  • Posted a reply to Database and Header error using Lighttpd and FastCGI, on the site WordPress Support Forums:
    I'm also on Bluehost, using WordPress 2.3.1. Disabling FastCGI fixed anonymous comment posting for me.…

    9 years ago