WordPress.org

Profiles

mendocinotim

Profile picture of mendocinotim
  • Member Since: January 29th, 2010
  • Find me on:

  • Posted a reply to "Alt image based on availability", on the site WordPress Support Forums:
    Geomagas, Today I feel a little braver, and thought I would give your code a…

    1 month ago

  • Posted a reply to "Alt image based on availability", on the site WordPress Support Forums:
    OMG !! That's so beyond me.. LOL I thought it would be an easy WP…

    1 month ago

  • Created a topic, Alt image based on availability, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Tiled Galleries not connecting with prev/next", on the site WordPress Support Forums:
    Jeremy, Thanks for the tip - I found the “Royal PrettyPhoto” plugin based on your…

    4 months ago

  • Created a topic, Tiled Galleries not connecting with prev/next, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "JP 3.5 & Tiled Galleries: error message on non-gallery pages", on the site WordPress Support Forums:
    Alexander, I'm sorry. I thought the two were related - I still do. But I…

    4 months ago

  • Posted a reply to "JP 3.5 & Tiled Galleries: error message on non-gallery pages", on the site WordPress Support Forums:
    I just searched both the child and the parent versions of Alora on the site…

    4 months ago

  • Posted a reply to "JP 3.5 & Tiled Galleries: error message on non-gallery pages", on the site WordPress Support Forums:
    Since I am using a child theme with Alora, do you want me to search…

    4 months ago

  • Posted a reply to "tiled gallery", on the site WordPress Support Forums:
    I am having exactly the same issue - although setting the plugin (postie) to use…

    4 months ago

  • Posted a reply to "JP 3.5 & Tiled Galleries: error message on non-gallery pages", on the site WordPress Support Forums:
    As with Alexander (above) thumbnails are linking to the Attachment Page instead of to the…

    4 months ago

  • Posted a reply to "Postie Image thumbnails only (that link to the images correctly)", on the site WordPress Support Forums:
    Ahhhh... :-) I just figured out why there's several extra display options for the galleries!…

    4 months ago

  • Posted a reply to "Postie Image thumbnails only (that link to the images correctly)", on the site WordPress Support Forums:
    Wayne, Thanks for getting back to me. The Gallery I'm using is the one that…

    4 months ago

  • Created a topic, Postie Image thumbnails only (that link to the images correctly), on the site WordPress Support Forums

    4 months ago

  • Created a topic, Woocommerce Terms & Conditions appearing twice when reviewing an order, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Customizr Theme & JS: some plugins not working with this theme", on the site WordPress Support Forums:
    Oh, and here (in case you need it) is the data from your About Customizer…

    6 months ago

  • Posted a reply to "Customizr Theme & JS: some plugins not working with this theme", on the site WordPress Support Forums:
    Also - I just now tried installing another plugin (the Ultimate Member Plugin), and it…

    6 months ago

  • Posted a reply to "Customizr Theme & JS: some plugins not working with this theme", on the site WordPress Support Forums:
    I just tried it with Safari and Firefox - with the same results.

    6 months ago

  • Posted a reply to "Customizr Theme & JS: some plugins not working with this theme", on the site WordPress Support Forums:
    Regarding diagnosing this myself using a web browser.. I am using Google Chrome and have…

    6 months ago

  • Posted a reply to "Customizr Theme & JS: some plugins not working with this theme", on the site WordPress Support Forums:
    In case you want to, here's a link to the page I am testing this…

    6 months ago

  • Posted a reply to "Customizr Theme & JS: some plugins not working with this theme", on the site WordPress Support Forums:
    The two plugins are: User Profiles Made Easy and Ultimate FAQs Sorry if I am…

    6 months ago

  • Posted a reply to "Customizr Theme & JS: some plugins not working with this theme", on the site WordPress Support Forums:
    Since I did not provide a login username/password - what's the difference? If you want…

    6 months ago

  • Created a topic, Customizr Theme & JS: some plugins not working with this theme, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Comments in pages not there", on the site WordPress Support Forums:
    Please note: I have enabled comments on the individual pages - makes no difference though.

    6 months ago

  • Created a topic, Comments in pages not there, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Display user role on woocommerce backend order detail page, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "How do I fix this please", on the site WordPress Support Forums:
    PS: this is the page URL.. http://surfmotel.webgollyg.com/reservation-calendar/

    11 months ago

  • Created a topic, How do I fix this please, on the site WordPress Support Forums

    11 months ago

  • Created a topic, error_key: no session in Woocommerce Orders section, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Total Security: Core Scan never completes", on the site WordPress Support Forums:
    Here's a link to my error log. Check line 2535 for a fatal error related…

    1 year ago

  • Created a topic, Total Security: Core Scan never completes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, ESSL not working with WizziApp themes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Large product image overlaps permanent floating menu at screen top, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Next GenGallery plus not showing gallery types, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Scroll is not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, MLA Stopped working after update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "MLA pagination at the top overlaps the column below", on the site WordPress Support Forums:
    Michael - thanks for looking into it. I'll pass your observations on to the iframe…

    1 year ago

  • Posted a reply to "MLA pagination at the top overlaps the column below", on the site WordPress Support Forums:
    David, I would be happy to give you a temp admin login acct. How should…

    1 year ago

  • Created a topic, MLA pagination at the top overlaps the column below, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Suggestion: Bulk-edit attachment categories", on the site WordPress Support Forums:
    After creating come Att. Tags in the Att. Tags editor, I want to bulk-assign these…

    2 years ago

  • Posted a reply to "Suggestion: Bulk-edit attachment categories", on the site WordPress Support Forums:
    Never mind this one I figured it out. SOLUTION: I used the Att. Categories filter…

    2 years ago

  • Created a topic, The best of kind!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Featured image option", on the site WordPress Support Forums:
    Yeah, I second phoentje's question. I'm using the Boxer Pro plugin 'which no longer has…

    2 years ago

  • Created a topic, How do I manage the look'n-feel of the lightbox overlay?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Menu link colors don't update properly", on the site WordPress Support Forums:
    In my case, I WAS USING (but not any more - see my reason below)…

    2 years ago

  • Created a topic, PDF display in AAPL - issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Menu link colors don't update properly", on the site WordPress Support Forums:
    This has been resolved

    2 years ago

  • Posted a reply to "Menu link colors don't update properly", on the site WordPress Support Forums:
    Yes I think I see what you mean, as I found where I could enter…

    2 years ago

  • Created a topic, Completely resetting the xcloner login, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Menu link colors don't update properly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Escape Key and the left/right arrow key for navigation, on the site WordPress Support Forums

    2 years ago

Plugins

  • wpDiscuz - WordPress Comments

  • Gallery

  • Print Friendly and PDF Button

  • WP-Members: Membership Framework

  • Child Theme Configurator

  • Admin Menu Editor

  • Yoast SEO

  • Broken Link Checker

  • Enable Media Replace

  • Resume Builder

  • Lightbox Plus Colorbox

  • Plugin Organizer

  • WP Help

  • Regenerate Thumbnails

  • jQuery Masonry Image Gallery

  • Page Links To

  • Duplicate and Merge Posts

  • CSS Plus

  • SEO Content Helper