WordPress.org

Profiles

menathor

Profile picture of menathor
  • Member Since: August 1st, 2011
  • Find me on:

  • Posted a reply to "Account tick box selected in settings, but not on post screen", on the site WordPress Support Forums:
    Yes, I've tried a couple of browsers - same problem. Also tried deactivating and re-activating…

    3 days ago

  • Posted a reply to "Account tick box selected in settings, but not on post screen", on the site WordPress Support Forums:
    Hello, It's twitter. I have 3 accounts connected - one of them is checked. I…

    1 week ago

  • Created a topic, Account tick box selected in settings, but not on post screen, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Caching of domains not working with domain mapping (multisite), on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Geolocation (Visitor Maps and Who's Online) no longer working?", on the site WordPress Support Forums:
    Thanks Mike, great to hear. Keep up the great work.

    1 month ago

  • Created a topic, Location info no longer showing in Fast Secure Contact Form emails, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Geolocation (Visitor Maps and Who's Online) no longer working?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, "Update profile" link shows "Authentication failed" if user removed from a list, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Error posting to youtube, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Subscriber management improvements", on the site WordPress Support Forums:
    Great news! Would you also consider adding an option for a custom delay between requests…

    2 months ago

  • Posted a reply to "Some suggestions after sending to 15,000 subscribers", on the site WordPress Support Forums:
    4. I had several subscribers who unsubscribed, then resubscribed. Unfortunately they were sent the autoresponders…

    2 months ago

  • Created a topic, Some suggestions after sending to 15,000 subscribers, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Multisite - enable advanced cache plugin for one site only, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Change signup button text per-mailing list", on the site WordPress Support Forums:
    Nice!

    2 months ago

  • Created a topic, Use default WordPress languages folder for translations, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Subscriber exists redirect - send email anyway option, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Option to prevent sending newsletter to same person twice, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Saving inserts doesn't work properly with SSL, on the site WordPress Support Forums

    2 months ago

  • Created a topic, External file size problems, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Exclude from sitemap checkbox missing?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Shipping class overrides behaviour - free shipping?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Bug on checkout if customer changes name, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Emails not sending", on the site WordPress Support Forums:
    Hi guys, Thanks, I didn't realise it would take 1 hour. Yes, I received the…

    2 months ago

  • Created a topic, Multisite - clear one site only, on the site WordPress Support Forums

    2 months ago

  • Created a topic, W3 Total Cache is caching cart and checkout pages (despite correct settings), on the site WordPress Support Forums

    2 months ago

  • Created a topic, W3 Total Cache caching Woocommerce pages, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Emails not sending, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Subscriber management improvements", on the site WordPress Support Forums:
    Great work! One request though- can you make sure these features run via Ajax, or…

    2 months ago

  • Posted a reply to "Disable Page Analysis filter not working", on the site WordPress Support Forums:
    Great news! There's also a discussion here: https://wordpress.org/support/topic/hide-seo-columns?replies=8 Shouldn't be too long before we see…

    2 months ago

  • Posted a reply to "Disable Page Analysis filter not working", on the site WordPress Support Forums:
    I'm also having the same issue. Perhaps it's a bug with the latest version.

    2 months ago

  • Created a topic, 'wpseo_use_page_analysis' not working in latest version?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "menathor", on the site WordPress Support Forums:
    I've just discovered the problem (there are 2). 1. When I paste the source code…

    3 months ago

  • Created a topic, menathor, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "We've updated our SEO score algorithm.", on the site WordPress Support Forums:
    Same problem. Tried clearing cache, switching off caching plugins and bypassing Cloudflare - no joy.…

    3 months ago

  • Created a topic, Feature requests - minimum and maximum amounts, custom text, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Google+ "Text Post with attached blogpost" no longer working", on the site WordPress Support Forums:
    Seems to be working again guys. I think it might have been a cloudflare issue.

    3 months ago

  • Posted a reply to "Google+ "Text Post with attached blogpost" no longer working", on the site WordPress Support Forums:
    Hi guys, No I'm not forcing shortlinks. I've tried both full URLs and shortened URLs…

    3 months ago

  • Posted a reply to "Google+ "Text Post with attached blogpost" no longer working", on the site WordPress Support Forums:
    Hi guys, I've tried a few more posts and checked the log. There are no…

    4 months ago

  • Created a topic, Google+ "Text Post with attached blogpost" no longer working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error when posting to G+ after last WordPress update", on the site WordPress Support Forums:
    Ok thanks

    4 months ago

  • Created a topic, Error when posting to G+ after last WordPress update, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Error being displayed after latest wordpress update, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Insecure / mixed content warnings when cards info entered incorrectly", on the site WordPress Support Forums:
    Awesome work, thankyou!

    6 months ago

  • Posted a reply to "Settings not saved when plugin updates", on the site WordPress Support Forums:
    Hi Ovidiu, I seems like the problem is back with the latest plugin update: https://wordpress.org/support/topic/cron-not-working-after-upgrade-to-latest-version

    7 months ago

  • Posted a reply to "Cron not working after upgrade to latest version", on the site WordPress Support Forums:
    Hi guys, I'm having the same problem- this happens after every plugin upgrade. Here is…

    7 months ago

  • Posted a reply to "Change signup button text per-mailing list", on the site WordPress Support Forums:
    Sounds great, looking forward to seeing it!

    8 months ago

  • Created a topic, Change signup button text per-mailing list, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Improvement suggestion: Prevent unnecessary js from loading in offsite forms", on the site WordPress Support Forums:
    Great work guys!

    8 months ago

  • Posted a reply to "Insecure / mixed content warnings when cards info entered incorrectly", on the site WordPress Support Forums:
    Hey guys, this problem is still happening with latest update. Any ideas re: a fix?…

    8 months ago

  • Posted a reply to "Permalinks broken again", on the site WordPress Support Forums:
    Hi guys, Yes, I can confirm that this issue has been resolved! Permalinks weren't affected…

    8 months ago

Plugins

  • Delightful Downloads

  • WooCommerce

  • Search & Replace

  • WooCommerce Custom Product Tabs Lite

  • Custom Field Suite

  • Woocommerce Abandoned Cart Lite

  • QQWorld Auto Save Images

    User rating

  • Youtube Channel Gallery

  • WP Updates Notifier

  • Plugin Organizer

  • CloudFlare(R) Cache Purge

  • Custom Sidebars

  • WooCommerce Admin Bar Addition

  • (MB) YouTube Widget

  • WooCommerce Video Product Tab