WordPress.org

Profiles

  • Member Since: May 6th, 2013
  • Find me on:
  • Created a topic, Gutenberg has destroyed all my external links, on the site WordPress.org Forums:
    This is becoming heart breaking. You spend thousands o…

    2 weeks ago

  • Posted a reply to Gutenberg (nothing but problems with it), on the site WordPress.org Forums:
    It doesn't work either. If I try and change a background colour it simply rejects…

    4 weeks ago

  • Posted a reply to Gutenberg (nothing but problems with it), on the site WordPress.org Forums:
    And another thing it's doing is breaking the <p></p> paragraph tag every time I perform…

    4 weeks ago

  • Created a topic, Gutenberg (nothing but problems with it), on the site WordPress.org Forums:
    My website has a black background in order to draw out…

    4 weeks ago

  • Created a topic, Gutenberg, on the site WordPress.org Forums:
    I thought there might be a separate forum for Gutenber…

    2 months ago

  • Posted a reply to Will it not break the source code?, on the site WordPress.org Forums:
    OK, I've tried to experiment a bit, and now realise that no one is likely…

    5 months ago

  • Created a topic, Will it not break the source code?, on the site WordPress.org Forums:
    More of a question before I attempt to use it rather t…

    5 months ago

  • Created a topic, Facebook App Won’t Configure, on the site WordPress.org Forums:
    Of all the plug-ins I run, I get more problems with re…

    10 months ago

  • Created a topic, Failed to detect anything, on the site WordPress.org Forums:
    I know I have broken links (I broke them myself) but t…

    10 months ago

  • Posted a reply to Contradictory Analysis advice, on the site WordPress.org Forums:
    Thanks for that I was aware of the styling issue and had taken steps to…

    10 months ago

  • Created a topic, Contradictory Analysis advice, on the site WordPress.org Forums:
    OK, what am I failing to get? I'm trying to build a p…

    11 months ago

  • Posted a reply to Plug in won’t decativate or delete, on the site WordPress.org Forums:
    For reasons I can't explain (possibly something to do with the WordPress install) I came…

    11 months ago

  • Created a topic, Plug in won’t decativate or delete, on the site WordPress.org Forums:
    I've been having a few issues with a plug in conflict,…

    11 months ago

  • Posted a reply to Title has started to display at the top, on the site WordPress.org Forums:
    This is what I've now done (instinctively it feels wrong) When I deleted the plug…

    11 months ago

  • Posted a reply to Title has started to display at the top, on the site WordPress.org Forums:
    I deactivated it, and deleted the plug-in, reinstalled it, and it's made no difference. The…

    11 months ago

  • Created a topic, Title has started to display at the top, on the site WordPress.org Forums:
    The caption used to display along the bottom of the im…

    11 months ago

  • Posted a reply to Question/ scope for this plug-in, on the site WordPress.org Forums:
    Just quickly then, to prevent me making an error. Is this a short code that…

    1 year ago

  • Posted a reply to Can’t Access Admin After Activation / Update, on the site WordPress.org Forums:
    My host had deactivated the plug in for me and the functionality has restored. I…

    2 years ago

  • Posted a reply to Can’t Access Admin After Activation / Update, on the site WordPress.org Forums:
    Tried that. Would I be correct to assume that your contact form doesn't do send…

    2 years ago

  • Posted a reply to Can’t Access Admin After Activation / Update, on the site WordPress.org Forums:
    I've got the same issue. Monsterinsights have pretty well shut the website admin down. Unfortunately…

    2 years ago