Profiles

  • Member Since: July 13th, 2011
  • Find me on:
  • Posted a reply to 502 error when using Block Editor, on the site WordPress.org Forums:
    @Dartiss thanks, yes, exact same configuration between Production and Development. This is on AWS, so…

  • Posted a reply to PHP error when editing order, on the site WordPress.org Forums:
    Thank you, I'll do that and report back.

  • Created a topic, 502 error when using Block Editor, on the site WordPress.org Forums:
    One of my production sites suddenly started giving a 5…

  • Posted a reply to PHP error when editing order, on the site WordPress.org Forums:
    @rajeshml thank you, here's the status report you requested: WordPress Environment<br><br>WordPress address (URL): https://swansislandcompany.com<br>Site address…

  • Created a topic, W3TC not setting cache-control header on some files, on the site WordPress.org Forums:
    Hi @vmarko, been banging my head against the brick wal…

  • Posted a reply to PHP error when editing order, on the site WordPress.org Forums:
    Thanks for responses. No, not using WooCommerce Subscriptions plugin. If you look at the URL…

  • Created a topic, PHP error when editing order, on the site WordPress.org Forums:
    Hi, Had a PHP error last night in my WooCommerce st…

  • Posted a reply to can’t add new site–connection key invalid, on the site WordPress.org Forums:
    They came up with a solution for me: add a query string to the URL…

  • Posted a reply to best way to sync inventory with FB & IG, on the site WordPress.org Forums:
    @serafinnyc @ckadenge thanks for chiming in. Seems odd that with all the Woo stores out…

  • Posted a reply to best way to sync inventory with FB & IG, on the site WordPress.org Forums:
    @serafinnyc thanks for sharing your thoughts. Still not entirely clear to me if the FB…

  • Posted a reply to Can’t advance calendar past July in front end, on the site WordPress.org Forums:
    It's not a public site, sorry. And I'm unable to edit or delete my post…

  • Posted a reply to Can’t advance calendar past July in front end, on the site WordPress.org Forums:
    Use these creds to authenticate: https://onetimesecret.com/secret/5hpmx14046jxayvqkrgacjuxewsmlti Thank you.

  • Posted a reply to best way to sync inventory with FB & IG, on the site WordPress.org Forums:
    Thanks for sharing your opinions. There's a big notice up at FB for Woo that…

  • Created a topic, can’t add new site–connection key invalid, on the site WordPress.org Forums:
    ManageWP refuses to add a new website to my dashboard-…

  • Created a topic, Can’t advance calendar past July in front end, on the site WordPress.org Forums:
    For some reason I can't figure out, the front end navi…

  • Created a topic, best way to sync inventory with FB & IG, on the site WordPress.org Forums:
    We've had a catalog feed running that feeds Meta our p…

  • Posted a reply to Cache issue with WooCommerce cart page, on the site WordPress.org Forums:
    Yes, @vmarko, I believe the old headers I'm seeing were from previous W3TC configurations. It…

  • Posted a reply to some images not uploading to CDN, on the site WordPress.org Forums:
    @vmarko thanks, just seems really odd that this one image (and a couple other product…

  • Created a topic, some images not uploading to CDN, on the site WordPress.org Forums:
    Have an odd situation where a few product images aren'…

  • Posted a reply to why are files listed twice when uploading to CDN?, on the site WordPress.org Forums:
    @vmarko thank you for the explanation. Just hadn't seen those results before from the W3TC…

  • Posted a reply to Cache issue with WooCommerce cart page, on the site WordPress.org Forums:
    Thanks @vmarko, I've tried clicking the "empty all caches" button in W3TC settings but it…

  • Created a topic, why are files listed twice when uploading to CDN?, on the site WordPress.org Forums:
    Hi @vmarko--quick question here. I changed browser cac…

  • Posted a reply to is page cache really disabled?, on the site WordPress.org Forums:
    Correct--even when caching is disabled the box is displayed on product pages.

  • Posted a reply to is page cache really disabled?, on the site WordPress.org Forums:
    Thanks for checking. Yeah, the cart seems to be behaving now and it's good to…

  • Posted a reply to Cache issue with WooCommerce cart page, on the site WordPress.org Forums:
    I'm on AWS so there's nobody but me managing this server. @vmarko let me ask…

  • Created a topic, is page cache really disabled?, on the site WordPress.org Forums:
    I've got WP Optimize Premium 3.3.1 installed. Page cac…

  • Posted a reply to Cache issue with WooCommerce cart page, on the site WordPress.org Forums:
    Thanks @vmarko, that is really odd, I can't find any other cache header directives anywhere.…

  • Posted a reply to Cache issue with WooCommerce cart page, on the site WordPress.org Forums:
    Thanks much @vmarko., I went ahead and removed those pages from the "Prevent caching exception…

  • Created a topic, Cache issue with WooCommerce cart page, on the site WordPress.org Forums:
    Hi @vmarko--ran into what looks like a caching issue w…

  • Posted a reply to [Abandoned Cart Lite for WooCommerce] cart contents data broken, on the site WordPress.org Forums:
    Thanks @oluisrael, I checked and the "Use WooCommerce Template Style" checkbox is not selected. Should…

  • Created a topic, cart contents data broken, on the site WordPress.org Forums:
    Noticed recently that the abandoned cart emails are no…

  • Posted a reply to Can’t connect site to WF Central, on the site WordPress.org Forums:
    All set, thank you.

  • Posted a reply to help getting page cache dialed in, on the site WordPress.org Forums:
    Back to report results of my testing @vmarko: I pulled up a Woo Commerce product…

  • Posted a reply to Wordfence warning, on the site WordPress.org Forums:
    Thanks for the prompt reply.Can you give me any more details? Is there any security…

  • Created a topic, Wordfence warning, on the site WordPress.org Forums:
    Hi, Wordfence is warning me that your plugin has been …

  • Posted a reply to help getting page cache dialed in, on the site WordPress.org Forums:
    Thank you @vmarko, got it. I have "posts page" and "post page" checked. Would that…

  • Created a topic, Can’t connect site to WF Central, on the site WordPress.org Forums:
    Trying to connect a site to WordFence Central from the…

  • Posted a reply to help getting page cache dialed in, on the site WordPress.org Forums:
    Thanks for clarifying that @vmarko. So the server is serving up the page from where…

  • Posted a reply to help getting page cache dialed in, on the site WordPress.org Forums:
    Hi @vmarko, I'm doing more testing here trying to get the page cache working correctly…

  • Posted a reply to help getting page cache dialed in, on the site WordPress.org Forums:
    Update: I added the path to my nginx config. file in the W3TC general settings,…

  • Posted a reply to help getting page cache dialed in, on the site WordPress.org Forums:
    Thanks @Vmarko. This is a VPS that I manage so I have full control over…

  • Posted a reply to malicious attempts at /wp-admin/my-sites.php?, on the site WordPress.org Forums:
    Happened again this morning, a whole new set of IP addresses.

  • Created a topic, malicious attempts at /wp-admin/my-sites.php?, on the site WordPress.org Forums:
    This evening saw about 40 attempts to access /wp-admin…

  • Posted a reply to current recommendations for ?wc-ajax=get_refreshed_fragments, on the site WordPress.org Forums:
    Alright, although I see the most recent question asked there last August was never answered…

  • Posted a reply to help getting page cache dialed in, on the site WordPress.org Forums:
    Thanks @vmarko for you tips. I checked my .htaccess file and it was blank so…

  • Created a topic, help getting page cache dialed in, on the site WordPress.org Forums:
    Hello--I'm trying to get my page cache set up properly…

  • Created a topic, PHP error after updating WooCommerce to 8.6.0, on the site WordPress.org Forums:
    I noticed a whole lot of PHP errors showing up in my l…

  • Posted a reply to “Invalid order” when customer clicks downloadable product link, on the site WordPress.org Forums:
    Hmmm....I just checked the link on the order page and also the original email that…

  • Posted a reply to current recommendations for ?wc-ajax=get_refreshed_fragments, on the site WordPress.org Forums:
    I'm not asking for help with the code. I'm asking what Woo is currently recommending…

  • Posted a reply to current recommendations for ?wc-ajax=get_refreshed_fragments, on the site WordPress.org Forums:
    Thanks, no need for "code customization," what I have seems to be working fine now,…