WordPress.org

Profiles

  • Member Since: May 23rd, 2021
  • Location: Portland, OR
  • GitHub: megmc9487
  • Job Title: Instructional Designer
  • Employer: Automattic
  • Find me on:

Bio

I’m an instructional designer working for Automattic, helping create curriculum that will help our users with all aspects of WordPress.

Interests

Running, reading, coffee, travel, languages, my pets, and working in the educational technology field.

WordPress Origin Story

I have always loved maintaining and updating websites and have worked with various content management systems. I found WordPress when I was taking web design classes many years ago, and attended a few WordPress events that confirmed that not only is WordPress an accessible, flexible system, the people who use it are generous with their time and expertise.

Contributions Sponsored

Megan contributes 40 hours per week to the Training team.

  • Posted a reply to 403/404 errors, on the site WordPress.org Forums:
    Yahoo! I'm so glad to hear that; thank you so much for coming back to…

    2 weeks ago

  • Posted a reply to 403/404 errors, on the site WordPress.org Forums:
    Hi there! Well that sounds frustrating; I'm sorry this happened! Here are some possible resources…

    2 weeks ago

  • Posted a reply to Site Speed, on the site WordPress.org Forums:
    Hi there! There are various things you can try to improve site performance. Here is…

    2 weeks ago

  • Posted a reply to No funciona nuestra tienda online, on the site WordPress.org Forums:
    Hi there! If you think that one of your plugin updates might be the issue,…

    2 weeks ago

  • Posted a reply to Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    Hi there! Thanks for reaching out! I think this would be a great question for…

    2 weeks ago

  • Posted a reply to Cant hide sidebar, on the site WordPress.org Forums:
    Hi there! It looks like you're using Woocommerce with the Re-Hub theme? I did find…

    2 weeks ago

  • Posted a reply to Log in problemen, on the site WordPress.org Forums:
    Hi there! This sounds frustrating; I'm sorry this is happening! It sounds like you are…

    2 weeks ago

  • Posted a reply to How to change the appearance of the name in product reviews “woocommerce”, on the site WordPress.org Forums:
    Hey there! I wonder if you will find an answer to this in the Woocommerce…

    2 weeks ago

  • Posted a reply to How do I get rid of hello world, on the site WordPress.org Forums:
    Hi there! Is the Hello World post not found in your post list from the…

    2 weeks ago

  • Posted a reply to Skip to Content Error Help, on the site WordPress.org Forums:
    I'm so happy to hear that; thanks for checking in and letting us know it…

    2 weeks ago

  • Posted a reply to Skip to Content Error Help, on the site WordPress.org Forums:
    Hello! So I checked this out on another device/browser and was able to see the…

    2 weeks ago

  • Posted a reply to Skip to Content Error Help, on the site WordPress.org Forums:
    P.S. just an unrelated note that 'Slope' is misspelled as 'Slop' in some places on…

    2 weeks ago

  • Posted a reply to Skip to Content Error Help, on the site WordPress.org Forums:
    Hi again! Here's what I'm seeing when I click on your link: https://d.pr/i/XQPex4 Note that…

    2 weeks ago

  • Posted a reply to Skip to Content Error Help, on the site WordPress.org Forums:
    Hello! Were you able to try the steps that were suggested to you earlier today?…

    2 weeks ago

  • Posted a reply to My hamburger menu, on the site WordPress.org Forums:
    Hi there! Are you using the Total Plus theme? If so, please be sure to…

    2 weeks ago

  • Posted a reply to Envira Max filesize 2 mb, on the site WordPress.org Forums:
    Hi there! Thanks for reaching out! I recommend posting on the Envira plugin support page,…

    2 weeks ago

  • Posted a reply to User making a comment to a post doesn’t go to the post, on the site WordPress.org Forums:
    Hi there Tommy! I wonder if the issue is originating within the JetPack settings? Have…

    3 weeks ago

  • Posted a reply to Sending back message to customer message in contact form, on the site WordPress.org Forums:
    Howdy! Here's the link to a support document that includes information about how to respond…

    3 weeks ago

  • Posted a reply to Site slow to load due to embedded youtube video, on the site WordPress.org Forums:
    Hi there! There are various things you can try to improve site performance. Here is…

    3 weeks ago

  • Posted a reply to Twentyseventeen background bounce, on the site WordPress.org Forums:
    Hi there! I am not seeing the bounce or zoom in Chrome, Firefox, or Safari.…

    3 weeks ago

  • Posted a reply to Shop page not loading products correctly, on the site WordPress.org Forums:
    Hi there! I can definitely see what you're referring to with the products on your…

    3 weeks ago

  • Posted a reply to amp boot error, on the site WordPress.org Forums:
    Hi there! It looks like you haven't had any responses to your question in this…

    3 weeks ago

  • Posted a reply to Knowledgeable novice starting over, on the site WordPress.org Forums:
    Hi there, @waynedickson! Thanks for reaching out! It looks like you're using the twentyseventeen theme…

    3 weeks ago

  • Posted a reply to Embed or display WooCommerce store on an external website, on the site WordPress.org Forums:
    Aha! So it sounds like you want to sync your current products on another site?…

    3 weeks ago

  • Posted a reply to My site is taking forever to load, on the site WordPress.org Forums:
    Hi, @mukundi94! You've already gotten some excellent troubleshooting advice above. I also wanted to direct…

    3 weeks ago

  • Posted a reply to Embed or display WooCommerce store on an external website, on the site WordPress.org Forums:
    Hi there, @smomoza! Thanks for posting! When you say that you want to embed your…

    3 weeks ago

  • Posted a reply to Plugins are not installing and theme was not working, on the site WordPress.org Forums:
    Howdy, @ganesh1996 ! Thanks for reaching out! This may be due to an issue with…

    3 weeks ago

  • Posted a reply to Cron troubleshooting, on the site WordPress.org Forums:
    Hi there, @dralson! I am not very familiar with WP-Cron, but I did find this…

    3 weeks ago

  • Posted a reply to login/register, on the site WordPress.org Forums:
    Hi there, @sherbakhodirov! It looks like you got some great advice already! I think the…

    3 weeks ago

  • Posted a reply to Locked out of my wordpress.org website.., on the site WordPress.org Forums:
    One more thought, @chcadvocate If Elementor seems to be the issue, be sure to check…

    3 weeks ago

  • Posted a reply to Locked out of my wordpress.org website.., on the site WordPress.org Forums:
    Hi there @chcadvocate! Thanks for reaching out; I'm confident that you'll get better (and quicker)…

    3 weeks ago