WordPress.org

Profiles

Profile picture of
  • Member Since: September 12th, 2005
  • @meganano on WordPress.org
  • Find me on:

  • Created a topic, [Theme: Adventure Journal] Trouble adding custom stylesheets, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WP-chgFontSize] Doesn't work over HTTPS / SSL, on the site WordPress Support Forums:
    Aha. So basically the old plugin was using deprecated code? Thanks!

    5 years ago

  • Posted a reply to [Plugin: WP-chgFontSize] Doesn't work over HTTPS / SSL, on the site WordPress Support Forums:
    So... what did you change? From your post it's not quite clear...

    5 years ago

  • Posted a reply to [Plugin: WP-chgFontSize] Doesn't work over HTTPS / SSL, on the site WordPress Support Forums:
    Were you able to get it to work? Was your post directed at the developer…

    5 years ago

  • Created a topic, [Plugin: WP-chgFontSize] Shows up but doesn't function, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Event Espresso Lite - Event Registration and Management] JUST DESTROYED MY INSTALL, on the site WordPress Support Forums:
    I also just installed this plugin and both my dashboard and my site display these…

    6 years ago

  • Posted a reply to Question about the Loop.php template, on the site WordPress Support Forums:
    Ha. The codex page on the loop: http://codex.wordpress.org/The_Loop doesn't really acknowledge the new usage of…

    6 years ago

  • Posted a reply to Unable to upload images (tried other posts), on the site WordPress Support Forums:
    Can someone explain how to change the php.ini file? Is it part of the wordpress…

    8 years ago

  • Suggested an idea, Support Forums: Style a:visited clearly

    9 years ago

  • Posted a reply to WP works fine with direct link, but Don't with subdomain, on the site WordPress Support Forums:
    Of course... the text in this page leads me to believe that what I want…

    9 years ago

  • Posted a reply to WP works fine with direct link, but Don't with subdomain, on the site WordPress Support Forums:
    I was preparing to move my wordpress folder from www.example.com/blog to megaslife.example.com and started doing…

    9 years ago

  • Posted a reply to wordpress.org is suffering, on the site WordPress Support Forums:
    I'm not sure if my issue is related to this topic, but I have noticed…

    10 years ago

  • Posted a reply to Custom Fields - Can they be 'unlisted'?, on the site WordPress Support Forums:
    In standard form, I spend 2 hours researching and 15 minutes writing a post for…

    10 years ago

  • Posted a reply to Custom Fields - Can they be 'unlisted'?, on the site WordPress Support Forums:
    agh! I was having the same problem. I've even followed directions in several other threads…

    10 years ago

  • Posted a reply to admin theme: changing class="updated fade", on the site WordPress Support Forums:
    Sadish, thanks for pointing to the culprit. I guess I was correct in suspecting this…

    10 years ago

  • Created a topic, admin theme: changing class="updated fade", on the site WordPress Support Forums

    10 years ago

  • Posted a reply to How to indent specific lines for poems?, on the site WordPress Support Forums:
    Mmm.. also, I kind of want to avoid inserting <div> tags in the text. I…

    11 years ago

  • Posted a reply to How to indent specific lines for poems?, on the site WordPress Support Forums:
    Yeah... I've already done the text-indent thing, which works fine for the first line of…

    11 years ago

  • Posted a reply to How to indent specific lines for poems?, on the site WordPress Support Forums:
    This looks like the closest thread to what I've been researching. I'm publishign a blog…

    11 years ago

  • Posted a reply to Anyone else hate the new Codex look?, on the site WordPress Support Forums:
    I created a new account and was able to log in and select the "monobook"…

    11 years ago

  • Posted a reply to Anyone else hate the new Codex look?, on the site WordPress Support Forums:
    Boy, I'm frustrated. There are a few things in my wordpress blogs 1.5 that I…

    11 years ago

  • Created a topic, Submit button returns "not found...", on the site WordPress Support Forums

    11 years ago

  • Posted a reply to New WordPress Admin Design + WP Back End Feedback, on the site WordPress Support Forums:
    Thanks! That did the trick! I shifted it to 120% which enlarged the text a…

    11 years ago

  • Created a topic, can't change directory for comments, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Presentation Area is showing CSS instead of template info., on the site WordPress Support Forums:
    Do you mean "LF (Unix)" because I don't have (Linux) as an option. I also…

    11 years ago

  • Posted a reply to New WordPress Admin Design + WP Back End Feedback, on the site WordPress Support Forums:
    Maybe someone here can answer this simple question related to modifying the admin theme... I…

    11 years ago

  • Posted a reply to What is the best plugin to use to add images to a post?, on the site WordPress Support Forums:
    There doesn't seem to be much active support for either plugin. I got photopress to…

    11 years ago

  • Posted a reply to Two Photopress Questions, on the site WordPress Support Forums:
    Well, I deleted the image from the ftp because I couldn't rename it for some…

    11 years ago

  • Posted a reply to placing quicktags, on the site WordPress Support Forums:
    I've had the same issue in Safari as well. It means extra cursor work when…

    11 years ago

  • Posted a reply to PhotoZip Plugin - Making posting of photos a breeze!, on the site WordPress Support Forums:
    I've set the permissions for this folder to 777, but it seems like I have…

    11 years ago

  • Posted a reply to get_links_list now inserts h2?, on the site WordPress Support Forums:
    If the get_links tag creates an <h2> tag, then why don't similar tags like the…

    11 years ago

  • Created a topic, Distorted images in similar theme, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Modifying a pre-existing theme - problems, on the site WordPress Support Forums:
    I've found a solution to this problem. It's posted in this thread: http://wordpress.org/support/topic/25490

    11 years ago

  • Posted a reply to Presentation Area is showing CSS instead of template info., on the site WordPress Support Forums:
    I came up with another workaround... since I'm still kind of stuck in dreamweaver land…

    11 years ago

  • Created a topic, Alter color of visited links to something more noticeable, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to dreamweaver as wysiwyg WP editor?, on the site WordPress Support Forums:
    awesome... I tried to edit my previous snarky post with my little temper tantrum and…

    11 years ago

  • Posted a reply to dreamweaver as wysiwyg WP editor?, on the site WordPress Support Forums:
    I could not adequately sort out how to prevent Dreamweaver from breaking my page. But…

    11 years ago

  • Posted a reply to Presentation Area is showing CSS instead of template info., on the site WordPress Support Forums:
    Ok. I found a solution finally... after a month of slogging through support forums, the…

    11 years ago

  • Posted a reply to dreamweaver as wysiwyg WP editor?, on the site WordPress Support Forums:
    Ok... just to clarify- this seems to be a problem plauging MAC users. I'm using…

    11 years ago

  • Posted a reply to dreamweaver as wysiwyg WP editor?, on the site WordPress Support Forums:
    Jordhie... that's not the issue anymore. The stylesheets are now broken and I can't seem…

    11 years ago

  • Posted a reply to Presentation Area is showing CSS instead of template info., on the site WordPress Support Forums:
    JPigford... thanks for escalating this to a bug report. I went to that link and…

    11 years ago

  • Posted a reply to dreamweaver as wysiwyg WP editor?, on the site WordPress Support Forums:
    So it looks to me like my version of Dreamweaver MX 6.0 is responsible for…

    11 years ago

  • Posted a reply to Modifying a pre-existing theme - problems, on the site WordPress Support Forums:
    Ok... I'm researching the effect of using Dreamweaver on the stylesheet... not making any changes,…

    11 years ago

  • Posted a reply to Modifying a pre-existing theme - problems, on the site WordPress Support Forums:
    Ummm yeah, so there were some definite typos in my code. No doubt about that.…

    11 years ago

  • Posted a reply to Modifying a pre-existing theme - problems, on the site WordPress Support Forums:
    On the surface, this last comment makes sense to me, but then I remember that…

    11 years ago

  • Posted a reply to Just a note for those asking "simple" questions..., on the site WordPress Support Forums:
    Beel, I don't use IE. That would be downright silly. Unfortunately I also don't use…

    11 years ago

  • Posted a reply to Modifying a pre-existing theme - problems, on the site WordPress Support Forums:
    Hrm... removed any possible blank space before the */ closing operator... but that's the code…

    11 years ago

  • Posted a reply to Codex "down" or problems?, on the site WordPress Support Forums:
    I had someone else log in on another machine with my account and he had…

    11 years ago

  • Posted a reply to Codex "down" or problems?, on the site WordPress Support Forums:
    so... anyone else getting a blank page when logging into the codex?

    11 years ago

  • Posted a reply to Modifying a pre-existing theme - problems, on the site WordPress Support Forums:
    here's the link to the css: http://www.dominantparadigm.com/wordpress/wp-content/themes/dp2/style.css Anybody else here used text edit with success?

    11 years ago