WordPress.org

Profiles

Profile picture of
  • Member Since: March 2nd, 2008
  • @meesha on WordPress.org
  • Find me on:

  • Created a topic, Can't login to admin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Post displays as one long line without line breaks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Sildeshow only displaying 1 of 3 slides, on the site WordPress Support Forums:
    Josh - you're the man, works great. That's been bothering me for a couple of…

    2 years ago

  • Posted a reply to Sildeshow only displaying 1 of 3 slides, on the site WordPress Support Forums:
    Josh - thanks for the prompt reply and kind words. I'm feeling a little foolish…

    2 years ago

  • Created a topic, Sildeshow only displaying 1 of 3 slides, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Jumps to top of page when navigating, on the site WordPress Support Forums:
    I'm having the same issue at http://www.innatblackberrycreek.com/cms/suites-and-rates/ The embedded images works fine with Version 1.9.12…

    3 years ago

  • Created a topic, Display Error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Move page buttons up under images, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How to turn off mobile view, on the site WordPress Support Forums:
    Aaron and mbsolution, Ink Themes sent me a non-responsive version of the Cloriato Theme which…

    4 years ago

  • Created a topic, query_posts not reducing image size on mobile site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How to turn off mobile view, on the site WordPress Support Forums:
    Thanks for the research. Contacting Ink Themes support was my next option but wanted to…

    4 years ago

  • Posted a reply to How to turn off mobile view, on the site WordPress Support Forums:
    I'm using Cloratio Pro from Ink Themes. I added: full width header image and fixed…

    4 years ago

  • Posted a reply to How to turn off mobile view, on the site WordPress Support Forums:
    They are as identical as I can make them - only difference is they are…

    4 years ago

  • Posted a reply to How to turn off mobile view, on the site WordPress Support Forums:
    Thanks, but I don't want it to display in mobile menu view. I want the…

    4 years ago

  • Created a topic, How to turn off mobile view, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: The Events Calendar] Event page misalignment, on the site WordPress Support Forums:
    Nick, thanks for the response. As for your rule - if I knew what .css…

    4 years ago

  • Posted a reply to [Plugin: The Events Calendar] Event page misalignment, on the site WordPress Support Forums:
    I have this plug-in installed on two different sites, each with a different theme and…

    4 years ago

  • Posted a reply to Exclude pages from recent posts, on the site WordPress Support Forums:
    Sorry, It's late here and I'm not following your solution. You wrote: "the easiest way…

    5 years ago

  • Posted a reply to Exclude pages from recent posts, on the site WordPress Support Forums:
    Thanks, but that isn't an option, I don't want thousands of visitors to have to…

    5 years ago

  • Created a topic, Exclude pages from recent posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Blog Migration, on the site WordPress Support Forums:
    @esmi: if it is impolite then there are a lot of impolite people all over…

    5 years ago

  • Posted a reply to Blog Migration, on the site WordPress Support Forums:
    I have the same issue but different circumstances. I run my main blog and my…

    5 years ago

  • Posted a reply to Post new page without showing under recent posts, on the site WordPress Support Forums:
    Thanks for the help - none of the options you mentioned are viable for me…

    5 years ago

  • Created a topic, Post new page without showing under recent posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Moved site - now blank page, on the site WordPress Support Forums:
    Thanks - I got it to work by editing the new database and removing the…

    5 years ago

  • Created a topic, Moved site - now blank page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to fatal error after uploading 2.8 automatically, on the site WordPress Support Forums:
    Ok - I did what I usually do first when I hit this kind of…

    7 years ago

  • Posted a reply to Error logging into the admin panel after new install, on the site WordPress Support Forums:
    Sounds like you are missing files. Download a new version of 2.8 and ftp all…

    7 years ago

  • Posted a reply to fatal error after uploading 2.8 automatically, on the site WordPress Support Forums:
    I think you are missing files. Download 2.8 and ftp everything to your site except…

    7 years ago

  • Posted a reply to WordPress its Own Directory - Blog in another directory - not same as codex, on the site WordPress Support Forums:
    I don't know if you can do that or not - it's a little outside…

    7 years ago

  • Posted a reply to 2.8 Install failed, on the site WordPress Support Forums:
    Sounds like you have some missing files. If you can get to your dashboard, use…

    7 years ago

  • Created a topic, [plugin: Disable Autosave 0.1] Not working with 2.8, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Tried automatic install, shouldn't have, on the site WordPress Support Forums:
    Sounds like some of your new files did not get updated. Download a new copy…

    7 years ago

  • Posted a reply to WordPress its Own Directory - Blog in another directory - not same as codex, on the site WordPress Support Forums:
    To determine if you are wasting your time or not, I need to know why…

    7 years ago

  • Posted a reply to No Plug-in has ever updated successfully, on the site WordPress Support Forums:
    Sounds like a personal problem. I'm not being a smart ass, I'm just saying that…

    8 years ago

  • Posted a reply to Index.php won't work after I installed version 2.7, on the site WordPress Support Forums:
    @mikokagome04, of course "http://www.example.com/index.html" gets you to the index.html page as that is the path…

    8 years ago

  • Posted a reply to Just installed. Log-in page problems!, on the site WordPress Support Forums:
    I have 3 wp blogs on Go Daddy but installed manually as I never really…

    8 years ago

  • Posted a reply to weird characters with 2.7 update, on the site WordPress Support Forums:
    Everything is set to utf8. I'm not getting these weird charactures in new posts, just…

    8 years ago

  • Posted a reply to Links to dashboard on admin-sidebar don't work., on the site WordPress Support Forums:
    My recomendation is to go to the new 2.7 core upgrader (Tools>Upgrade) and reinstall 2.7.…

    8 years ago

  • Posted a reply to weird characters with 2.7 update, on the site WordPress Support Forums:
    I'm having a similar problem. I upgraded 8 blogs from 2.6.5 to 2.7 and all…

    8 years ago

  • Posted a reply to Index.php won't work after I installed version 2.7, on the site WordPress Support Forums:
    You need to be more spacific. You upgraded to 2.7 from what version? And where…

    8 years ago

  • Posted a reply to [Simple Tagging/Simple Tags] My tags are not working since 2.7, on the site WordPress Support Forums:
    You didn't tell us what version of "Plugins Simple Tagging/Simple Tags" you are using. From…

    8 years ago

  • Posted a reply to Can’t select database, on the site WordPress Support Forums:
    What error message?

    8 years ago

  • Posted a reply to questions from a beginner, on the site WordPress Support Forums:
    It is a web based thing so no files go on your home computer. There…

    8 years ago

  • Posted a reply to Day and name Permalinks results in 404 error, on the site WordPress Support Forums:
    You have done everything as I would have done. I really don't know what to…

    8 years ago

  • Posted a reply to How do I start over?, on the site WordPress Support Forums:
    I don't know what you mean by starting over. I just went to your url…

    8 years ago

  • Posted a reply to Day and name Permalinks results in 404 error, on the site WordPress Support Forums:
    If you are in the 2.7 admin and switching from default permalinks (you didn't say…

    8 years ago

  • Posted a reply to Problems Upgrading From WordPress 2.6.3 to 2.7, on the site WordPress Support Forums:
    I'm still confused about what you are doing. I'm assuming you are upgrading from 2.6.3…

    8 years ago

  • Posted a reply to Problems Upgrading From WordPress 2.6.3 to 2.7, on the site WordPress Support Forums:
    You didn't mention how you were doing your upgrade? Did you do it manually or…

    8 years ago

  • Posted a reply to Day and name Permalinks results in 404 error, on the site WordPress Support Forums:
    Are you trying to switch from the "default permalinks" to "pretty permalinks". Does everything work…

    8 years ago