WordPress.org

Profiles

mediablox

  • Member Since: December 4th, 2010
  • @mediablox on WordPress.org
  • Find me on:

  • Posted a reply to How can I get an SSL domain working?, on the site WordPress.org Forums:
    We're also trying to achieve this but we keep getting redirect loops (302).

    3 months ago

  • Posted a reply to Last step: Redirect http to https on subdomain, on the site WordPress.org Forums:
    We are experiencing the same problem. It stays in a 302 redirect loop.

    3 months ago

  • Posted a reply to WordPress 4.7.2 update on multisite causes wp-admin redirect loop, on the site WordPress.org Forums:
    I'm also having this problem and can't seem to fix it. Have also read through…

    3 months ago

  • Posted a reply to It does not work anymore, on the site WordPress.org Forums:
    Hi @paulzag I don't have any other redirection plugins on my websites. I do have…

    6 months ago

  • Posted a reply to Won’t Create Groups, on the site WordPress.org Forums:
    I'm having the same problem. Looks like this plugin is not actively supported anymore :(

    6 months ago

  • Posted a reply to 2 suggestions, on the site WordPress.org Forums:
    Thanks Musilda, for now I created a jquery "script" which I can call in my…

    8 months ago

  • Created a topic, It does not work anymore, on the site WordPress.org Forums:
    This plugin does not work anymore. After installing th…

    8 months ago

  • Created a topic, 2 suggestions, on the site WordPress.org Forums:
    Hi, First of all I would like to say that we really l…

    8 months ago

  • Posted a reply to Can’t Activate Plugin, on the site WordPress.org Forums:
    Same problem here. Plugin is killing my site :(

    10 months ago