WordPress.org

Profiles

mdunham

Profile picture of mdunham
  • Member Since: November 18th, 2008
  • @mdunham on WordPress.org
  • Find me on:

  • Posted a reply to "Bugs in 1.3.21 CRASH WP Site", on the site WordPress Support Forums:
    Yes, I just did that. After the manual delete and reinstall, the plugin is now…

    1 month ago

  • Posted a reply to "Bugs in 1.3.21 CRASH WP Site", on the site WordPress Support Forums:
    A couple of notes: I am using WordPress multisite. I have 5 sites using Cloudflare…

    1 month ago

  • Posted a reply to "Bugs in 1.3.21 CRASH WP Site", on the site WordPress Support Forums:
    I'm getting similar errors from my sites using CloudFlare and this plugin. The ASCII characters…

    1 month ago

  • Posted a reply to "Breaks the "Text" tab in the post editor", on the site WordPress Support Forums:
    I don't see any problems with the new version at the moment. I haven't tried…

    1 month ago

  • Posted a reply to "Breaks the "Text" tab in the post editor", on the site WordPress Support Forums:
    I am seconding this with the news it also breaks the media button in the…

    1 month ago

  • Posted a reply to "503 on active site when installed on multisite", on the site WordPress Support Forums:
    I have nothing at all in debug.log I mentioned apache errors because that is what…

    7 months ago

  • Posted a reply to "503 on active site when installed on multisite", on the site WordPress Support Forums:
    Yes, I was. However, I deactivated it and installed postman, the site where it is…

    7 months ago

  • Created a topic, 503 on active site when installed on multisite, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Does this work for a multisite?", on the site WordPress Support Forums:
    Hi I'm looking for a multisite solution and I would be happy to use this…

    7 months ago

  • Created a topic, No longer works shows up when installed, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Unusable, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordFence causing very high load - essentially shutting down sites, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No apparent change, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "On Multisite - just works!", on the site WordPress Support Forums:
    Just adding a point here - The "Lite" version works fine and does quite enough…

    2 years ago

  • Created a topic, On Multisite - just works!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Validates!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Use images from posts in one category", on the site WordPress Support Forums:
    Thanks Mike! Very helpful

    2 years ago

  • Created a topic, Use images from posts in one category, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Select/edit/delete..?", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "Select/edit/delete..?", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "Select/edit/delete..?", on the site WordPress Support Forums:
    I just realized - I'm having the same issue Eliot is having. After looking at…

    2 years ago

  • Posted a reply to "Is there anything similar to this for the front end?", on the site WordPress Support Forums:
    Just an update - I'm not using media library assistant (it has conflicts in my…

    2 years ago

  • Created a topic, Much needed enhancement for large galleries, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is there anything similar to this for the front end?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Media directory path changed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    Multisite plugins do not have to be must use. They can just appear on the…

    3 years ago

  • Created a topic, Multisite, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Want to like it - but just not ready, on the site WordPress Support Forums

    3 years ago

  • Created a topic, URLs for files that have been moved to S2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Getting a detail page to display", on the site WordPress Support Forums:
    Hmmm - I'm new at this so I didn't realize the difference. After looking around…

    3 years ago

  • Created a topic, Getting a detail page to display, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fatal Error with 1.0.5, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "For Multisite this is a must have!", on the site WordPress Support Forums:
    For the backup of the files in the uploads and blog.dir directories, you can use…

    3 years ago

  • Created a topic, For Multisite this is a must have!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Really a wonderful tool for multisite, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Excellent tool - but only for special cases, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not serving pages on a new multisite install, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Version 1.7.66 stops multisite from serving pages", on the site WordPress Support Forums:
    It does work! Thank you. Sorry I couldn't get to test it before it went…

    3 years ago

  • Posted a reply to "Version 1.7.66 stops multisite from serving pages", on the site WordPress Support Forums:
    Just so you understand the background, I had the previous version running on my own…

    3 years ago

  • Created a topic, Version 1.7.66 stops multisite from serving pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "StatComm crashed my site", on the site WordPress Support Forums:
    We're getting something similar with one of our sites on our multisite network. When Statcomm…

    3 years ago

  • Created a topic, admin sidebar conflicts after update, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Is the Social plugin multisite compatible?", on the site WordPress Support Forums:
    Yes it is. You will have to consider what you want to be "default" and…

    3 years ago

  • Created a topic, Has become too intrusive and code heavy, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Tried the "premium" plugin Breaks our site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Best all around for flexibility and personalization, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: FontMeister - The Font Management Plugin] Font Squirrel Support?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP Fluid Images] Really works well!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress Backup to Dropbox] Pegs CPU at 100%", on the site WordPress Support Forums:
    No cron at all - this was a manual backup and since this was posted…

    4 years ago

Plugins

  • Media Grid

    User rating