WordPress.org

Profiles

mdunham

Profile picture of mdunham
  • Member Since: November 18th, 2008
  • @mdunham on WordPress.org
  • Find me on:

  • Created a topic, Limited unless you pay for premium, on the site WordPress.org Forums:
    Only one basic format unless you want to buy the premi…

    3 days ago

  • Created a topic, Working on Multisite, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Overview Graph - Option for API?, on the site WordPress Support Forums:
    I just want to report that NewStatPress is working fine on Multisite now after the…

    3 months ago

  • Posted a reply to Overview Graph - Option for API?, on the site WordPress Support Forums:
    It is not implemented in sub-directories. It is implemented as domains using the network redirect…

    3 months ago

  • Posted a reply to Overview Graph - Option for API?, on the site WordPress Support Forums:
    Looking at your screenshot - I can see the problem. Although this plugin was working…

    3 months ago

  • Created a topic, Overview Graph - Option for API?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Emoticons (smilies) can cause Index table error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Plugin updates only run if WordPress Core updates are turned on, on the site WordPress Support Forums:
    We tried wp-control and we've got an update to 4.5.2 pending as well as plugin…

    4 months ago

  • Posted a reply to Plugin updates only run if WordPress Core updates are turned on, on the site WordPress Support Forums:
    We also trying to use Easy Updates Manager. We really like the interface and would…

    4 months ago

  • Posted a reply to Bugs in 1.3.21 CRASH WP Site, on the site WordPress Support Forums:
    Yes, I just did that. After the manual delete and reinstall, the plugin is now…

    6 months ago

  • Posted a reply to Bugs in 1.3.21 CRASH WP Site, on the site WordPress Support Forums:
    A couple of notes: I am using WordPress multisite. I have 5 sites using Cloudflare…

    6 months ago

  • Posted a reply to Bugs in 1.3.21 CRASH WP Site, on the site WordPress Support Forums:
    I'm getting similar errors from my sites using CloudFlare and this plugin. The ASCII characters…

    6 months ago

  • Posted a reply to Breaks the "Text" tab in the post editor, on the site WordPress Support Forums:
    I don't see any problems with the new version at the moment. I haven't tried…

    6 months ago

  • Posted a reply to Breaks the "Text" tab in the post editor, on the site WordPress Support Forums:
    I am seconding this with the news it also breaks the media button in the…

    6 months ago

  • Posted a reply to 503 on active site when installed on multisite, on the site WordPress Support Forums:
    I have nothing at all in debug.log I mentioned apache errors because that is what…

    12 months ago

  • Posted a reply to 503 on active site when installed on multisite, on the site WordPress Support Forums:
    Yes, I was. However, I deactivated it and installed postman, the site where it is…

    12 months ago

  • Created a topic, 503 on active site when installed on multisite, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Does this work for a multisite?, on the site WordPress Support Forums:
    Hi I'm looking for a multisite solution and I would be happy to use this…

    12 months ago

  • Created a topic, No longer works shows up when installed, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Unusable, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordFence causing very high load - essentially shutting down sites, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No apparent change, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to On Multisite - just works!, on the site WordPress Support Forums:
    Just adding a point here - The "Lite" version works fine and does quite enough…

    3 years ago

  • Created a topic, On Multisite - just works!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Validates!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Use images from posts in one category, on the site WordPress Support Forums:
    Thanks Mike! Very helpful

    3 years ago

  • Created a topic, Use images from posts in one category, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Select/edit/delete..?, on the site WordPress Support Forums:

    3 years ago

  • Posted a reply to Select/edit/delete..?, on the site WordPress Support Forums:

    3 years ago

  • Posted a reply to Select/edit/delete..?, on the site WordPress Support Forums:
    I just realized - I'm having the same issue Eliot is having. After looking at…

    3 years ago

  • Posted a reply to Is there anything similar to this for the front end?, on the site WordPress Support Forums:
    Just an update - I'm not using media library assistant (it has conflicts in my…

    3 years ago

  • Created a topic, Much needed enhancement for large galleries, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is there anything similar to this for the front end?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Media directory path changed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Multisite, on the site WordPress Support Forums:
    Multisite plugins do not have to be must use. They can just appear on the…

    3 years ago

  • Created a topic, Multisite, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Want to like it - but just not ready, on the site WordPress Support Forums

    3 years ago

  • Created a topic, URLs for files that have been moved to S2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Getting a detail page to display, on the site WordPress Support Forums:
    Hmmm - I'm new at this so I didn't realize the difference. After looking around…

    3 years ago

  • Created a topic, Getting a detail page to display, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fatal Error with 1.0.5, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to For Multisite this is a must have!, on the site WordPress Support Forums:
    For the backup of the files in the uploads and blog.dir directories, you can use…

    3 years ago

  • Created a topic, For Multisite this is a must have!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Really a wonderful tool for multisite, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Excellent tool - but only for special cases, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not serving pages on a new multisite install, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Version 1.7.66 stops multisite from serving pages, on the site WordPress Support Forums:
    It does work! Thank you. Sorry I couldn't get to test it before it went…

    3 years ago

  • Posted a reply to Version 1.7.66 stops multisite from serving pages, on the site WordPress Support Forums:
    Just so you understand the background, I had the previous version running on my own…

    3 years ago

  • Created a topic, Version 1.7.66 stops multisite from serving pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to StatComm crashed my site, on the site WordPress Support Forums:
    We're getting something similar with one of our sites on our multisite network. When Statcomm…

    3 years ago

Plugins