WordPress.org

Ready to get started?Download WordPress

Profiles

mcnesium

Profile picture of mcnesium
  • Member Since: December 28th, 2006
  • Find me on:

  • Reopened ticket #889, in Plugins Trac:
    German language correction

    7 days ago

  • Posted a reply to "No results", on the site WordPress Support Forums:
    Also, when I apply the shortcode [display_rating_result], it says "no results yet" in the frontend

    3 weeks ago

  • Posted a reply to "No results", on the site WordPress Support Forums:
    > If you add new ratings, do you see the rating results appear? or is…

    3 weeks ago

  • Posted a reply to "No results", on the site WordPress Support Forums:
    No support for free version users?

    4 weeks ago

  • Posted a reply to "No results", on the site WordPress Support Forums:
    Yes I use the free version. Actually I did the cache cleaning as well as…

    1 month ago

  • Created a topic, No results, on the site WordPress Support Forums

    1 month ago

  • Created a topic, "Calling Home", on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "tracking code not inserting automatically", on the site WordPress Support Forums:
    My brand new WP-Piwik did not track anything either. Then I found that in the…

    2 months ago

  • Posted a reply to "email password visible in password field", on the site WordPress Support Forums:
    nevermind

    3 months ago

  • Posted a reply to "email password visible in password field", on the site WordPress Support Forums:
    Thank you for pointing that out. Something must have gone wrong with the creation, I…

    3 months ago

  • Posted a reply to "email password visible in password field", on the site WordPress Support Forums:
    I created a ticket for this in the WP track.

    3 months ago

  • Created a new ticket, #2329, in Plugins Trac:
    Make the password field a type="password" field

    3 months ago

  • Created a topic, not replacing default gallery tag, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Remove Gravatar Resource, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "wordpress.org SSL issue", on the site WordPress Support Forums:
    okay, well. thx for the feedback. keep up the good work.

    2 years ago

  • Created a topic, wordpress.org SSL issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "works well, but the usability…", on the site WordPress Support Forums:
    also i don't like that the vendor makes himself his own section in the backend…

    2 years ago

  • Created a topic, works well, but the usability…, on the site WordPress Support Forums

    2 years ago

  • Created a topic, „older posts“ link does not move down on manual trigger setting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Piwik] HTTPS (SSL) support", on the site WordPress Support Forums:
    mcnesium:~$ sudo dpkg-reconfigure ca-certificates Updating certificates in /etc/ssl/certs....done. mcnesium:~$ sudo update-ca-certificates --fresh Clearing symlinks in…

    3 years ago

  • Created a topic, [Plugin: Facebook] "Action Link URL" setting ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Facebook] Post to author timeline authentication", on the site WordPress Support Forums:
    it took them about a week, and they of course rejected it.

    3 years ago

  • Posted a reply to "[Plugin: Facebook] Open Graph Action rejected: Publish", on the site WordPress Support Forums:
    Your Action failed the criteria: We are unable to test this action according to the…

    3 years ago

  • Posted a reply to "[Plugin: Facebook] Post to author timeline authentication", on the site WordPress Support Forums:
    there are a few questions about the «pending» status not being answered yet. how long…

    3 years ago

  • Posted a reply to "Link your Facebook account to your WordPress-not enabling?", on the site WordPress Support Forums:
    yes, i do see the fan pages in the dropdown you pointed at. i also…

    3 years ago

  • Posted a reply to "Link your Facebook account to your WordPress-not enabling?", on the site WordPress Support Forums:
    like this, you're saying? http://i.imgur.com/iTi2V.png i did set all this up in the first place…

    3 years ago

  • Posted a reply to "Link your Facebook account to your WordPress-not enabling?", on the site WordPress Support Forums:
    ok i got the 'Link your Facebook account...' message away with using firefox 13 instead…

    3 years ago

  • Posted a reply to "Link your Facebook account to your WordPress-not enabling?", on the site WordPress Support Forums:
    same here (wp 3.4 fresh installation)

    3 years ago