WordPress.org

Profiles

McFarnell

  • Member Since: May 13th, 2005
  • Washington State
  • www.farnellfamily.com
  • @mcfarnell on WordPress.org
  • Find me on:

Interests

Caving, backpacking, fishing, piano, health, photography, computers, gps

  • Created a topic, 2.0.2 Breaks in Avada Theme, on the site WordPress.org Forums:
    Upgrading to 2.0.2 breaks my site using the Avada them…

    2 months ago

  • Posted a reply to Feed has blank line – breaks validation, on the site WordPress.org Forums:
    Yes and No. My RSS feed did have a bunch of duplicate items, making the…

    2 months ago

  • Posted a reply to Compatible Scripture Link Plugin, on the site WordPress.org Forums:
    We use Reftagger and it works just fine.

    2 months ago

  • Created a topic, Still supported? Service Type issue, on the site WordPress.org Forums:
    I can no longer save a "Service Type" from the "Add Se…

    2 months ago

  • Posted a reply to Feed has blank line – breaks validation, on the site WordPress.org Forums:
    Found the issue. Deleted "?>" at the end of the template-tags.php and that fixed it.…

    2 months ago

  • Posted a reply to 2.0 Breaks Avada Theme support, on the site WordPress.org Forums:
    Avada fixed the issues for me, and they said the fixes would be included in…

    2 months ago

  • Created a topic, Feed has blank line – breaks validation, on the site WordPress.org Forums:
    When I try to validate my feed, there is a "Blank line…

    2 months ago

  • Posted a reply to Display in main body? (Not sidebar), on the site WordPress Support Forums:
    I also have this question. Is there a way to add it to my page…

    2 years ago

  • Created a topic, Broken in 4.0, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Map not loading, grey square, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP e-Commerce] WP Import (Russian Characters), on the site WordPress Support Forums

    5 years ago

  • Created a topic, RSS Feeds break when using permalinks, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Theme decoding thread, on the site WordPress Support Forums:
    Thank you! How did you do that?

    6 years ago

  • Posted a reply to Theme decoding thread, on the site WordPress Support Forums:
    Can someone help me with this? I tried following the instructions, but with no success.…

    6 years ago

  • Created a topic, eBibleicious not reference "1 John 3:2" correctly, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Flexible Upload problem with version 2.2.3, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Email when comments posted not working, on the site WordPress Support Forums:
    Yes, that was the problem. Version 1.5.1 works just fine. Thanks again for the help.

    12 years ago

  • Posted a reply to Email when comments posted not working, on the site WordPress Support Forums:
    No, I'm still on 1.5. Maybe that is the problem. I haven't ever tried upgrading.…

    12 years ago

  • Posted a reply to Email when comments posted not working, on the site WordPress Support Forums:
    I'm having the same problem as mfischer2 was originally having. I checked, and my admin…

    12 years ago