WordPress.org

Profiles

Profile picture of
  • Member Since: June 8th, 2010
  • @mccosha on WordPress.org
  • Find me on:

  • Posted a reply to Copy Existing Files To S3?, on the site WordPress Support Forums:
    hi there. having issues with images not showing. bucket working fine, just checked the logs...…

    2 years ago

  • Created a topic, help with visual links, on the site WordPress Support Forums

    2 years ago

  • Created a topic, invalid image URL when validating twitter card, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Twitter does not pickup the Featured Image, on the site WordPress Support Forums:
    i have the same problem. it's driving me insane :(

    3 years ago

  • Posted a reply to Publicize not using Featured Image when posting to Tumblr, on the site WordPress Support Forums:
    Any updates on this????? it's been 3 months. It STILL not working.

    3 years ago

  • Posted a reply to How to change settings for Twitter Cards?, on the site WordPress Support Forums:
    My twitter connection is not showing cards at all. jetpack is installed but I cannot…

    3 years ago

  • Created a topic, removing custom tab from product page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Media Upload isn't workin, on the site WordPress Support Forums:
    just a note on this - it took me forever and a day to find…

    5 years ago

  • Created a topic, can't add categories after 3.3 update, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Unable to Insert Images into Pages or Posts, on the site WordPress Support Forums:
    okay, I have had it. Can someone tell me how I can roll back to…

    5 years ago

  • Posted a reply to uploading images to wordpress 3.3, on the site WordPress Support Forums:
    no. go. tried in chrome, safari and ie8. 3 diff machines. bare install. can't add…

    5 years ago

  • Posted a reply to Unable to Insert Images into Pages or Posts, on the site WordPress Support Forums:
    all plug ins were uninstalled, my theme was uninstalled and the problem remains.

    5 years ago

  • Posted a reply to Unable to Insert Images into Pages or Posts, on the site WordPress Support Forums:
    I have spent 2 days following master list steps and other people's suggestions. Nada. Why…

    5 years ago

  • Posted a reply to uploading images to wordpress 3.3, on the site WordPress Support Forums:
    nope. my images are always cropped. darn it. totally useless without images! :-(

    5 years ago

  • Posted a reply to uploading images to wordpress 3.3, on the site WordPress Support Forums:
    ARGHHHH Hotfix does not work. I NEED to insert images into my post tonight. WTF…

    5 years ago