WordPress.org

Profiles

MC_KoT

Profile picture of MC_KoT
  • Member Since: November 30th, 2010
  • @mc_kot on WordPress.org
  • Find me on:

  • Posted a reply to Remove first image and caption from posts?, on the site WordPress Support Forums:
    Hello Adam, Have you found a solution to the issue? I'm looking for the one…

    6 months ago

  • Posted a reply to Changes are not saved for the second laguage, on the site WordPress Support Forums:
    Thanks. It appeared is that it doesn't work when this plugin is turned on https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

    7 months ago

  • Posted a reply to Changes are not saved for the second laguage, on the site WordPress Support Forums:
    Alex, I resolved the previous issue with SEO plugin by installing previous version of the…

    8 months ago

  • Posted a reply to Changes are not saved for the second laguage, on the site WordPress Support Forums:
    Do you know if there is any way to fix this?

    8 months ago

  • Created a topic, Changes are not saved for the second laguage, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to After I installed the plugin nothing has changed, on the site WordPress Support Forums:
    Thank you for the quick response. Indeed it appeared that the addon doesn't work with…

    8 months ago

  • Created a topic, After I installed the plugin nothing has changed, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Very cool, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Error editing or adding new user: "Error: empty name, empty message", on the site WordPress Support Forums:
    I have the same issue

    9 months ago

  • Created a topic, WP Plugin for adding the layout to all uploaded pictures, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Can't make any change to the plugin's settings, on the site WordPress Support Forums:
    The issue is resolve by changing permission of this folder wp-content/cache

    11 months ago

  • Posted a reply to Plugin has stopped showing notes on the dashboard, on the site WordPress Support Forums:
    so to resolve it you need to turn off New Relic monitoring in W3 Total…

    11 months ago

  • Posted a reply to Plugin has stopped showing notes on the dashboard, on the site WordPress Support Forums:
    I figured out the reason of the issue. It appeared only when you turn on…

    11 months ago

  • Posted a reply to Plugin has stopped showing notes on the dashboard, on the site WordPress Support Forums:
    Thank you for your reply. It appeared that when I deactivate the cache plugin W3…

    11 months ago

  • Posted a reply to Can't make any change to the plugin's settings, on the site WordPress Support Forums:
    Please help. I can't make any change to the plugin.

    11 months ago

  • Posted a reply to Plugin has stopped showing notes on the dashboard, on the site WordPress Support Forums:
    All the data of notes do exist, here is the screenshot -- https://gyazo.com/f0d93786732bc7088bcb14be78767445 Regarding the…

    11 months ago

  • Posted a reply to Plugin has stopped showing notes on the dashboard, on the site WordPress Support Forums:
    Any thoughts?

    11 months ago

  • Posted a reply to Can't make any change to the plugin's settings, on the site WordPress Support Forums:
    Has anyone had similar issue?

    11 months ago

  • Created a topic, Can't make any change to the plugin's settings, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Plugin has stopped showing notes on the dashboard, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Links are not being opened in a new tab with _blank, on the site WordPress Support Forums:
    Thank you for the reply. Ideed the issue is with the browser

    1 year ago

  • Posted a reply to The links are still being opened in the same widnow, on the site WordPress Support Forums:
    Yes, the problem is with Chrome. It works fine with other browsers.

    1 year ago

  • Posted a reply to The links are still being opened in the same widnow, on the site WordPress Support Forums:
    I'm using chrome. Actually non of the external links open in a new tab (including…

    1 year ago

  • Created a topic, The links are still being opened in the same widnow, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Links are not being opened in a new tab with _blank, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Прекрасно, что есть такой плагин, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very cool, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Extra word (that I didn't add) appears in titles, on the site WordPress Support Forums:
    Probably some thoughts?

    1 year ago

  • Posted a reply to Extra word (that I didn't add) appears in titles, on the site WordPress Support Forums:
    Anyone? ))))

    1 year ago

  • Posted a reply to Extra word (that I didn't add) appears in titles, on the site WordPress Support Forums:
    no ideas?

    1 year ago

  • Posted a reply to Extra word (that I didn't add) appears in titles, on the site WordPress Support Forums:
    An update: it disappeared right after I removed wording from site title in Settings-General https://gyazo.com/df66cbc414a684d5372191fd891c5302…

    1 year ago

  • Posted a reply to Extra word (that I didn't add) appears in titles, on the site WordPress Support Forums:
    Has anyone had similar issue? I has no clue how to resolve it.

    1 year ago

  • Created a topic, Extra word (that I didn't add) appears in titles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to http error when uploading animated gif, on the site WordPress Support Forums:
    I asked to help my hosting provider. It was some issue on the server side.

    2 years ago

  • Created a topic, Great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Duplicate key name 'crp_related_content' error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Was just what I needed but then started making my site EXTREMELY SLOW, on the site WordPress Support Forums:
    It works perfectly on my server. Probably you miss your luck. The plugin is very…

    2 years ago

  • Posted a reply to http error when uploading animated gif, on the site WordPress Support Forums:
    I also tried this plugin, but it didn't help https://github.com/getsource/default-to-gd

    2 years ago

  • Created a topic, http error when uploading animated gif, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very good plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to buy the premium version of the plugin?, on the site WordPress Support Forums:
    Thanks for the reply. Now I have different problem, it seem SingUp button is not…

    2 years ago

  • Posted a reply to Related posts based on the date as well, on the site WordPress Support Forums:
    Hello, Thanks. The codes works now. Unfortunately after the code was added related posts were…

    2 years ago

  • Posted a reply to Related posts based on the date as well, on the site WordPress Support Forums:
    Thanks a lot for your advise. It is strange, but after I entered the code…

    2 years ago

  • Posted a reply to Related posts based on the date as well, on the site WordPress Support Forums:
    For example at the moment I have 5 posts displayed below the article -- http://gyazo.com/edae91987bac70914eb5128f1c469024…

    2 years ago

  • Created a topic, Related posts based on the date as well, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to buy the premium version of the plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Style CSS alternative options, on the site WordPress Support Forums:
    THat is very helpful. Thank a lot for your help! Really appreciate it! Have a…

    2 years ago

  • Posted a reply to Style CSS alternative options, on the site WordPress Support Forums:
    Hello, Thanks a lot for the explanation. It really helps. Unfortunately I don't know css…

    2 years ago

  • Posted a reply to Style CSS alternative options, on the site WordPress Support Forums:
    sorry, I'm not sure that I get properly what you mean by the source of…

    2 years ago