WordPress.org

Profiles

MBWD

Profile picture of MBWD
  • Member Since: November 2nd, 2013
  • @mbwd on WordPress.org
  • Find me on:

  • Posted a reply to "WP media library upload.thumbnail problems", on the site WordPress Support Forums:
    Users with problems similar to this have found that they needed to change the permissions…

    1 month ago

  • Posted a reply to "Sharing via IFTTT Social Media Tool and feedback via my wordpress Contact Form", on the site WordPress Support Forums:
    IFTTT problems should be sent to IFTTT and not to WordPress, as this is not…

    1 month ago

  • Posted a reply to "Created pages, would like to split and archive each individual day", on the site WordPress Support Forums:
    Sorry, I misunderstood. You actually created these "posts" as pages. I see now what you…

    1 month ago

  • Posted a reply to "Natural Sort for Items in a catagory", on the site WordPress Support Forums:
    You would probably have the best luck trying a plugin for this. Here is a…

    1 month ago

  • Posted a reply to "Created pages, would like to split and archive each individual day", on the site WordPress Support Forums:
    I'm having a bit of a hard time understanding your question. Do you just want…

    1 month ago

  • Posted a reply to "Below the fold content change while above the fold remains", on the site WordPress Support Forums:
    Hi, Anything is possible in WordPress. You will likely need to hire a developer to…

    1 month ago

  • Posted a reply to "Linkedin Button opens up Twitter", on the site WordPress Support Forums:
    This is most likely a theme support-related issue. Your theme is a premium theme and…

    1 month ago

  • Posted a reply to "How to set up SSL for TLD domains in multisite?", on the site WordPress Support Forums:
    It's quite possible that this is a hosting configuration issue rather than a WordPress issue.…

    1 month ago

  • Posted a reply to "unable to view pages after editing", on the site WordPress Support Forums:
    Hi, You should post this in the plugin support forum so that the developer will…

    1 month ago

  • Posted a reply to "Errore pagina login", on the site WordPress Support Forums:
    Most people here do not understand Italian, so it's recommended to use English. If you…

    1 month ago

  • Posted a reply to "Main site loses permalink sometimes and returns 404", on the site WordPress Support Forums:
    Vayu, since you experience the problem on your production server but not on your local…

    2 months ago

  • Posted a reply to "error when trying to access page (after wp-update)", on the site WordPress Support Forums:
    Could you provide a link to the site?

    2 months ago

  • Posted a reply to "Is it required to map only to https external domains?", on the site WordPress Support Forums:
    No. It looks like there is another situation causing a cascading series of problems, namely…

    2 months ago

  • Posted a reply to "error when trying to access page (after wp-update)", on the site WordPress Support Forums:
    For the benefit of non-German readers, in English, this says: "Error: Error Redirection The site…

    2 months ago

  • Posted a reply to "Installation problems...", on the site WordPress Support Forums:
    It looks like your domain is still parked. Have you checked your nameservers at your…

    2 months ago

  • Posted a reply to "Am I missing something obvious?", on the site WordPress Support Forums:
    It's got something to do with the DNS for your subdomain, http://catchthebass.nfshost.com. This has not…

    2 months ago

  • Posted a reply to "123reg have broken wordpress", on the site WordPress Support Forums:
    Also I can't see an option in my file manager to upload the new version.…

    2 months ago

  • Posted a reply to "Is it required to map only to https external domains?", on the site WordPress Support Forums:
    Actually, I was mistaken when I said putting a cert on the external domain would…

    2 months ago

  • Created a topic, Is it required to map only to https external domains?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Can this plugin be activated on a per-subsite basis?", on the site WordPress Support Forums:
    Hey, great! Thanks very much. I will check it out.

    2 months ago

  • Posted a reply to "New events not appearing on front end", on the site WordPress Support Forums:
    This issue resolved. Problem ended up not being related to the plugin.

    2 months ago

  • Created a topic, New events not appearing on front end, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can this plugin be activated on a per-subsite basis?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Mapped domain redirects and subsite HTTPS issues", on the site WordPress Support Forums:
    Just an update--I think I had a number of issues going on. The biggest problem…

    2 months ago

  • Posted a reply to "Mapped domain redirects and subsite HTTPS issues", on the site WordPress Support Forums:
    And I'm getting this error in Firefox for a placeholder domain (extremelyundercoverwebsite.com) that I have…

    2 months ago

  • Posted a reply to "Mapped domain redirects and subsite HTTPS issues", on the site WordPress Support Forums:
    The site address of my main site is set to http in Network Admin -->…

    2 months ago

  • Posted a reply to "Mapped domain redirects and subsite HTTPS issues", on the site WordPress Support Forums:
    I cannot say they are identical. I did create the new one by importing the…

    2 months ago

  • Posted a reply to "Mapped domain redirects and subsite HTTPS issues", on the site WordPress Support Forums:
    HI jkhongusc Thanks, I should have acknowledged what you were saying. I am accustomed to…

    2 months ago

  • Posted a reply to "Mapped domain redirects and subsite HTTPS issues", on the site WordPress Support Forums:
    I have my site set up in a user account within Cpanel. This means that…

    2 months ago

  • Created a topic, Mapped domain redirects and subsite HTTPS issues, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Https working after moving multisite to new server, http not", on the site WordPress Support Forums:
    This issue was resolved by adding the following code to the htaccess file: RewriteEngine On…

    2 months ago

  • Posted a reply to "Https working after moving multisite to new server, http not", on the site WordPress Support Forums:
    I've change the IP back again to the new server, and the problem is visible…

    2 months ago

  • Posted a reply to "Https working after moving multisite to new server, http not", on the site WordPress Support Forums:
    I've reset the IP back to the old server for the night, so everything is…

    2 months ago

  • Created a topic, Https working after moving multisite to new server, http not, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Brand new website hacked despite security plugins etc", on the site WordPress Support Forums:
    Wordfence is an excellent plugin. I use it myself. If you are still concerned I…

    4 months ago

  • Posted a reply to "HTTP errors on media uploads after 4.5 update", on the site WordPress Support Forums:
    I strongly recommend you contact your hosting provider and ask them to look into it…

    4 months ago

  • Posted a reply to "Website doesn't work on mobile", on the site WordPress Support Forums:
    I can get the site to load in Chrome on a Nexus 4, but the…

    4 months ago

  • Posted a reply to "HTTP errors on media uploads after 4.5 update", on the site WordPress Support Forums:
    Is this a problem you are having on an SSL-encrypted site, with a mixed content…

    4 months ago

  • Posted a reply to "Site Hacked", on the site WordPress Support Forums:
    For security, both Wordfence and Sucuri are very good plugins to use. By saying that…

    4 months ago

  • Posted a reply to "Brand new website hacked despite security plugins etc", on the site WordPress Support Forums:
    I am by no means a security expert, and there are many here who know…

    4 months ago

  • Posted a reply to "Woocommerce Multisite - Am i using multisite the right way?", on the site WordPress Support Forums:
    This "WP query trickery" is the proper way to accomplish what you are trying to…

    5 months ago

  • Posted a reply to "Migration from WAMP problem", on the site WordPress Support Forums:
    At the risk of stating the obvious, have you actually transferred your site files to…

    5 months ago

  • Created a topic, Why does the number showing used storage on my main site keep going up?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Add Store To Existing WordPress Site", on the site WordPress Support Forums:
    I think you might have misunderstood me. You should be uploading the new .css and…

    6 months ago

  • Posted a reply to "cannot repair table", on the site WordPress Support Forums:
    Firstly, please make a backup copy your database now, in case further repair attempts make…

    6 months ago

  • Posted a reply to "WordPress 4.4.2 and all plugins updated. JS inyection", on the site WordPress Support Forums:
    @jcastillo1 Personally I use WordFence. I think it's fantastic even at the free level. There…

    6 months ago

  • Posted a reply to "WordPress 4.4.2 and all plugins updated. JS inyection", on the site WordPress Support Forums:
    What kind of security plugins are you using?

    6 months ago

  • Posted a reply to "Add Store To Existing WordPress Site", on the site WordPress Support Forums:
    Now where do I upload or add the codes to? Via Filezilla, you will upload…

    6 months ago

  • Posted a reply to "Add Store To Existing WordPress Site", on the site WordPress Support Forums:
    I first was having trouble on how to duplicate the page.php. You can do this…

    6 months ago