WordPress.org

Profiles

  • Member Since: August 14th, 2011
  • Location: NorCal
  • Job Title: Owner, Operator, Consulant, Producer, Entertainer, Musician, Master Falconer all around good guy
  • Employer: Rio Media Services
  • Find me on:

Interests

Life

  • Created a topic, Support is non existent, on the site WordPress.org Forums:
    Support is pretty much non existent. Bought the Enterp…

    6 months ago

  • Created a topic, Multisite implementation, on the site WordPress.org Forums:
    It was my understanding that the Enterprise version of…

    6 months ago

  • Created a topic, Enterprise Upgrade, on the site WordPress.org Forums:
    Hello, We upgraded to the Enterprise version and see n…

    6 months ago

  • Posted a reply to Woocommerce discounts for PMPro members, on the site WordPress.org Forums:
    Okay. I thought that I marked it as resolved.Cheers

    6 months ago

  • Posted a reply to Woocommerce discounts for PMPro members, on the site WordPress.org Forums:
    Okay. I understand. Thank you! mbenatar

    6 months ago

  • Posted a reply to Hide Featured image on all products, on the site WordPress.org Forums:
    Hello, I have found a work around for the time being by formatting a new…

    6 months ago

  • Created a topic, Woocommerce discounts for PMPro members, on the site WordPress.org Forums:
    I am selling membership levels (Paid Membership Pro) a…

    6 months ago

  • Created a topic, Hide Featured image on all products, on the site WordPress.org Forums:
    How do you hide all images of all products? OR decreas…

    6 months ago

  • Posted a reply to Disconnection, on the site WordPress.org Forums:
    Thank you!

    8 months ago

  • Posted a reply to Disconnection, on the site WordPress.org Forums:
    However, I tried a different browser from Safari to "Firefox" and things have been a…

    8 months ago

  • Posted a reply to Disconnection, on the site WordPress.org Forums:
    I tried that. I had no issues opening another website in another tab.

    8 months ago

  • Created a topic, Disconnection, on the site WordPress.org Forums:
    Why do I randomly get this message when editing and tr…

    8 months ago

  • Posted a reply to Clone a post to copy to Subdomain, on the site WordPress.org Forums:
    Thank you. I could activate the classic editor and copy and paste the code I…

    8 months ago

  • Posted a reply to Clone a post to copy to Subdomain, on the site WordPress.org Forums:
    We are translating the site manually with a friend who speaks and writes fluent Arabic.

    8 months ago

  • Posted a reply to Clone a post to copy to Subdomain, on the site WordPress.org Forums:
    Yes the subdomain is a part of a multisite network.

    8 months ago

  • Created a topic, Clone a post to copy to Subdomain, on the site WordPress.org Forums:
    I am translating my English site (Arabic) to my subdom…

    8 months ago

  • Posted a reply to Payment receiving issue, on the site WordPress.org Forums:
    I erased the email so I filed a new support ticket 3552561 We purchased WooCommerce…

    11 months ago

  • Posted a reply to Payment receiving issue, on the site WordPress.org Forums:
    We have a subscription to the Zapier plugin. I filed a support question on the…

    11 months ago

  • Created a topic, PMP Plugin Conflict, on the site WordPress.org Forums:
    There is a plugin conflict. I can not access or view m…

    11 months ago

  • Posted a reply to Payment receiving issue, on the site WordPress.org Forums:
    Yes we did buy the WooCommerce Zapier plugin.

    11 months ago

  • Created a topic, Payment receiving issue, on the site WordPress.org Forums:
    Hello, We provide avian veterinary educational paid we…

    11 months ago

  • Posted a reply to Error on Wp Admin login: Deprecated: ctct_get_settings_option, on the site WordPress.org Forums:
    Thank you for your expertise!

    11 months ago

  • Posted a reply to Error on Wp Admin login: Deprecated: ctct_get_settings_option, on the site WordPress.org Forums:
    Thank you! I made the edit, and it resolved the issue! Very Much appreciated! mbenatar

    11 months ago

  • Posted a reply to Error on Wp Admin login: Deprecated: ctct_get_settings_option, on the site WordPress.org Forums:
    Hello, Thank you for the reply. Okay. I am game to try and correct the…

    11 months ago

  • Created a topic, Error on Wp Admin login: Deprecated: ctct_get_settings_option, on the site WordPress.org Forums:
    Im getting this error message on my Wp Admin login pag…

    11 months ago

  • Posted a reply to Depcrecated error on wp dashboard, on the site WordPress.org Forums:
    Hi RynaldOs, Yes. That's exactly what I did. I deactivated Woocommerce admin plugin and that…

    11 months ago

  • Posted a reply to Add New Plugin button no longer visible, on the site WordPress.org Forums:
    Okay All the plugin are present on the subdomain as they are on the main…

    11 months ago

  • Posted a reply to Add New Plugin button no longer visible, on the site WordPress.org Forums:
    Okay, I understand accessing New Plugins from Network admin dashboard now! Thank you. as for…

    11 months ago

  • Created a topic, Add New Plugin button no longer visible, on the site WordPress.org Forums:
    The add new plugin button has disappeared as has the a…

    11 months ago

  • Created a topic, Depcrecated error on wp dashboard, on the site WordPress.org Forums:
    What does this error mean and how do I fix this? Depr…

    11 months ago

  • Posted a reply to Fatal error due to Woo Commerce, on the site WordPress.org Forums:
    I finally got the WordPress network to work with WooCommerce without a Fatal error after…

    11 months ago

  • Posted a reply to cPanel File ManagerPath to cloned site, on the site WordPress.org Forums:
    Thank you

    11 months ago

  • Created a topic, cPanel File ManagerPath to cloned site, on the site WordPress.org Forums:
    Where can I find the cloned website folder in my cPane…

    11 months ago

  • Posted a reply to Fatal error due to Woo Commerce, on the site WordPress.org Forums:
    I already have reverted the site back to a backed up version. Just curious. Where…

    11 months ago

  • Posted a reply to Fatal error due to Woo Commerce, on the site WordPress.org Forums:
    I have been using the same theme with no problems for over a year. I…

    11 months ago

  • Posted a reply to Fatal error due to Woo Commerce, on the site WordPress.org Forums:
    I appreciate the reply. I have no idea how to do any of those things.…

    11 months ago

  • Created a topic, Fatal error due to Woo Commerce, on the site WordPress.org Forums:
    I was getting a fatal error due to woo commerce and wa…

    11 months ago

  • Posted a reply to Reset Password doesn’t send link to user, on the site WordPress.org Forums:
    Acenet Inc.

    12 months ago

  • Posted a reply to Reset Password doesn’t send link to user, on the site WordPress.org Forums:
    Unfortunately my hosting provider referred me back to the "Code Developer" to exclude the URL's…

    1 year ago

  • Posted a reply to Reset Password doesn’t send link to user, on the site WordPress.org Forums:
    Hi Jeff, I will try that. Hoping that I am understanding you correctly. I took…

    1 year ago

  • Created a topic, Reset Password doesn’t send link to user, on the site WordPress.org Forums:
    Using "Theme My Login" plugin with Paid Membership Pro…

    1 year ago

  • Posted a reply to Can’t edit a field label, on the site WordPress.org Forums:
    Okay thank you. I thought that I was in the Contact 7 forum Sorry. I…

    1 year ago

  • Created a topic, Can’t edit a field label, on the site WordPress.org Forums:
    When I try to edit and correct the spelling in a field…

    1 year ago

  • Created a topic, Can’t edit a field label, on the site WordPress.org Forums:
    When I try to edit and correct the spelling in a field…

    1 year ago

  • Created a topic, WordPress 5.5 Update, on the site WordPress.org Forums:
    Apparently 100's if not 1000's of users are experienci…

    1 year ago

  • Posted a reply to Login Button has changed to white, on the site WordPress.org Forums:
    Regardless of your answer. The login button used to be blue. I have not changed…

    1 year ago

  • Posted a reply to Login Button has changed to white, on the site WordPress.org Forums:
    Don't understand your answer.

    1 year ago

  • Posted a reply to The plugin works flawlessly, on the site WordPress.org Forums:
    If it isn't plug and play, then they should say that in their documentation! That…

    1 year ago

  • Created a topic, Login Button has changed to white, on the site WordPress.org Forums:
    The login in button has changed to some weird color an…

    1 year ago

  • Posted a reply to Subscribers Can’t login to their accounts, on the site WordPress.org Forums:
    Akismet Anti-Spam Settings | Deactivate Version 4.1.4 | By Automattic | View details Select Constant…

    2 years ago