WordPress.org

Profiles

  • Member Since: April 5th, 2014
  • Find me on:
  • Posted a reply to Campaign – Broadcast preview missleading, on the site WordPress.org Forums:
    It is not the preview button. it is when you click Next, right before you…

    10 hours ago

  • Created a topic, Campaign – Broadcast preview missleading, on the site WordPress.org Forums:
    When I use the broadcast, loading my template and it i…

    14 hours ago

  • Posted a reply to Confirmation message have new design and an ad of icegram, on the site WordPress.org Forums:
    When is that new version coming out. I do NOT want to risk the email…

    14 hours ago

  • Posted a reply to Negative Category Pages (/?cat=-1), on the site WordPress.org Forums:
    I read on google NOT to do it with robots.txt So I downloaded a plugin…

    1 week ago

  • Posted a reply to slider not working in AMP mode, on the site WordPress.org Forums:
    Just so you are aware Sessions by device: Mobile: 73.5% Desktop: 22.7% Tablet: 3.8% I…

    3 weeks ago

  • Posted a reply to slider not working in AMP mode, on the site WordPress.org Forums:
    I received some feedback from the AMP plugin Support: Yes, custom JavaScript is not allowed…

    3 weeks ago

  • Created a topic, AMP and Metaslider, on the site WordPress.org Forums:
    I created a support ticket for the slider I am using h…

    3 weeks ago

  • Posted a reply to AMP_Validation_Callback_Wrapper could not be converted to string, on the site WordPress.org Forums:
    Thanks for the follow up. Just to answer your question. No I had it in…

    3 weeks ago

  • Posted a reply to PHP Recoverable fatal error – when switching AMP mode, on the site WordPress.org Forums:
    Hello @flowdee yes an update would be great on this issue.

    3 weeks ago

  • Created a topic, slider not working in AMP mode, on the site WordPress.org Forums:
    WP 5.5 using the latest metaslider and AMP plugin 2.0.…

    3 weeks ago

  • Posted a reply to AMP_Validation_Callback_Wrapper could not be converted to string, on the site WordPress.org Forums:
    I did rerun the "reopen Wizard" and switched from Twenty Twenty back to Legacy.

    3 weeks ago

  • Created a topic, AMP_Validation_Callback_Wrapper could not be converted to string, on the site WordPress.org Forums:
    Hello Weston, I think we had this before and somehow I…

    3 weeks ago

  • Created a topic, Redirect not working with relevanssi, on the site WordPress.org Forums:
    I use also the plugin redirection and setup a redirect…

    3 weeks ago

  • Posted a reply to Google indexed, permanent removal, on the site WordPress.org Forums:
    Thank you for your fast support. Something works, because when I disable the redirect I…

    3 weeks ago

  • Created a topic, Google indexed, permanent removal, on the site WordPress.org Forums:
    I have a few pages in WP that do not make sense and I …

    3 weeks ago

  • Posted a reply to Negative Category Pages (/?cat=-1), on the site WordPress.org Forums:
    I thought of a possible workaround in the meantime. in robots.txt, add towards the bottom…

    4 weeks ago

  • Posted a reply to Negative Category Pages (/?cat=-1), on the site WordPress.org Forums:
    Any idea on finding out how google found this page? Meaning what is promoting these…

    2 months ago

  • Posted a reply to Google Search console errors – Breadcrumbs, on the site WordPress.org Forums:
    that might have been a bit unclear a) https://wordpress.org/support/topic/negative-category-pages-cat-1/ I am referring to /?cat=-1 Just…

    2 months ago

  • Posted a reply to Google Search console errors – Breadcrumbs, on the site WordPress.org Forums:
    I found this: https://wordpress.org/support/topic/negative-category-pages-cat-1/ I do not know what to change what page/category or post.

    2 months ago

  • Posted a reply to Negative Category Pages (/?cat=-1), on the site WordPress.org Forums:
    Same issue Google Search console errors – Breadcrumbs https://www.teawea.com/de/page/27/?cat=-1 https://www.teawea.com/es/page/32/?cat=-1 https://www.teawea.com/es/page/41/?cat=-1 https://www.teawea.com/fr/?cat=-1 Running on WP…

    2 months ago

  • Posted a reply to Google Search console errors – Breadcrumbs, on the site WordPress.org Forums:
    Yes everything is up-to-date Here the screenshot

    2 months ago

  • Created a topic, Google Search console errors – Breadcrumbs, on the site WordPress.org Forums:
    the error is Either "name" or "item.name" should be sp…

    2 months ago

  • Posted a reply to Uncaught ReferenceError, on the site WordPress.org Forums:
    Problem is resolved. Not sure what changed.

    3 months ago

  • Posted a reply to IP location not working, on the site WordPress.org Forums:
    So there is something else wrong. It just coinsided with what I was doing.

    4 months ago

  • Created a topic, IP location not working, on the site WordPress.org Forums:
    I just blocked *.amazonaws.com , *.linode.com and *.se…

    4 months ago

  • Created a topic, When will plugin tested with WP 5.4.1, on the site WordPress.org Forums:
    Running on WP 5.4.1. Warning: This plugin has not been…

    4 months ago

  • Posted a reply to Security of plugin, on the site WordPress.org Forums:
    No unfortunately not.

    4 months ago

  • Created a topic, php WP database error, on the site WordPress.org Forums:
    in the php error.log file I found this today. I think …

    4 months ago

  • Posted a reply to Uncaught ReferenceError, on the site WordPress.org Forums:
    This will take a few days to verify.

    4 months ago

  • Created a topic, Google search console errors, on the site WordPress.org Forums:
    When the language Espanol is enabled I have in GSC the…

    4 months ago

  • Posted a reply to Uncaught ReferenceError, on the site WordPress.org Forums:
    I tested the following: - Combine Css, disable, clear all cache with minified sources, retest,…

    4 months ago

  • Created a topic, Uncaught ReferenceError, on the site WordPress.org Forums:
    When on Google Search Console I get some errors - tex…

    4 months ago

  • Created a topic, Live Traffic logs export, on the site WordPress.org Forums:
    There is the option to log all live traffic. I find se…

    4 months ago

  • Posted a reply to Standard Template Mode – internal error, on the site WordPress.org Forums:
    thanks Weston

    5 months ago

  • Posted a reply to PHP Recoverable fatal error – when switching AMP mode, on the site WordPress.org Forums:
    thanks Weston.

    5 months ago

  • Posted a reply to PHP Recoverable fatal error – when switching AMP mode, on the site WordPress.org Forums:
    Can we get a follow up on this. It is still a problem

    5 months ago

  • Created a topic, PHP Fatal error: Uncaught Error: Object of class AMP_Validation_Callback_Wrappe, on the site WordPress.org Forums:
    When switching to Transitional mode I get in php error…

    5 months ago

  • Created a topic, how to re-translate because of item.name, on the site WordPress.org Forums:
    Google search-console tells me the following: https://…

    5 months ago

  • Created a topic, 404, on the site WordPress.org Forums:
    I have about 10 x 404 errors, but they seem only in re…

    5 months ago

  • Created a topic, 404 with wp-json/oembed/1.0/embed?url=, on the site WordPress.org Forums:
    Hello, I did a URL check on my site and found a 404 wi…

    5 months ago

  • Posted a reply to Name and email not showing in signup, on the site WordPress.org Forums:
    thanks

    6 months ago

  • Posted a reply to Name and email not showing in signup, on the site WordPress.org Forums:
    That did the trick. Very strange but it works now

    6 months ago

  • Created a new ticket, #49827, in Core Trac:
    WP 5.4 Block Editor width

    6 months ago

  • Created a topic, Name and email not showing in signup, on the site WordPress.org Forums:
    Since the latest WP 5.4 on the signup Widget the email…

    6 months ago

  • Posted a reply to Bulk smush does not appear to be working, on the site WordPress.org Forums:
    hello Anton, very good reply. So why not have a checkbox to remove the original…

    6 months ago

  • Posted a reply to Bulk smush does not appear to be working, on the site WordPress.org Forums:
    Follow up question: When uploading, my setting for "Resize my full size images" is set…

    6 months ago

  • Posted a reply to Bulk smush does not appear to be working, on the site WordPress.org Forums:
    Most images are now > 5MB, so this is not a useful plugin any longer.…

    6 months ago

  • Created a topic, PHP Recoverable fatal error – when switching AMP mode, on the site WordPress.org Forums:
    please see also see this link I also reported a very …

    6 months ago

  • Created a topic, Standard Template Mode – internal error, on the site WordPress.org Forums:
    WP 5.3.2, AMP 1.4.4 When switching from Reader to Stan…

    6 months ago

  • Created a topic, SEO check – duplicate title, duplicate description, on the site WordPress.org Forums:
    Running WP 5.3.2 and CV 2.3.2 I created a page winter …

    6 months ago