WordPress.org

Profiles

mayerwin

Profile picture of mayerwin
  • Member Since: June 26th, 2010
  • @mayerwin on WordPress.org
  • Find me on:

  • Posted a reply to Failed to track events, on the site WordPress Support Forums:
    I am aware of this, however it didn't work even in an incognito window or…

    4 months ago

  • Posted a reply to Redirect with querystring, on the site WordPress Support Forums:
    Even better, in one redirect: /cow/(\?(.*))? to: /horse/$2 I love regex.

    4 months ago

  • Created a topic, Looks great, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Failed to track events, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Simple and efficient. Thanks!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great job, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Resending HTML seems to deliver plain text, on the site WordPress Support Forums:
    I am encountering the same bug, not sure if related to "Resend", but when sending…

    6 months ago

  • Posted a reply to Bug: Bad handling of directories for websites installed in a subfolder, on the site WordPress Support Forums:
    Thanks, I tried modifying it and saving with the /wp-admin/options.php page, but the new value…

    8 months ago

  • Posted a reply to Bug: Bad handling of directories for websites installed in a subfolder, on the site WordPress Support Forums:
    Upload path is: http://www.mywebsite.com/subfolder/wp-content/uploads. upload_url_path is empty. What should they be?

    8 months ago

  • Created a topic, Bug: Bad handling of directories for websites installed in a subfolder, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Text Domain not declared in style.css, on the site WordPress Support Forums:
    Update: This workaround works. You have to be very careful with EOL characters when editing…

    1 year ago

  • Posted a reply to Text Domain not declared in style.css, on the site WordPress Support Forums:
    I tried editing the header of style.css as recommended here, but it does not help…

    1 year ago

  • Posted a reply to Text Domain not declared in style.css, on the site WordPress Support Forums:
    I had a similar problem with a third party plugin (translations loaded by WP but…

    1 year ago

  • Posted a reply to Text Domain not declared in style.css, on the site WordPress Support Forums:
    Exactly same problem here. Naming the translation files using the text domain allows them to…

    1 year ago

  • Posted a reply to Feature request: show separately translations from wp-content/languages, on the site WordPress Support Forums:
    True, it is actually the (different) way Ajax requests are handled that prevents the mod_security…

    1 year ago

  • Posted a reply to Feature request: show separately translations from wp-content/languages, on the site WordPress Support Forums:
    No worries about the pull request, it will anyway be helpful to people in the…

    1 year ago

  • Posted a reply to Feature request: show separately translations from wp-content/languages, on the site WordPress Support Forums:
    I just submitted a pull request to show more information about the file being edited…

    1 year ago

  • Created a topic, Feature request: show separately translations from wp-content/languages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to translations, on the site WordPress Support Forums:
    Great, many thanks. However in Loco Translate it generates a file named "event-list-xx_XX" instead of…

    2 years ago

  • Posted a reply to translations, on the site WordPress Support Forums:
    Same here.

    2 years ago

  • Created a topic, [Plugin: TPG Get Posts] Broken if the tag contains a space, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: tagaroo] Image upload broken with Tagaroo, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Fluency Admin] WP3.0, on the site WordPress Support Forums:
    Same problem here with the missing unhide button... Your plugin is awesome otherwise! You're my…

    6 years ago

Plugins