WordPress.org

Profiles

mayankjain

Profile picture of mayankjain
  • Member Since: March 17th, 2010
  • Find me on:

  • Posted a reply to "LINking already existing taxonomies while importing custom post types", on the site WordPress Support Forums:
    Thanks I will try this. :)

    21 hours ago

  • Created a topic, LINking already existing taxonomies while importing custom post types, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Multiple duplicate of featured image in library", on the site WordPress Support Forums:
    Dear smackcoders, this issue is not resolved. Please help me with this. Best, Mayank

    2 days ago

  • Posted a reply to "Multiple duplicate of featured image in library", on the site WordPress Support Forums:
    Thank you for your reply smackcoders. The urls are purposefully the same because many posts…

    5 days ago

  • Created a topic, Multiple duplicate of featured image in library, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Subject: [your-subject] From: [your-name]", on the site WordPress Support Forums:
    +1

    10 months ago

  • Created a topic, Worked well, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Age restriction, on the site WordPress Support Forums

    2 years ago

  • Created a topic, strange problem facing with buddypress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Scripting Guard [ details ] The Plugin Codestyling Localization was forced to, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Works well, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordSocial] does not take post excerpt for twitter", on the site WordPress Support Forums:
    Cool, Looking forward to the fix. its a great plugin :)

    4 years ago

  • Created a topic, [Plugin: WordSocial] does not take post excerpt for twitter, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "none of the member links are working...", on the site WordPress Support Forums:
    @Marcus Even though i have the default Buddypress theme and based on your suggestion above,…

    4 years ago

  • Posted a reply to "none of the member links are working...", on the site WordPress Support Forums:
    @esmi I have posted the problem in the forum but haven't received any reply yet.…

    4 years ago

  • Posted a reply to "none of the member links are working...", on the site WordPress Support Forums:
    I tried a fresh install. It worked for a while and then it showed the…

    4 years ago

  • Posted a reply to "none of the member links are working...", on the site WordPress Support Forums:
    My problem is still not solved. I am using BP default theme and for some…

    4 years ago

  • Posted a reply to "none of the member links are working...", on the site WordPress Support Forums:
    It is a multisite. I am using the default buddypress theme. Do you know of…

    4 years ago

  • Posted a reply to "No options page since WP 3.1.2", on the site WordPress Support Forums:
    Same here. Can't see the options in the buddypress settings on my multisite installation. Please…

    4 years ago

  • Posted a reply to "none of the member links are working...", on the site WordPress Support Forums:
    Same with me. the problem is not solved

    4 years ago

  • Created a topic, Does not work with buddy press, on the site WordPress Support Forums

    4 years ago

  • Created a topic, clicking on Quickpress link in the menu takes be to homepage, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "none of the member links are working...", on the site WordPress Support Forums:
    I'm having the same problem. TWhen I click on any of te member Events links,…

    4 years ago