WordPress.org

Profiles

MaxVaehling

Profile picture of MaxVaehling
  • Member Since: December 17th, 2011
  • Find me on:

  • Posted a reply to "Comic after footer", on the site WordPress Support Forums:
    Looks pretty above-footer to me.

    2 weeks ago

  • Posted a reply to "Tutorial", on the site WordPress Support Forums:
    I think there's a checkbox for disabling it on the HP in CP's config menu.

    2 weeks ago

  • Posted a reply to "Comic Thumbnail shows up in Post", on the site WordPress Support Forums:
    Looks like 30seven got it? Otherwise, a dirty fix: Try finding whatever classes the thumbnail…

    2 weeks ago

  • Posted a reply to "Blog Posts", on the site WordPress Support Forums:
    Try placing the <?php do_action('comic-blog-area'); ?> code further down, right above where 2016 places the…

    2 weeks ago

  • Posted a reply to "Checkout editor ?", on the site WordPress Support Forums:
    Hi Inigo, Not in the checkout it doesn't. All I see in the login column…

    2 weeks ago

  • Posted a reply to "Mobile random invisible, search not working", on the site WordPress Support Forums:
    I can't help you about the first bit because I can't seem to replkicate the…

    3 weeks ago

  • Posted a reply to "Missing sidebars in appearance/widgets", on the site WordPress Support Forums:
    Also, you might want to check if "Enable comic sidebar locations?" in your comics/config menu…

    3 weeks ago

  • Posted a reply to "Can't Instal Comic Easel", on the site WordPress Support Forums:
    This often happens when people try to install Comic Easel into the theme folder. It's…

    3 weeks ago

  • Posted a reply to "Missing sidebars in appearance/widgets", on the site WordPress Support Forums:
    No sidebars in the widgets section? That is indeed weird. Sounds as if you caught…

    3 weeks ago

  • Posted a reply to "Custom Navigation", on the site WordPress Support Forums:
    i found some css that does that: .navi:hover { background-position: -60px 0px; } in navstyle.css.…

    3 weeks ago

  • Posted a reply to "Checkout editor ?", on the site WordPress Support Forums:
    While this headline is open, is there a way to add a user signup (now…

    3 weeks ago

  • Posted a reply to "Custom Navigation", on the site WordPress Support Forums:
    I've had a look at your site with Firefox's site analyzing thingy, and it showed…

    3 weeks ago

  • Posted a reply to "Thecartpress styles are always loading", on the site WordPress Support Forums:
    Not sure if this addresses your problem, but I found that, while some styles are…

    3 weeks ago

  • Posted a reply to "Front page trouble", on the site WordPress Support Forums:
    Update since this topic hasn't been marked 'resolved' yet: Actually, I am aware of WP…

    7 months ago

  • Posted a reply to "Issues w thumbnail archive.", on the site WordPress Support Forums:
    Apparently, you've switched to the archive shortcode instead? If you still prefer the thumbnails, here's…

    7 months ago

  • Posted a reply to "Comic-post and hooks?", on the site WordPress Support Forums:
    Huh. Strange. If it worked in -S and doesn't work now, it can have several…

    7 months ago

  • Posted a reply to "Mutiple diffrent Comics", on the site WordPress Support Forums:
    Comic Easel requires continuous chapter numbers for the chapter transitions to work. So this is…

    7 months ago

  • Posted a reply to "Comic-post and hooks?", on the site WordPress Support Forums:
    I suggest you go with the php snippet cheat then. On my site, that works…

    8 months ago

  • Posted a reply to "Front page trouble", on the site WordPress Support Forums:
    Oh, and as for the cropping: I'm not aware of CE doing that. It may…

    8 months ago

  • Posted a reply to "Front page trouble", on the site WordPress Support Forums:
    You may have solved this by now (sorry for not showing up earlier), but in…

    8 months ago

  • Posted a reply to "Comic-post and hooks?", on the site WordPress Support Forums:
    The white line is a separator that is supposed to appear below the comic info.…

    8 months ago

  • Posted a reply to "Comic-post and hooks?", on the site WordPress Support Forums:
    Since this was posted 2 months ago, have you solved it? If you haven't, what's…

    8 months ago

  • Posted a reply to "Display blog post on home page and navigation", on the site WordPress Support Forums:
    Not sure what you mean by me not having any navigation on the singles? How…

    1 year ago

  • Posted a reply to "Problem sharing links, Google+ "could not load", possible internal error?", on the site WordPress Support Forums:
    (Although apparently Facebook still doesn't recognize the pages when I try to post them there.…

    1 year ago

  • Posted a reply to "Problem sharing links, Google+ "could not load", possible internal error?", on the site WordPress Support Forums:
    Okay, I guess I found what's been causing this. I followed a seemingly unrelated error…

    1 year ago

  • Posted a reply to "Problem sharing links, Google+ "could not load", possible internal error?", on the site WordPress Support Forums:
    Also, yeah, I can see how that could have been read as "all at once"…

    1 year ago

  • Posted a reply to "Problem sharing links, Google+ "could not load", possible internal error?", on the site WordPress Support Forums:
    I'm a scientist. Well, sort of. That's how we test. So... new folder by just…

    1 year ago

  • Posted a reply to "Problem sharing links, Google+ "could not load", possible internal error?", on the site WordPress Support Forums:
    When I said I tried all of that, I didn't mean at the same time.…

    1 year ago

  • Posted a reply to "Problem sharing links, Google+ "could not load", possible internal error?", on the site WordPress Support Forums:
    No, this one: RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L] RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L] RewriteRule . index.php [L]…

    1 year ago

  • Posted a reply to "Display blog post on home page and navigation", on the site WordPress Support Forums:
    Huh. I can only guess: The snippet you inserted takes its cues from the content…

    1 year ago

  • Posted a reply to "Problem sharing links, Google+ "could not load", possible internal error?", on the site WordPress Support Forums:
    Huh. Weird. Showed on my Chrome without any hassle. (The redirect from '/eng' (without the…

    1 year ago

  • Posted a reply to "Problem sharing links, Google+ "could not load", possible internal error?", on the site WordPress Support Forums:
    Update: There's definitely a 500 error in place. Google Webmaster tools just alerted me to…

    1 year ago

  • Posted a reply to "Problem sharing links, Google+ "could not load", possible internal error?", on the site WordPress Support Forums:
    Hi Mika, I have two .htaccess's due to my host's file structure (one to direct…

    1 year ago

  • Posted a reply to "Display blog post on home page and navigation", on the site WordPress Support Forums:
    Okay, one by one... The 'option' I mentioned for making the disappearing act go away:…

    1 year ago

  • Created a topic, Problem sharing links, Google+ "could not load", possible internal error?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Comic Easel Multisite Install?", on the site WordPress Support Forums:
    I may have had the same problem. Do the images in your media library not…

    1 year ago

  • Posted a reply to "Display blog post on home page and navigation", on the site WordPress Support Forums:
    And when I say 'options', I mean 'config'.

    1 year ago

  • Posted a reply to "Home Page View vs. Single Page", on the site WordPress Support Forums:
    Well, I dug around a bit, and it looks like you can indeed rig the…

    1 year ago

  • Posted a reply to "Display blog post on home page and navigation", on the site WordPress Support Forums:
    I don't know exactly what you mean by 'similar to Kantorwont'. The first/last buttons? (You…

    1 year ago

  • Posted a reply to "Layout and Navigation Questions", on the site WordPress Support Forums:
    Since posting the above, I've explored the navigation a bit further, since I'm also having…

    1 year ago

  • Posted a reply to "Home Page View vs. Single Page", on the site WordPress Support Forums:
    It seems Straysonline just used the comic blog area on the home page. Which is…

    1 year ago

  • Posted a reply to "Display Comic Only on One Page", on the site WordPress Support Forums:
    No worries. That's what the forums are for.

    1 year ago

  • Posted a reply to "Display Comic Only on One Page", on the site WordPress Support Forums:
    The easiest, most low-tech way would be to write some extra css into the page…

    1 year ago

  • Posted a reply to "Display Comic Only on One Page", on the site WordPress Support Forums:
    According to Firebug, it's in wp-content/themes/formation/style.css, line 519ff. The margin settings should be a few…

    1 year ago

  • Posted a reply to "Display Comic Only on One Page", on the site WordPress Support Forums:
    So if it's in it gets pushed below the comments? (Been wondering about that since…

    1 year ago

  • Posted a reply to "Display Comic Only on One Page", on the site WordPress Support Forums:
    Does the page template you used even utilize a right sidebar? Because the page doesn't…

    1 year ago

  • Posted a reply to "Layout and Navigation Questions", on the site WordPress Support Forums:
    Hi, Just came across this looking for a solution to my own navigation-related question. Apparently…

    1 year ago

  • Posted a reply to "Removing Header Image from Comic Pages", on the site WordPress Support Forums:
    I just had a similar problem. Finally found the is_singular() condition that fixed it. For…

    1 year ago

  • Posted a reply to "Main site and Network admin won't load while subdirectory site works fine", on the site WordPress Support Forums:
    This is even weirder: while checking the links in the post above, the site suddenly…

    4 years ago

  • Created a topic, Main site and Network admin won't load while subdirectory site works fine, on the site WordPress Support Forums

    4 years ago