WordPress.org

Profiles

  • Member Since: August 26th, 2014
  • Find me on:
  • Posted a reply to Disable lazyload on page template, on the site WordPress.org Forums:
    Hi Nguyen, Thanks a lot! That is great news. Will you have a feature like…

    1 week ago

  • Created a topic, Feeds not updating, on the site WordPress.org Forums:
    Hi, I have placed few feeds with the feedzy widget wi…

    1 month ago

  • Posted a reply to Removing only “on” and “at”, on the site WordPress.org Forums:
    Thanks! Yes it works indeed.

    1 month ago

  • Created a topic, Inject tag in title, on the site WordPress.org Forums:
    Hi, Do you have a code to add to functions file to inj…

    1 month ago

  • Created a topic, Removing only “on” and “at”, on the site WordPress.org Forums:
    Hi, If I add this code to functions file it will remo…

    1 month ago

  • Posted a reply to Disable lazyload on page template, on the site WordPress.org Forums:
    Hi, Thanks. That gives an http 500 error!

    1 month ago

  • Posted a reply to Unload on page template, on the site WordPress.org Forums:
    There is one demand for the ability to unload on 'page template' ;) Thanks,

    2 months ago

  • Created a topic, Deregister wpp, on the site WordPress.org Forums:
    Hi, I try to deregister the wpp on certain page templ…

    2 months ago

  • Posted a reply to Disable lazyload on page template, on the site WordPress.org Forums:
    By disabling Lazyload I mean to unregister it on that page template, which means the…

    2 months ago

  • Created a topic, Disable lazyload on page template, on the site WordPress.org Forums:
    Hi, I have placed this code before content on a page …

    2 months ago

  • Posted a reply to Skip page for lazy load, on the site WordPress.org Forums:
    Hi Nguyen, Thanks for your reply! I have placed the code in the page template.…

    2 months ago

  • Created a topic, RSS widget, on the site WordPress.org Forums:
    Hi, The urls placed through an WP RSS widget are not …

    4 months ago

  • Posted a reply to [WP Performance Score Booster] HTTP ERROR 500, on the site WordPress.org Forums:
    # HTTPS forced by SG-Optimizer <IfModule mod_rewrite.c> RewriteEngine On RewriteCond %{HTTPS} off RewriteRule ^(.*)$ https://%{SERVER_NAME}%{REQUEST_URI}…

    6 months ago

  • Created a topic, HTTP ERROR 500, on the site WordPress.org Forums:
    Hi, After clicking save in the plugin, I got this HTT…

    6 months ago

  • Created a topic, Skip page for lazy load, on the site WordPress.org Forums:
    Hi, I am trying to make work the code provided by the…

    6 months ago

  • Posted a reply to Sitemap blocked by robots, on the site WordPress.org Forums:
    I am waiting for an answer do not change the post to resolved. It is…

    7 months ago

  • Posted a reply to Sitemap blocked by robots, on the site WordPress.org Forums:
    Just to let you know the sitemap error is back in search console. All urls…

    7 months ago

  • Created a topic, Unload on page template, on the site WordPress.org Forums:
    Hi, I just found your plugin and I found it very usef…

    7 months ago

  • Posted a reply to Deregister css, on the site WordPress.org Forums:
    Just found this plugin and it works very well: https://wordpress.org/plugins/wp-asset-clean-up/

    7 months ago

  • Posted a reply to Sitemap blocked by robots, on the site WordPress.org Forums:
    Hi, 1. I wrote that I have clicked on that button and when I update…

    7 months ago

  • Posted a reply to Sitemap blocked by robots, on the site WordPress.org Forums:
    Hi, First of all let me tell you that I like and use your plugin…

    7 months ago

  • Posted a reply to Sitemap blocked by robots, on the site WordPress.org Forums:
    This bug has also created a huge amount of executions on my site which lead…

    7 months ago

  • Created a topic, Sitemap blocked b robots, on the site WordPress.org Forums:
    Hi, I just run into this problem on my site Sitemap g…

    7 months ago

  • Posted a reply to The robots.txt file has blocked the URL., on the site WordPress.org Forums:
    I do not want to hijack the thread but just wanted to post same problem.…

    7 months ago

  • Created a topic, Deregister css, on the site WordPress.org Forums:
    Hi, I see the lazy load loads also on pages where I d…

    7 months ago

  • Posted a reply to Deregistering lazyload, on the site WordPress.org Forums:
    ...and also the css file: /plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css Thank you!

    7 months ago

  • Created a topic, Deregistering lazyload, on the site WordPress.org Forums:
    Hi, I see the lazy load loads also on pages where I d…

    7 months ago

  • Created a topic, How to display the feed title in a mulifeed?, on the site WordPress.org Forums:
    In a multifeed is there a way to display the feed titl…

    8 months ago

  • Created a topic, Where is the cache file located?, on the site WordPress.org Forums:
    Hi, Can you tell where are you saving the cache? Is i…

    8 months ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    Hi, I have created the debug.log, but I cannot see anything related to advanced ads…

    9 months ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    Hi, From php56 to php72. I can create new ads, it just I cannot modify…

    9 months ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    Hi, I did check the adblocker fix and also did a clean install of the…

    9 months ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    Hi, I still get the error after the latest plugin update. Yes it is happening…

    9 months ago

  • Created a topic, 500 Internal Server Error, on the site WordPress.org Forums:
    Hi, Since I have upgraded to php 7.2 I get an 500 Int…

    9 months ago

  • Posted a reply to Cache question, on the site WordPress.org Forums:
    I am testing this now. It seems the feeds are not updating as usual. Am…

    1 year ago

  • Posted a reply to Cache question, on the site WordPress.org Forums:
    If I add 2592000 (30 days) will this result in a slower page load, due…

    1 year ago

  • Created a topic, Cache question, on the site WordPress.org Forums:
    Hi, Is there a way to keep older (week or month old) …

    1 year ago

  • Created a topic, Feedz full version pre-order questions, on the site WordPress.org Forums:
    Hi, I have few questions about the full version, basi…

    1 year ago

  • Posted a reply to Optimizing images, on the site WordPress.org Forums:
    I use feedzy to display external rss on my site, so the RSS is from…

    1 year ago

  • Posted a reply to Optimizing images, on the site WordPress.org Forums:
    Can you tell me how to do that? I have checked in feedburner but couldn't…

    1 year ago

  • Created a topic, Optimizing images, on the site WordPress.org Forums:
    Hi, I have just looked up my site with PageSpeed Insi…

    1 year ago

  • Posted a reply to This feed doesn’t display images, on the site WordPress.org Forums:
    Good to know. Thanks!

    1 year ago

  • Posted a reply to This feed doesn’t display images, on the site WordPress.org Forums:
    Thanks it was the https setting indeed. I am waiting for an answer on second…

    1 year ago

  • Posted a reply to This feed doesn’t display images, on the site WordPress.org Forums:
    Hi, I use the widget and thumbnail is set to YES. Check printscreen I wonder…

    1 year ago

  • Posted a reply to This feed doesn’t display images, on the site WordPress.org Forums:
    Hi, I have updated to the new version but it hasn't changed anything. See here…

    1 year ago

  • Posted a reply to This feed doesn’t display images, on the site WordPress.org Forums:
    Btw Do you provide a demo for the feed to post to test it?

    1 year ago

  • Created a topic, This feed doesn’t display images, on the site WordPress.org Forums:
    Hi, For some reason this feed doesn't want to display…

    1 year ago

  • Posted a reply to link rel=’next’ problem, on the site WordPress.org Forums:
    Quick and Sweet, this has fixed it. Thank you!

    1 year ago

  • Posted a reply to link rel=’next’ problem, on the site WordPress.org Forums:
    Hi @wpsmort, I have found the problem. I have deactivated your seo plugin to see…

    1 year ago

  • Posted a reply to remove action adjacent_posts_rel_link_wp_head, on the site WordPress.org Forums:
    Hi @bcworkz, Thanks for your detailed support. It has helped me trace down the issue.…

    1 year ago