WordPress.org

Profiles

  • Member Since: July 18th, 2013
  • Find me on:
  • Posted a reply to Upgrading to WP RSS Aggregator 4.14 Breaks Website, on the site WordPress.org Forums:
    Thanks, @mekku. Very prudent advice in regards to the the query. I believe there are…

    1 month ago

  • Posted a reply to Upgrading to WP RSS Aggregator 4.14 Breaks Website, on the site WordPress.org Forums:
    @mekku what would be the meta key in wp_postmeta? Also, for those using WP-CLI to…

    1 month ago

  • Posted a reply to Upgrading to WP RSS Aggregator 4.14 Breaks Website, on the site WordPress.org Forums:
    @davet I solved it for me. I discovered that the plugin had created more than…

    1 month ago

  • Posted a reply to Upgrading to WP RSS Aggregator 4.14 Breaks Website, on the site WordPress.org Forums:
    Upgrading to 4.14 basically broke my site as well. Numerous 502 time out errors and…

    1 month ago

  • Posted a reply to Fixed our tagging problem, on the site WordPress.org Forums:
    Yeah, the unpacking of the amazon.to shortlinks is particularly useful. Those often contain other people's…

    12 months ago

  • Created a topic, Not the same as Amazon Native Ads, on the site WordPress.org Forums:
    This plugin is not the same as Amazon Native Ads, as t…

    12 months ago

  • Posted a reply to Redirect logged in users at instance of login, on the site WordPress.org Forums:
    I would like to redirect to the referring page, ie the page the user was…

    1 year ago

  • Posted a reply to out of sync after codebase deployment?, on the site WordPress.org Forums:
    I mean wp redis disable and wp redis enable!

    1 year ago

  • Posted a reply to out of sync after codebase deployment?, on the site WordPress.org Forums:
    My real question is whether stopping and starting redis on a somewhat regular basis is…

    1 year ago

  • Created a topic, out of sync after codebase deployment?, on the site WordPress.org Forums:
    Had an issue today. I updated the Yoast SEO plugin (ye…

    1 year ago

  • Posted a reply to Not fully working on all websites area , why ?, on the site WordPress.org Forums:
    You can use the command line to transfer files from S3 back to your own…

    1 year ago

  • Posted a reply to Not fully working on all websites area , why ?, on the site WordPress.org Forums:
    For reference for anyone else reading: you put that code in your functions.php file in…

    1 year ago

  • Posted a reply to Not fully working on all websites area , why ?, on the site WordPress.org Forums:
    function allowed_mime_types( $types ) { // disallow PDFs unset( $types['pdf'] ); // allow zip/rar $types['zip']…

    1 year ago

  • Posted a reply to Not fully working on all websites area , why ?, on the site WordPress.org Forums:
    Try wp_get_attachment_url($value->ID) instead of $value->guid. For the files types, I'm not sure what the default…

    1 year ago

  • Created a topic, no update in 2 years — does it still work?, on the site WordPress.org Forums:
    There's a big scary " hasn’t been tested with the la…

    1 year ago

  • Posted a reply to Undefined property: stdClass::$id, on the site WordPress.org Forums:
    Well, now I feel like a dummy. I was on 1.2! Thanks!

    2 years ago

  • Created a topic, Undefined property: stdClass::$id, on the site WordPress.org Forums:
    PHP Notice: Undefined property: stdClass::$id in /wp-…

    2 years ago

  • Posted a reply to I don’t get it :-(, on the site WordPress.org Forums:
    Maybe try !is_page(array(4,133)) || (strpos($_SERVER['QUERY_STRING'], 'mc_id') !== false)

    2 years ago

  • Posted a reply to Remove widget from certain paige, on the site WordPress.org Forums:
    FYI you need to use it like this !is_page('page-name') not !is_page(page-name). If you don't use…

    2 years ago

  • Posted a reply to Login errors via shortcodes not showing, on pristine install (no other plugins), on the site WordPress.org Forums:
    Here's how I dealt with that, @davidanderson. ` if (isset($_GET['checkemail'])) { $checkemail = $_GET['checkemail']; }…

    3 years ago

  • Posted a reply to Login errors via shortcodes not showing, on pristine install (no other plugins), on the site WordPress.org Forums:
    We have a similar issue on our site. User enters an incorrect password and instead…

    3 years ago

  • Posted a reply to ERROR: Please Enter a Nickname, on the site WordPress.org Forums:
    ah... whoops. try $profileuser->user_login. Sorry.

    3 years ago

  • Posted a reply to ERROR: Please Enter a Nickname, on the site WordPress.org Forums:
    the root of your child theme. ie. wp-content/themes/child-theme/profile-form.php Test by typing "HELLO!!" somewhere in profile-form.php…

    3 years ago

  • Posted a reply to ERROR: Please Enter a Nickname, on the site WordPress.org Forums:
    @onealbs if you put it in profile-form.php and it didn't work, that suggests to me…

    3 years ago