WordPress.org

Profiles

mauryg

Profile picture of mauryg
  • Member Since: November 26th, 2007
  • Find me on:

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    @jlydia13 First thing I noted was that your https:// links invoked security alerts because your…

    1 month ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    @jlydia That doesn't sound like a 'timestamp' problem. The link is pointing to the wrong…

    1 month ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    EUREKA! I found my problem and boy is my face RED. I rewalked the folder…

    2 months ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    @automatednewsletter Thanks for letting me know that the links work. NO, the images are NOT…

    2 months ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    @Valerio Yes, as I said above I followed the article you mentioned. I have reinstalled…

    2 months ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    @craniosedona Joy, I set the uploads folder with the images and the wysija/themes folder to…

    2 months ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    @craniosedona Joy it looks like you need to change the permissions on your images folder.…

    2 months ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    Hi Guys, Welcome back from the conference in Spain. So I did a new test…

    2 months ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    UPDATE on Suffusion error messages: Indeed the error messages were caused by the upgrade to…

    2 months ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    This is Alice in Wonderland - Curiouser and curiouser! I successfully migrated my site from…

    2 months ago

  • Posted a reply to "images not displayed in email", on the site WordPress Support Forums:
    @craniosedona Amazing. I scoured the forums for information on this problem and when I finally…

    2 months ago

  • Created a topic, images not displayed in email, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Weird database character encoding", on the site WordPress Support Forums:
    Hi Cory, Haven't had a chance to test all my ideas but just a quick…

    7 months ago

  • Posted a reply to "Weird database character encoding", on the site WordPress Support Forums:
    Hi Cory, Thanks for the fast reply. Actually when I looked at the FAQs it…

    7 months ago

  • Created a topic, Weird database character encoding, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Migration failed", on the site WordPress Support Forums:
    Not to mention the fact that v0.61, for all its fancy user interface, runs MUCH…

    7 months ago

  • Posted a reply to "Adding multiple collapsible content blocks", on the site WordPress Support Forums:
    Thanks for a great plugin that worked the first time. I easily nested tags with…

    8 months ago

  • Created a topic, Almost perfect, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Migration failed", on the site WordPress Support Forums:
    Update to my previous note. I located the previous versions of the plugin in the…

    8 months ago

  • Created a topic, Migration failed, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "changing the order of people on people page", on the site WordPress Support Forums:
    @mbostic The display of the people on the People page is ordered by 'title' of…

    1 year ago

  • Created a topic, Setting photo display, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What dos this Plug-in DO???", on the site WordPress Support Forums:
    @nonlin Here is an update. I just installed the Display Posts Shortcode plugin on my…

    1 year ago

  • Posted a reply to "What dos this Plug-in DO???", on the site WordPress Support Forums:
    this plugin can be used in certain themes (e.g. WPAdvocate) to create a page of…

    1 year ago

  • Posted a reply to "Plugin does not work", on the site WordPress Support Forums:
    For those who might be interested, the problem was with an older version (1.10.11) of…

    1 year ago

  • Posted a reply to "Plugin does not work", on the site WordPress Support Forums:
    Update on my last post - It now looks like the problem may be with…

    1 year ago

  • Created a topic, Plugin does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blank Plugins page", on the site WordPress Support Forums:
    @BillRodgers When I look at line 160 in all-in-one-event-calendar.php I see unset( $plugins->active[ array_search( $basename,…

    1 year ago

  • Created a topic, Blank Plugins page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "plugins.php blank page", on the site WordPress Support Forums:
    @seasportsd Thank you. That was exactly the answer I needed. I simply deactivated my W3-Total-Cache…

    1 year ago

  • Posted a reply to "after update: editing makes docs public and removes assziation with forum", on the site WordPress Support Forums:
    I think I found the source of the confusion. It appears that when I created…

    2 years ago

  • Posted a reply to "after update: editing makes docs public and removes assziation with forum", on the site WordPress Support Forums:
    I just ran into the same problem. Admin created new doc and associated it with…

    2 years ago

  • Posted a reply to "reCAPTCHA not working", on the site WordPress Support Forums:
    Same problem for my site, http://paloaltoville.com WP v3.8, BP 1.9, bbPress 2.5.1, child theme of…

    2 years ago

  • Created a topic, Where is the post loop?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: All-in-one Event Calendar] Fatal error on line 74, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin breaks DB migration when using WP Migrate DB Pro plugin", on the site WordPress Support Forums:
    Confirming the problem. Seems to be well known and unresloved. If I deactivate A-1-ec, then…

    2 years ago

  • Posted a reply to "upgrade error", on the site WordPress Support Forums:
    @nikeo Thanks for the quick response. The error didn't seem to affect the use of…

    2 years ago

  • Created a topic, upgrade error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Wrapper image only shows on home page", on the site WordPress Support Forums:
    @wpweaver As it turned out it wasn't a theme problem at all but a WordPress…

    3 years ago

  • Posted a reply to "Wrapper image only shows on home page", on the site WordPress Support Forums:
    Problem found. Drove me nuts! I entered the wrapper BG imaage via the CSS on…

    3 years ago

  • Created a topic, Wrapper image only shows on home page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Site broken in IE 9", on the site WordPress Support Forums:
    Thanks Andrew, I don't use JetPack but I do have WP-optimize. So I ran a…

    3 years ago

  • Created a topic, Site broken in IE 9, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Description in exported calendar has htmlentities and tags", on the site WordPress Support Forums:
    I'm using 1.8.3 premium and had the same problem with the descriptions. The fix suggested…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Map not displaying", on the site WordPress Support Forums:
    Thanks, Richard I had assumed that the 'Premium' version was a paid version. Very happy…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Small map not showing", on the site WordPress Support Forums:
    moved to correct thread

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Map not displaying", on the site WordPress Support Forums:
    Just found this thread on the problem and realized this is (was) a well known…

    3 years ago

  • Created a topic, [Plugin: All-in-One Event Calendar] Small map not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[All-in-one Event Calendar] Google Map", on the site WordPress Support Forums:
    @Yani I have a similar problem. The small map shows on the edit event admin…

    3 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Settings lost after migration to a new host", on the site WordPress Support Forums:
    @Peter I think your use of the word 'sterilized' format was a Freudian slip. I…

    3 years ago