WordPress.org

Profiles

mattkaye

Profile picture of mattkaye
  • Member Since: May 23rd, 2012
  • Find me on:

  • Posted a reply to "[Plugin: Answer My Question] Form isn't working properly", on the site WordPress Support Forums:
    It's not something i would do for free, as it would take a bit of…

    3 years ago

  • Posted a reply to "[Plugin: Answer My Question] Form isn't working properly", on the site WordPress Support Forums:
    I would have to look at your template files to see what's going on.

    3 years ago

  • Posted a reply to "[Plugin: Answer My Question] Form isn't working properly", on the site WordPress Support Forums:
    Took me a bit of time to see what's going on with your site, but…

    3 years ago

  • Posted a reply to "[Plugin: Answer My Question] Questions not Displayed in Admin Panel", on the site WordPress Support Forums:
    Thanks for letting me know about this. I just committed a new version to patch…

    3 years ago

  • Committed [609312] to Plugins Trac:
    committing 1.3 fix

    3 years ago

  • Committed [600481] to Plugins Trac:
    Fixed XSS vulnerability

    3 years ago

  • Committed [599647] to Plugins Trac:
    committing version 1.1

    3 years ago

  • Committed [596935] to Plugins Trac:
    Rolling back to V1. Did not mean to update plugin!

    3 years ago

  • Committed [596372] to Plugins Trac:

    3 years ago

  • Committed [596371] to Plugins Trac:

    3 years ago

  • Committed [595523] to Plugins Trac:

    3 years ago

  • Committed [595502] to Plugins Trac:

    3 years ago

  • Committed [595498] to Plugins Trac:
    V2 edits

    3 years ago

  • Posted a reply to "[Plugin: Answer My Question] Great Plugin - here's some issues though.", on the site WordPress Support Forums:
    This was my first WP plugin. Really just a exercise for me to see what…

    3 years ago

  • Posted a reply to "[Plugin: Answer My Question] There is no Question Form", on the site WordPress Support Forums:
    M3, i did a fresh install of WP 3.4, installed my plugin, put in an…

    3 years ago

  • Posted a reply to "[Plugin: Answer My Question] There is no Question Form", on the site WordPress Support Forums:
    Oshi, look at the post from me directly above yours. That's your answer.

    3 years ago

  • Posted a reply to "[Plugin: Answer My Question] There is no Question Form", on the site WordPress Support Forums:
    To span a modal window, you need to add the class name 'amq_show_modal' to any…

    3 years ago

  • Committed [549107] to Plugins Trac:

    3 years ago