Profiles

  • Member Since: May 25th, 2021
  • Find me on:
  • Created a topic, Hide Featured Image, on the site WordPress.org Forums:
    Is there a way to hide the featured Image on specific …

  • Created a topic, Prevent Email Scraping, on the site WordPress.org Forums:
    I use WPForms for a simple contact form. I didn't thin…

  • Created a topic, Can’t Delete Uncanny Automator, on the site WordPress.org Forums:
    When I try to delete Uncanny Automator it shows deleti…

  • Created a topic, Not working with Zapier, on the site WordPress.org Forums:
    I'm trying to use the Wordpress RSS "site.com/feed" an…

  • Created a topic, Nav Mobile Menu Sub Menu Icon, on the site WordPress.org Forums:
    How do you adjust the position of the sub menu triangl…

  • Created a topic, Paid for Pro. Support service refused., on the site WordPress.org Forums:
    I paid for Elementor but they refuse to provide any he…

  • Created a topic, Changes do not display in editor, but appear when published., on the site WordPress.org Forums:
    I paid for Elementor but they refuse to provide any he…

  • Created a topic, Royal Testimonial Carousel, on the site WordPress.org Forums:
    Is there a way to make to make the Testimonial Carouse…

  • Posted a reply to Elementor Flexbox/Grid Compatibility, on the site WordPress.org Forums:
    Thanks for the reply, but I'm just asking if Royal Addons and Templates are compatible…

  • Created a topic, Elementor Flexbox/Grid Compatibility, on the site WordPress.org Forums:
    Does anyone know if Royal Widgets and the Royal Home C…

  • Posted a reply to Can’t Load .Tar Backup to Plesk, on the site WordPress.org Forums:
    Vultr will say we are an unmanaged host and it's a Plesk product, so go…

  • Created a topic, Can’t Load .Tar Backup to Plesk, on the site WordPress.org Forums:
    I'm trying to restore a WordPress site using the Plesk…

  • Created a topic, Easy, on the site WordPress.org Forums:
    Easy to use. Works well.

  • Created a topic, Complete waste of time., on the site WordPress.org Forums:
    Followed directions closely, but won't connect to Word…

  • Created a topic, Header not displaying, on the site WordPress.org Forums:
    I am using Royal Addons Template Kit and used the Roya…

  • Posted a reply to Hover effects on Royal Mega Menu items don’t work for anchor links., on the site WordPress.org Forums:
    Something went horribly wrong and I had to restore the website from an old version.…

  • Posted a reply to [Royal Elementor Addons and Templates] Hover effects on Royal Mega Menu items don’t work for anchor links., on the site WordPress.org Forums:
    All Mega Menu links using a # to an anchor link appear highlighted on the…

  • Created a topic, Hover effects on Royal Mega Menu items don’t work for anchor links., on the site WordPress.org Forums:
    Hover effects on Royal Mega Menu items don't work for …

  • Created a topic, Hover effects not working with Royal Elementor addon Mega Menu, on the site WordPress.org Forums:
    Hover effects for menu items with anchor links not wor…

  • Posted a reply to Tablet Landscape Not Loading, on the site WordPress.org Forums:
    I tracked down the problem. It wasn't the theme or Elementor, it was WP Royal's…

  • Posted a reply to Tablet Landscape Not Loading, on the site WordPress.org Forums:
    Thanks, Jan, but I don't think it's an Elementor issue.

  • Created a topic, Tablet Landscape Not Loading, on the site WordPress.org Forums:
    The website loads correctly on desktops and mobile but…

  • Posted a reply to Slide-Out Menu Toggle Button/Select Misaligned., on the site WordPress.org Forums:
    Thanks for the help Jigar. Unfortunately, that didn't work. However, I found the problem. The…

  • Created a topic, Slide-Out Menu Toggle Button/Select Misaligned., on the site WordPress.org Forums:
    The toggle button on the slide-out menu is misaligned …

  • Created a topic, SVG Image ALT Attributes, on the site WordPress.org Forums:
    RankMath shows that I have .svg files without ALT attr…

  • Created a topic, Slider logo no longer working, on the site WordPress.org Forums:
    I'm using Prime Slider which has an option to display …

  • Created a topic, Works!, on the site WordPress.org Forums:
    Works and simple to use.

  • Posted a reply to Site Logo doesn’t display on mobile., on the site WordPress.org Forums:
    The logo works on desktops, but not tablets or mobile. Is there any way to…

  • Posted a reply to Site Logo doesn’t display on mobile., on the site WordPress.org Forums:
    I noticed the Show Logo button is (Deprecated) so I guess the problem is this…

  • Created a topic, Site Logo doesn’t display on mobile., on the site WordPress.org Forums:
    The Prime Slider works great on the desktop but doesn'…

  • Created a topic, Wrap text Ultimate Before After Image Slider?, on the site WordPress.org Forums:
    Is there a way to wrap tex around an Ultimate Before A…

  • Created a topic, Twenty20 Before/After Elementor Text Editor, on the site WordPress.org Forums:
    There is a button for the Twenty20 Before/After Plugin…

  • Posted a reply to Add to cart redirects to homepage, on the site WordPress.org Forums:
    I posted there but received no reply.

  • Posted a reply to Add to cart redirects to homepage, on the site WordPress.org Forums:
    Yes. WSForm Pro.

  • Created a topic, Add to cart redirects to homepage, on the site WordPress.org Forums:
    I'm new to WP and working on my first site. I'm using …