WordPress.org

Profiles

MatthewEbel

Profile picture of MatthewEbel
  • Member Since: October 31st, 2007
  • @matthewebel on WordPress.org
  • Find me on:

  • Created a topic, Recent update caused erroneous validation error messages, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to SSL/TLS Connectivity Issue Is Annoying, on the site WordPress Support Forums:
    Good to know. I'll be revising my review in a week or so, once I've…

    10 months ago

  • Created a topic, Security Questions Not Handling Punctuation, on the site WordPress Support Forums

    10 months ago

  • Created a topic, SSL/TLS Connectivity Issue Is Annoying, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Doesn't block spam registrations, on the site WordPress Support Forums:
    Regardless, the plugin isn't blocking what are clearly script-generated spam accounts, which is pretty much…

    11 months ago

  • Created a topic, Doesn't block spam registrations, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not perfect, but pretty, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Terrible, terrible plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Upgrading from 0.7.3.1 to 2.0.4 Causes No Events to Display, on the site WordPress Support Forums:
    Yup, this update has completely broken the plugin. :P

    2 years ago

  • Posted a reply to Restrict "previous_post_link" and "next_post_link" to same child category, on the site WordPress Support Forums:
    Yeah, I'm having this problem too... I just want to be able to navigate within…

    5 years ago

  • Posted a reply to WordPress Creating Duplicate Images, on the site WordPress Support Forums:
    Sorry, I probably should have mentioned that I already tried all the usual noob stuff…

    5 years ago

  • Created a topic, WordPress Creating Duplicate Images, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Audio Link Player disappears in Safari, on the site WordPress Support Forums:
    Just downgraded the plugin back to 1.2.5 and it works fine. Also deleted the code…

    5 years ago

  • Created a topic, Audio Link Player disappears in Safari, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WP e-Commerce] THIS PLUGIN IS BUGGY AS HELL, on the site WordPress Support Forums

    7 years ago

  • Created a topic, the_excerpt_rss() and the_content_rss() not displaying in header., on the site WordPress Support Forums

    8 years ago

  • Created a topic, Sidebar image alignment CSS problem, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to 2.5 permalinks problem, on the site WordPress Support Forums:
    As with everyone else who uses Photopress, I'm finding that my main gallery is broken...…

    8 years ago

  • Posted a reply to Need help recovering from PhotoPress plugin, on the site WordPress Support Forums:
    Z0r- I tried running the script and got an error I just can't understand. I…

    8 years ago

  • Posted a reply to Image Upload broken after upgrade, on the site WordPress Support Forums:
    I'm also facing a serious problem like this. I believe it's a weakness in how…

    9 years ago

  • Posted a reply to Cant Create a New Page, on the site WordPress Support Forums:
    @MichaelH- Thanks for the reply. I'm only thinking it's a bug because none of my…

    9 years ago

  • Posted a reply to New Page WON'T publish, on the site WordPress Support Forums:
    I upgraded to 2.3.1 and the problem still isn't resolved. No amount of database cleaning,…

    9 years ago

  • Posted a reply to Creating a new page, on the site WordPress Support Forums:
    I wouldn't worry about being a noob... I've been working with WP for years now…

    9 years ago

  • Posted a reply to New page problem, on the site WordPress Support Forums:
    I upgraded to 2.3.1 and the problem still isn't resolved.

    9 years ago

  • Posted a reply to WP Not Creating New Pages, on the site WordPress Support Forums:
    I upgraded to 2.3.1 and the problem still isn't resolved.

    9 years ago

  • Posted a reply to Cant Create a New Page, on the site WordPress Support Forums:
    I upgraded to 2.3.1 and the problem still isn't resolved.

    9 years ago

  • Posted a reply to WP Not Creating New Pages, on the site WordPress Support Forums:
    I'm experiencing the same issue at matthewebel.com, but my .htaccess file is set up correctly…

    9 years ago

  • Posted a reply to Cant Create a New Page, on the site WordPress Support Forums:
    This problem is annoying me as well. There's no answers as of yet in the…

    9 years ago

  • Posted a reply to Only new pages are 404 not found, on the site WordPress Support Forums:
    That does not solve the problem for me, I have never changed my category layout.…

    9 years ago

  • Posted a reply to Only new pages are 404 not found, on the site WordPress Support Forums:
    I'm having the same issues over at matthewebel.com as well. I've checked to make sure…

    9 years ago